Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs
Sign in using an external account
Register Forgot Password?
Search


2005 - 2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by Latemodel Restoration


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 01-09-2011, 08:19 PM   #1
Young_Gun
4th Gear Member
 
Join Date: Oct 2010
Vehicle: 06 GT, 06 Vert
Location: Indiana
Posts: 1,730
Send a message via MSN to Young_Gun Send a message via Yahoo to Young_Gun
Default Power Windows Not Working - Urgent

Last night, I put in a new radio/entertainment system (this thing is boss haha)

But now, neither of my windows work.

When I open and close the door, the windows still do the little bounce back thing, but that is it.

I checked the fuses and they are alright.

I dismantled the dash again and found only one wire disconnected

It's a copper wire with a pinkish color - I have no idea what it goes to

Any ideas?

I'd say this is urgent because soon enough everyone will be wanting to mess with my new system.

Thanks
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
Two Stang MF'er

Black 06 GT 5 speed, CAI, tuned, various electronics, scoops, nothing special

Red 06 v6 Vert

Tungsten 2007 v6 - SOLD

Quote:
Originally Posted by ironh19 View Post
totally, if any animal hits my car, I will genocide that species. thats why there are no kids in my neighborhood now.
Quote:
Originally Posted by Diabolical! View Post
It would be excellent on a presidential ballot: "None of the above. They're all idiots."
Young_Gun is offline   Reply With Quote
Old 01-09-2011, 08:48 PM   #2
2005Redfire6
6th Gear Member
 
Join Date: Jul 2008
Vehicle: 2005 Mustang
Location: Acworth, GA
Posts: 12,230
Default

Have you tried unplugging the battery again for a full reset? And have you tried reseting the windows themselves?
__________________
Eddie
Livernois 298 stroker
2005Redfire6 is offline   Reply With Quote
Old 01-09-2011, 08:59 PM   #3
Young_Gun
4th Gear Member
 
Join Date: Oct 2010
Vehicle: 06 GT, 06 Vert
Location: Indiana
Posts: 1,730
Send a message via MSN to Young_Gun Send a message via Yahoo to Young_Gun
Default

Quote:
Originally Posted by 2005Redfire6 View Post
Have you tried unplugging the battery again for a full reset? And have you tried reseting the windows themselves?
How do I reset the windows?

They will not move AT ALL
__________________
Two Stang MF'er

Black 06 GT 5 speed, CAI, tuned, various electronics, scoops, nothing special

Red 06 v6 Vert

Tungsten 2007 v6 - SOLD

Quote:
Originally Posted by ironh19 View Post
totally, if any animal hits my car, I will genocide that species. thats why there are no kids in my neighborhood now.
Quote:
Originally Posted by Diabolical! View Post
It would be excellent on a presidential ballot: "None of the above. They're all idiots."
Young_Gun is offline   Reply With Quote
Old 01-09-2011, 09:16 PM   #4
edwin108
2nd Gear Member
 
edwin108's Avatar
 
Join Date: Dec 2009
Vehicle: 2010 GT
Location: New Jersey
Posts: 276
shlbygt500 shlbygt500
Default

Did you change the door speakers? If you did, you may have disconnected the power window switches.
edwin108 is offline   Reply With Quote
Old 01-09-2011, 11:41 PM   #5
Young_Gun
4th Gear Member
 
Join Date: Oct 2010
Vehicle: 06 GT, 06 Vert
Location: Indiana
Posts: 1,730
Send a message via MSN to Young_Gun Send a message via Yahoo to Young_Gun
Default

Quote:
Originally Posted by edwin108 View Post
Did you change the door speakers? If you did, you may have disconnected the power window switches.
Nope

And - the window reset and batt disconnect didn't work
__________________
Two Stang MF'er

Black 06 GT 5 speed, CAI, tuned, various electronics, scoops, nothing special

Red 06 v6 Vert

Tungsten 2007 v6 - SOLD

Quote:
Originally Posted by ironh19 View Post
totally, if any animal hits my car, I will genocide that species. thats why there are no kids in my neighborhood now.
Quote:
Originally Posted by Diabolical! View Post
It would be excellent on a presidential ballot: "None of the above. They're all idiots."
Young_Gun is offline   Reply With Quote
Old 01-10-2011, 12:29 AM   #6
HT
5th Gear Member
 
HT's Avatar
 
Join Date: Oct 2007
Vehicle: 2007 Ford Mustang GT/CS
Location: NC
Posts: 2,184
Default

A reset would involve holding the window down button for 10 seconds once the window hits its bottom resting point, but seeing as it won't move, I don't know if that will work. You can try and just hold the button down to see though.
__________________




2007 Redfire Manual GT/CS
20" CS40 Blacks (20 x 9 Fronts & 20 x 10 Backs)
Toyo Proxes 4s (255/35/20 Fronts & 295/30/20 Backs)
Pypes Mid-Muffler Exhaust System
Cervinis C-Series Front Fascia
Pioneer Z-120BT w/ Magden Performance Computer
HT is offline   Reply With Quote
Old 01-10-2011, 03:27 PM   #7
Young_Gun
4th Gear Member
 
Join Date: Oct 2010
Vehicle: 06 GT, 06 Vert
Location: Indiana
Posts: 1,730
Send a message via MSN to Young_Gun Send a message via Yahoo to Young_Gun
Default

Well, HT, it didn't work. I've tried everything I know - I need some good wiring diagrams to see if I might have short circuited something or maybe I burned the switches.

If I can't get this fixed, I'll have to take it into Ford - and - being a teenager - and unemployed (cursed economy) - that would leave me with a resounding 0 dollars and 0 cents in my wallet...

__________________
Two Stang MF'er

Black 06 GT 5 speed, CAI, tuned, various electronics, scoops, nothing special

Red 06 v6 Vert

Tungsten 2007 v6 - SOLD

Quote:
Originally Posted by ironh19 View Post
totally, if any animal hits my car, I will genocide that species. thats why there are no kids in my neighborhood now.
Quote:
Originally Posted by Diabolical! View Post
It would be excellent on a presidential ballot: "None of the above. They're all idiots."
Young_Gun is offline   Reply With Quote
Old 01-10-2011, 04:30 PM   #8
Young_Gun
4th Gear Member
 
Join Date: Oct 2010
Vehicle: 06 GT, 06 Vert
Location: Indiana
Posts: 1,730
Send a message via MSN to Young_Gun Send a message via Yahoo to Young_Gun
Default

I FIXED IT! Passenger side fuse compartment fuse #6 (5amp) was blown

Maybe the switches and the actual motors have different fuses?
__________________
Two Stang MF'er

Black 06 GT 5 speed, CAI, tuned, various electronics, scoops, nothing special

Red 06 v6 Vert

Tungsten 2007 v6 - SOLD

Quote:
Originally Posted by ironh19 View Post
totally, if any animal hits my car, I will genocide that species. thats why there are no kids in my neighborhood now.
Quote:
Originally Posted by Diabolical! View Post
It would be excellent on a presidential ballot: "None of the above. They're all idiots."
Young_Gun is offline   Reply With Quote
Old 06-29-2014, 10:30 PM   #9
dherr687
 
dherr687's Avatar
 
Join Date: Jun 2014
Vehicle: 2007 Shelby GT
Location: CA
Posts: 1
Default Thank You, Young Gun

I just upgraded my tranny to a Tremec T56 Magnum and needed to wire in a reverse lock out control module. I too experienced an issue with the windows after the installation. My fear was that I had mis-connected or not re-connected all the components in the dash after re-installing everything. Your note about the 5 amp Accessory Fuse sure saved me a lot of unneeded work. Thanks, everything is operating normally and I'm back on the road. Thanks again, Don
dherr687 is offline   Reply With Quote
Old 06-29-2014, 10:30 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
05, 2005, 2007, 2008, a4, automatic, electric, ford, gt500, layout, mustang, power, quit, rear, sjb, windows, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:54 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup