Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs
Sign in using an external account
Register Forgot Password?
Search


2005 - 2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by Latemodel Restoration


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 11-02-2011, 10:04 AM   #1
Gan6660
1st Gear Member
 
Join Date: Sep 2011
Vehicle: 2010 Ford Mustang
Location: NJ
Posts: 62
Default SYNC Dropping Connection

Does anyone have the problem of SYNC not connecting to their phone automatically? It used to work where I turned the car on and the phone connected in a few seconds now I have to wait a few minutes and then manually connect it.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Gan6660 is offline   Reply With Quote
Old 11-02-2011, 05:04 PM   #2
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Vehicle: Mustangs
Location: MI
Posts: 805
facebook.com/FordMustang @FordService
Default

Quote:
Originally Posted by Gan6660 View Post
Does anyone have the problem of SYNC not connecting to their phone automatically? It used to work where I turned the car on and the phone connected in a few seconds now I have to wait a few minutes and then manually connect it.
Hi Gan6660,

What is the make & model of your phone, along with the carrier? Does your Mustang have Navigation? I'll work with my In-Vehicle Technology team on some troubleshooting tips.

Talk to you soon!

~Natasha
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordMustang @Ford
f: facebook.com/FordMustang facebook.com/Ford
FordService is offline   Reply With Quote
Old 11-02-2011, 05:07 PM   #3
AzPete
4th Gear Member
 
AzPete's Avatar
 
Join Date: Aug 2008
Vehicle: 08 GT Vert, 02 GT Vert
Location: Panama City, FL
Posts: 1,214
Default

My sister had that happen on her '12 Explorer Limited. Had to remove the phone completely, remove the phone battery, then re-install everything and it works great. This was 2 weeks into ownership......1000 miles.......and done by her local dealer in Battle Creek.
__________________
AzPete
Retired USAF
Panama City, Fl.
I wake up in the morning with nothing to do and by supper time, I have half of it done.

2008 GT Vert, stock
2000 Lightning, s/c, tuned, Basanni, built tranny
Previous Mustangs:4 - '66 Coupes(silver/blue/grey/red) '87 GT HO, '00/'02/'07 GT Vert(red)(grey)(black), '68 Coupe, '11 GT/CS
AzPete is offline   Reply With Quote
Old 11-02-2011, 05:12 PM   #4
Wil
2nd Gear Member
 
Join Date: Sep 2010
Vehicle: 2010 Mustang GT
Location: Northern Virginia ( Arlington )
Posts: 446
Default

I'm having the same problem with my Samsung Infuse 4G, when I had my atrix it would connect perfectly and would even resume Pandora when I entered my car. I might try updating sync and see if that helps or solves the problem...I got spoiled using hands free calling and saying "blue tooth audio" to play Pandora through BT.
__________________
2010 Grabber Blue GT
Performance: BBK catted X-Pipe, Magnapacks, K-Springs & MGW Shifter
Appearance: 20" Saleen Rims wrapped with 555 Nittos. Cervini 2.5" Cowl Hood and side scoop. GT/CS front w/ Boss Splitter, Retro Solutions 55 W 6000K HID's, DG Custom Window Louvers, 3D Carbon GT500 Spoiler, Roush side splitters, GT500 rear valance, Eleanor Grill & Tint 35/20%
Wil is offline   Reply With Quote
Old 11-02-2011, 05:31 PM   #5
AzPete
4th Gear Member
 
AzPete's Avatar
 
Join Date: Aug 2008
Vehicle: 08 GT Vert, 02 GT Vert
Location: Panama City, FL
Posts: 1,214
Default

I have read where some had issues after updating the newest sync.......not sure where I would go there.
__________________
AzPete
Retired USAF
Panama City, Fl.
I wake up in the morning with nothing to do and by supper time, I have half of it done.

2008 GT Vert, stock
2000 Lightning, s/c, tuned, Basanni, built tranny
Previous Mustangs:4 - '66 Coupes(silver/blue/grey/red) '87 GT HO, '00/'02/'07 GT Vert(red)(grey)(black), '68 Coupe, '11 GT/CS
AzPete is offline   Reply With Quote
Old 11-02-2011, 06:27 PM   #6
Gan6660
1st Gear Member
 
Join Date: Sep 2011
Vehicle: 2010 Ford Mustang
Location: NJ
Posts: 62
Default

Quote:
Originally Posted by FordCustomerService View Post
Hi Gan6660,

What is the make & model of your phone, along with the carrier? Does your Mustang have Navigation? I'll work with my In-Vehicle Technology team on some troubleshooting tips.

Talk to you soon!

~Natasha
Hi,

I have an Apple iPhone 4 on AT&T. I really enjoyed sync because it just worked but now it works but only after a few minutes and then the input switches to USB every time and I have to manually change it back to Bluetooth. Now it won't connect on the first try and I have to switch it back to Bluetooth 2-3 times before it works.
Gan6660 is offline   Reply With Quote
Old 11-02-2011, 08:53 PM   #7
SpartaPerformance
4th Gear Member
 
SpartaPerformance's Avatar
 
Join Date: Apr 2010
Vehicle: 2007 Ford Mustang GT
Location: Long Island, New York
Posts: 1,275
Default

Sounds like you all may have software issues. If you all have 1 of the 25 or s compatible phones for SYNC (find list on syncmyride.com) You may want to 1rst visit your cell provider to see if firmare on your phone is updated properly for SYNC, remove any bootleg files that may be corrupted and then see if there is a SYNC software update for your vehicle, the update is free if your vehicle is covered under the 3/36 BB warranty.
SpartaPerformance is offline   Reply With Quote
Old 11-02-2011, 09:46 PM   #8
Gan6660
1st Gear Member
 
Join Date: Sep 2011
Vehicle: 2010 Ford Mustang
Location: NJ
Posts: 62
Default

Quote:
Originally Posted by SpartaPerformance View Post
Sounds like you all may have software issues. If you all have 1 of the 25 or s compatible phones for SYNC (find list on syncmyride.com) You may want to 1rst visit your cell provider to see if firmare on your phone is updated properly for SYNC, remove any bootleg files that may be corrupted and then see if there is a SYNC software update for your vehicle, the update is free if your vehicle is covered under the 3/36 BB warranty.

My iPhone is compatible and all up to date. How would I find out if SYNC needs an update?
Gan6660 is offline   Reply With Quote
Old 11-03-2011, 02:06 AM   #9
delusiondejavu
2nd Gear Member
 
delusiondejavu's Avatar
 
Join Date: Nov 2011
Vehicle: 2011, Ford, Mustang 5.0
Location: VA
Posts: 226
Default

Quote:
Originally Posted by Gan6660 View Post
Does anyone have the problem of SYNC not connecting to their phone automatically? It used to work where I turned the car on and the phone connected in a few seconds now I have to wait a few minutes and then manually connect it.
Happens every now and then. I have a HTC but I also suck with cell phones....
delusiondejavu is offline   Reply With Quote
Old 11-03-2011, 07:36 AM   #10
dmhines
5th Gear Member
 
dmhines's Avatar
 
Join Date: Aug 2006
Vehicle: 2012 Mustang GT
Location: Cumming, GA
Posts: 2,460
Default

My sync BT would auto connect to my Samsung Tab until I killed the battery one night leaving the key on too long. After that I had to connect from the Tab. I just deleted the device in sync and then added it as a new device. Works fine again.
__________________
2012 Kona Blue GT ,Stone Cloth (originally Leather), Navigation w/ Camera, Glass Roof, HID and Security, Comfort Package, Brembo's , 6MT and 3.73 Gears

MODS: Boss 302 front end, CS fogs, JLT CAI, JL Audio Sub and Amp, Roush Springs, 2013 Cluster & Pony Puddles, 401A Dash
dmhines is offline   Reply With Quote
Old 11-03-2011, 07:36 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
blue, bluetooth, connect, connection, dropping, drops, ford, infuse, instruction, mustang, phone, problems, samsung, sync, tooth

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 11:54 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup