Accessory Line In Lead - MustangForums.com



2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 01-28-2012, 07:40 PM   #1
Runner
Thread Starter
 
Join Date: Jan 2012
Location: MS
Posts: 3
Default Accessory Line In Lead

The line in lead from the center console for my I-Pod is not working, 08 GT.
anyone got an idea, short of tearing out the console.
thanks!!!
Runner is offline   Reply With Quote
Old 01-28-2012, 07:56 PM   #2
bakerjd
5th Gear Member
 
bakerjd's Avatar
 
Join Date: Aug 2010
Location: North Carolina
Posts: 3,874
Default

Have you tested it using another Ipod?
bakerjd is offline   Reply With Quote
Old 01-28-2012, 09:48 PM   #3
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

...or another cable?

...or another input device besides your iPod?
Nuke is offline   Reply With Quote
Old 01-29-2012, 01:08 AM   #4
White05GT
3rd Gear Member
 
White05GT's Avatar
 
Join Date: May 2007
Location: Jacksonville NC
Posts: 968
Default

Checked for a blown fuse?
White05GT is offline   Reply With Quote
Old 01-29-2012, 07:49 AM   #5
Runner
Thread Starter
 
Join Date: Jan 2012
Location: MS
Posts: 3
Default

Checked another I-Pod, another cable, and fuse. all OK. have an 08 Expedition, with same radio and lead-in setup, works fine on it. what's next?
Runner is offline   Reply With Quote
Old 01-29-2012, 08:09 AM   #6
ironh19
3rd Gear Member
 
ironh19's Avatar
 
Join Date: Jan 2005
Location: Florida
Posts: 620
Default

have you been in the center console or radio recently, maybe a plug got dislodged.
ironh19 is offline   Reply With Quote
Old 01-29-2012, 06:47 PM   #7
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

Sometimes the programming on the radio gets changed and the radio no longer recognizes the aux input. When you switch to AUX, is the display showing that you've selected it? I'm not sure, but I think that it may still show AUX even if the programming has changed to defeat the AUX input.
Nuke is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another mass shooting! Mr. D Off Topic 833 06-19-2016 02:04 AM
TNT, New PB TCStangerv6 Street/Strip 12 10-11-2015 05:57 PM
04 Mach 460 system, Installed Aftermarket HU, No Highs/Tweeters breaking Audio/Visual Electronics 5 10-02-2015 01:27 PM
Hot Lap: 2015 Roush RS3 Test + Build a Supercharger! - AmericanMuscle.com AMAlexLazarus AmericanMuscle.com 0 10-01-2015 09:21 AM
New Mustang Owner, 2014 Mustang v6 kartracing87 New Member Area 5 09-28-2015 11:01 PM


Tags
console, in, line, mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:13 PM.