Search



Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs
Sign in using an external account
Register Forgot Password?
Search

2005 - 2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by Latemodel Restoration


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-05-2013, 12:18 AM   #1
akdoggie
2nd Gear Member

 
akdoggie's Avatar
 
Join Date: Oct 2009
Vehicle: 2007 Ford Mustang
Location: Anchorage, Alaska
Posts: 441
Default Red light by tach

Ok, I've had this on for some time, and was wondering who else has had this and if they had to go to the dealership to have it turned off. It is not for rev limiter, as the pic below wasn't even running.

I've an 07 Mustang and on the dash cluster, the left side (tach side) is a red area by the 7-8000k area. It is by the needle. It came on after I went to different wheels, and can only assume it is a notification of wheel TPMS fault. The TPMS light is on, but this one came on after about a 30 mile run at 70, when it started flashing then went solid. It doesn't matter which cluster I put in the car, it is still there.

Has anyone else came across this problem and if they corrected it by going to have the wheels reset? This is a pic of the light on. I found this on the net, but no one answered his question either. Any ideas? Thanks
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Attached Images
File Type: jpg redlight mustang.JPG (17.9 KB, 27 views)
__________________
Black '07 4.0 coupe. 19" GT Wheels, Bullitt susp & GT brake upgrade, GT500 strut plates, Dynomax exhaust w/GT mufflers, S/D Coil, Live Wires, JLT CAI w/Diablo tune, Hood struts, IPU, GT MyColor, Leather Pwr Seats, 13 Boss Strg Wheel, a/dim mirror, Homelink, amb light console, Ford Nav/SYNC, hood scoop, qtr & side scoops, r/w louvers, GT500 spoiler, CS/GT frt & rr bumpers, rad ext & batt-m/cyl covers, underhood caps, plenum cover, tloc 7.5 w/3.73's, Seq t/lights, trunk switch. Whew!
akdoggie is offline   Reply With Quote
Old 05-05-2013, 06:02 AM   #2
Nuke
6th Gear Member

 
Nuke's Avatar
 
Join Date: Jun 2007
Vehicle: 2007 GT
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 15,995
Send a message via AIM to Nuke Send a message via Yahoo to Nuke Send a message via Skype™ to Nuke
Default

I have an '07 and never saw that, nor do I see it listed in the OM for both the base and optional instrument clusters.
__________________
Rick
07 GT Prem: Alloy, MT, 3.55's, Steeda CAI w/Brenspeed tunes, FRPP Stingers, 275/40/18 Goodyear Eagle F1 A/S on SVT Cobras (OE GT500's), 14" shorty, Wheelskin side scoops & qtr window louvers, A-H rear window louvers, SHR honeycomb blackout panel, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
06 V6: Legend Lime, Pony Package, 14" shorty, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
Nuke is offline   Reply With Quote
Old 05-05-2013, 12:56 PM   #3
mph07alloy
3rd Gear Member

 
mph07alloy's Avatar
 
Join Date: Oct 2008
Vehicle: 2011 Ford Mustang GT
Location: NW AR
Posts: 705
Default

I don't remember about my '07 but I know on the current models the entire tach dial lights up red when you hit the redline. That may be it and its malfunctioned and stuck on.
__________________
If you buy a rubbish car, what you are saying is “I have no interest in cars”. If you have no interest in cars, you have no interest in driving, and if you have no interest in something, it means you are no good at it, which means you must have your driving license taken away" - Jeremy Clarkson
mph07alloy is offline   Reply With Quote
Old 05-05-2013, 01:37 PM   #4
akdoggie
2nd Gear Member

 
akdoggie's Avatar
 
Join Date: Oct 2009
Vehicle: 2007 Ford Mustang
Location: Anchorage, Alaska
Posts: 441
Default

I'm pretty sure it is a TPMS monitor fault, but can't find anything about this anywhere, other than a couple other people on other sites (this is where I got the pic as my car doesn't have the battery in it today). I've check 2005 up to 08 OMs for description, but can't find any reference. I'm hoping that a Ford tech will of seen this before and knows the correction. Thanks so far guys.
__________________
Black '07 4.0 coupe. 19" GT Wheels, Bullitt susp & GT brake upgrade, GT500 strut plates, Dynomax exhaust w/GT mufflers, S/D Coil, Live Wires, JLT CAI w/Diablo tune, Hood struts, IPU, GT MyColor, Leather Pwr Seats, 13 Boss Strg Wheel, a/dim mirror, Homelink, amb light console, Ford Nav/SYNC, hood scoop, qtr & side scoops, r/w louvers, GT500 spoiler, CS/GT frt & rr bumpers, rad ext & batt-m/cyl covers, underhood caps, plenum cover, tloc 7.5 w/3.73's, Seq t/lights, trunk switch. Whew!
akdoggie is offline   Reply With Quote
Old 05-05-2013, 05:16 PM   #5
2005Redfire6
6th Gear Member

 
Join Date: Jul 2008
Vehicle: 2005 Mustang
Location: Acworth, GA
Posts: 12,184
Default

What kind of cluster is that anyways?
__________________
Eddie
Livernois 298 stroker
2005Redfire6 is offline   Reply With Quote
Old 05-05-2013, 05:29 PM   #6
AzPete
4th Gear Member
 
AzPete's Avatar
 
Join Date: Aug 2008
Vehicle: 08 GT Vert, 02 GT Vert
Location: Panama City, FL
Posts: 1,213
Default

You need to post a pic of your cars dash as that does not look like a Mustang tach at all....
__________________
AzPete
Retired USAF
Panama City, Fl.
I wake up in the morning with nothing to do and by supper time, I have half of it done.

2008 GT Vert, stock
2000 Lightning, s/c, tuned, Basanni, built tranny
Previous Mustangs:4 - '66 Coupes(silver/blue/grey/red) '87 GT HO, '00/'02/'07 GT Vert(red)(grey)(black), '68 Coupe, '11 GT/CS
AzPete is offline   Reply With Quote
Old 05-05-2013, 05:46 PM   #7
Nuke
6th Gear Member

 
Nuke's Avatar
 
Join Date: Jun 2007
Vehicle: 2007 GT
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 15,995
Send a message via AIM to Nuke Send a message via Yahoo to Nuke Send a message via Skype™ to Nuke
Default

Quote:
Originally Posted by AzPete View Post
... that does not look like a Mustang tach at all....
I was thinking the same thing...
__________________
Rick
07 GT Prem: Alloy, MT, 3.55's, Steeda CAI w/Brenspeed tunes, FRPP Stingers, 275/40/18 Goodyear Eagle F1 A/S on SVT Cobras (OE GT500's), 14" shorty, Wheelskin side scoops & qtr window louvers, A-H rear window louvers, SHR honeycomb blackout panel, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
06 V6: Legend Lime, Pony Package, 14" shorty, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
Nuke is offline   Reply With Quote
Old 05-05-2013, 10:51 PM   #8
akdoggie
2nd Gear Member

 
akdoggie's Avatar
 
Join Date: Oct 2009
Vehicle: 2007 Ford Mustang
Location: Anchorage, Alaska
Posts: 441
Default

It is an actual 06 Mustang v6 cluster with aftermarket face template. My 07 GT cluster is doing the same thing, I had his picture, so I used it. My camera wasn't taking clear enough pictures, so I relied on his. He was asking the same question about the light, and after some back and forth, we both came up with it must be some warning with the TPMS fault. He stated that he just changed his wheels to some without sensors, and after about an hour of driving, his come on, and is still on. I was hoping for more clarification.
__________________
Black '07 4.0 coupe. 19" GT Wheels, Bullitt susp & GT brake upgrade, GT500 strut plates, Dynomax exhaust w/GT mufflers, S/D Coil, Live Wires, JLT CAI w/Diablo tune, Hood struts, IPU, GT MyColor, Leather Pwr Seats, 13 Boss Strg Wheel, a/dim mirror, Homelink, amb light console, Ford Nav/SYNC, hood scoop, qtr & side scoops, r/w louvers, GT500 spoiler, CS/GT frt & rr bumpers, rad ext & batt-m/cyl covers, underhood caps, plenum cover, tloc 7.5 w/3.73's, Seq t/lights, trunk switch. Whew!
akdoggie is offline   Reply With Quote
Old 05-06-2013, 10:51 AM   #9
2005Redfire6
6th Gear Member

 
Join Date: Jul 2008
Vehicle: 2005 Mustang
Location: Acworth, GA
Posts: 12,184
Default

Looks like to me the bulb shines brighter there...
__________________
Eddie
Livernois 298 stroker
2005Redfire6 is offline   Reply With Quote
Old 05-06-2013, 02:43 PM   #10
akdoggie
2nd Gear Member

 
akdoggie's Avatar
 
Join Date: Oct 2009
Vehicle: 2007 Ford Mustang
Location: Anchorage, Alaska
Posts: 441
Default

Quote:
Originally Posted by 2005Redfire6 View Post
Looks like to me the bulb shines brighter there...
With his aftermarket template it does shine brighter than stock. Personally I don't care for this one but it was a picture I could use. My Foose cluster shines a little dimmer than my stock GT and base clusters do so it must be a manufacturer design. (Yes I have more than one cluster in my junk cabinet and they all start, run and operate correctly with my 07, so, so much for the question of having to reprogram clusters when doing the MyColor change or upgrades).
__________________
Black '07 4.0 coupe. 19" GT Wheels, Bullitt susp & GT brake upgrade, GT500 strut plates, Dynomax exhaust w/GT mufflers, S/D Coil, Live Wires, JLT CAI w/Diablo tune, Hood struts, IPU, GT MyColor, Leather Pwr Seats, 13 Boss Strg Wheel, a/dim mirror, Homelink, amb light console, Ford Nav/SYNC, hood scoop, qtr & side scoops, r/w louvers, GT500 spoiler, CS/GT frt & rr bumpers, rad ext & batt-m/cyl covers, underhood caps, plenum cover, tloc 7.5 w/3.73's, Seq t/lights, trunk switch. Whew!
akdoggie is offline   Reply With Quote
Old 05-06-2013, 02:43 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:26 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup