MustangForums.com

MustangForums.com (http://mustangforums.com/forum/index.php)
-   2005 - 2014 Mustangs (http://mustangforums.com/forum/2005-2014-mustangs-43/)
-   -   Dream Car Turned Nightmare (http://mustangforums.com/forum/2005-2014-mustangs/696854-dream-car-turned-nightmare.html)

hoodlum54 06-16-2013 09:51 AM

Dream Car Turned Nightmare
 
Long story short, I've wanted a mustang since I was 8. I saved up for a down payment to buy a 2012 black glasstop/3.73's/6spd manual/GTCS/Electronics Pack/comfort pack. My dream car! Here's where the nightmare part starts to come in.

Here are the larger issues that I've had with the car so far:

Brakes sticking. After parking overnight I'd hop into the car and get ready to leave. Even if I was parked on a decently slanted hill, the car wouldn't start to move at all even with my foot completely off the brake. I'd have to take off in gear before the car would start to move. When it started to move, it would groan and shudder for the first maybe 50 feet then seem to be ok. It happened almost every time. It started to happen at around 1,000 miles. After 3 or 4 trips to the dealership this has finally been resolved. They said they had to resurface the rotors (because they got scored pretty heavily from the issue) and grease the caliper slides or something.

Suspension noise. Loud creaking noise when going over any sized bumps at slower speeds. When it's cold, when it's hot...doesn't matter. This started happening at around 500 miles on the car. I've been to the dealership possibly 10 times now over the course of 2 years and now my car has 25,000 miles and it's still a constant issue. Current attitude at the dealership "keep bringing it back so we can do nothing to it, waste your time and then give it back to you."

GPS/Navigation issues. This started happening at around 18,000 miles. The GPS location in my car is always off. This morning it showed me driving through a lake. A LAKE. With "breadcrumbs" mode enabled you can see that it pretty much never thinks I drive on streets. The navigation is useless because it doesn't know where I am. EVER. There's nothing I can do to correct it. Turning off the car, nope. Resetting everything, nope. I might of well just burned the $2,340 cash that the Nav System Cost. The head technician says he's been waiting to hear from Corporate Ford on what to do. He has no idea what's wrong with it and has never seen another car with this problem. He doesn't know how to proceed, but still tells me to keep bringing my car back.

Drastic decrease in power from 3k to 6k RPMs. At around 15,000 miles the car started acting very strangely under WOT. It feels like it happens in gears 1-4 the most. It has normal acceleration until around 3k RPMs and then it'd just stop pinning my against my seat. 3k used to be when it'd really hit it's power. It continues making lackluster power until it hits 6k RPMs, then it almost lurches forward until it hits red line. When on a road trip I was on the interstate and shifted to 4th gear. To get around a truck I floored it and the car started bucking. At this point the check engine light started blinking and then stayed on. I took it to the dealership and they said it was a software issue. The car feels the same and given how they've handled the issues in the past I think it's safe to say they simply turned off the light.

Due to the incompetency of the local dealerships and having to go back and forth so many friggen times, I'm considering getting a different car NOT made by Ford. Loyalty can only go so far...I'm running out of patience as it's a colossal inconvenience to me to continue driving to the dealership, then going to the rental car place (about the only thing "right" they've done is pay for the rentals) and then going back to the dealership to pick my car up. I pay for rental insurance and gas and taxes every time. Also, there was some sort of mix up between Ford and Enterprise one time as far as payment, and instead of contacting either me or Ford to collect the money, the rental company sent it to collections IN MY NAME.

I'm most likely gonna see about getting an attorney and using Lemon Law to just get rid of the thing. It'll be a sad day, but at this point I don't know what else to do.

tigercrazy718 06-16-2013 10:09 AM

Yeesh that sounds awful. I'm assuming you weren't able to pull the code off before you took it to the dealer and the cleared it? Also with the nav, I read a story recently about a guy who is pursuing lemon law for his dart because the nav is constantly on the fritz. And this is an obvious question but I assume there isn't another dealer you can take it to. Also, contact the ford rep here on the site, they might be able to elevate your request. O and another suggestion might be to talk to a local speed shop that knows mustangs and see if they have any ideas. Couldn't hurt.

Andy13186 06-16-2013 11:42 AM

My 5.0s check engine light has also been coming on for "cylinder misfire" during spirited driving. Usually it just blinks for like 30 seconds or a minute and i have like 1/4 my usual power and then goes away like yours, once it stayed on and ford said they "updated the software". Well it just blinked for 30 secs again yesterday during some spirited driving after their "software update" so its safe to say that didnt fix it.

Not sure what im going to do.. Maybe a tuner would fix whatever issue the stock tune has with spirited driving?


Whatever the issue is, ford reallllly needs to fix it because this is ****ty. Its done this mabe 5 times so far, 1st 3 times ford said there was no code or anything and they actually did nothing at all. The time it stayed on they said they updated the software but apparently that didnt work either.

I have no power mods, only roush axleback mufflers..

Pretty sad and really bad that ford cant even make a stock tune that can handle spirited driving on a car they designed.

Anyone here have this issue then resolve it?

vixr 06-16-2013 02:34 PM

hoodlum54, first...sorry to hear about your car. I had a sit on dash type GPS that would do exactly what you describe when there was a software update needed. The roads change with construction and all, and while downloading it, I could see a list of "fixes" with the new software...one of them was "vehicle offset issues". The software updates come out about every 6 months. it may not help, but I know there are various software updates for the car available thru SYNC...maybe you can find something there. I'm not sure the dealer would be as concerned as you will be when searching for nav system issues... CLICK HERE

CaptainRon 06-16-2013 03:06 PM

As far as the lack of power is concerned, try this. Put your ignition key in and turn it forward, but dont start the engine, then slowly push the gas pedal down all the way to the floor, then back up, turn ignition off, then start vehicle. What this does is resets the PCM back to original factory settings.

VistaBlueFrank68 06-16-2013 04:23 PM

Hoodlum54, you're scaring me. I haven't had any problems with my 2013 and I'm almost to the 2K break-in. Did you leave the parking break on? They work really well in these new models.

Are you putting premium in it? is it an Auto (might explain erratic shift/speed). I sense by your anger and frustration you'll be driving a BZR soon? Later.

hoodlum54 06-16-2013 08:20 PM

Quote:

Originally Posted by tigercrazy718 (Post 8232177)
Yeesh that sounds awful. I'm assuming you weren't able to pull the code off before you took it to the dealer and the cleared it? Also with the nav, I read a story recently about a guy who is pursuing lemon law for his dart because the nav is constantly on the fritz. And this is an obvious question but I assume there isn't another dealer you can take it to. Also, contact the ford rep here on the site, they might be able to elevate your request. O and another suggestion might be to talk to a local speed shop that knows mustangs and see if they have any ideas. Couldn't hurt.

I would take it to another dealership but it's probably 30 minutes or more from me and in the wrong direction from work. Also the Corporate Ford person said we'd have to start over from scratch at the new dealership...and I just can't bring myself to do that...yet. It's like admitting defeat. Plus there's no guarantee they'll be able to fix it either.

Quote:

Originally Posted by Andy13186 (Post 8232200)
My 5.0s check engine light has also been coming on for "cylinder misfire" during spirited driving. Usually it just blinks for like 30 seconds or a minute and i have like 1/4 my usual power and then goes away like yours, once it stayed on and ford said they "updated the software". Well it just blinked for 30 secs again yesterday during some spirited driving after their "software update" so its safe to say that didnt fix it.

Not sure what im going to do.. Maybe a tuner would fix whatever issue the stock tune has with spirited driving?


Whatever the issue is, ford reallllly needs to fix it because this is ****ty. Its done this mabe 5 times so far, 1st 3 times ford said there was no code or anything and they actually did nothing at all. The time it stayed on they said they updated the software but apparently that didnt work either.

I have no power mods, only roush axleback mufflers..

Pretty sad and really bad that ford cant even make a stock tune that can handle spirited driving on a car they designed.

Anyone here have this issue then resolve it?

Thanks for weighing in man. Glad to hear I'm not the only person with this issue. Anyone else seeing this happen to them?

Quote:

Originally Posted by vixr (Post 8232265)
hoodlum54, first...sorry to hear about your car. I had a sit on dash type GPS that would do exactly what you describe when there was a software update needed. The roads change with construction and all, and while downloading it, I could see a list of "fixes" with the new software...one of them was "vehicle offset issues". The software updates come out about every 6 months. it may not help, but I know there are various software updates for the car available thru SYNC...maybe you can find something there. I'm not sure the dealer would be as concerned as you will be when searching for nav system issues... CLICK HERE

I don't believe it's an offset issue, as it doesn't even know what direction the car is facing. Sometimes I'll be heading south and the nav will say I'm headed north. Also SYNC is completely update and it doesn't help. They also reset the GPS and re-calibrated it but then it just goes out again.

Quote:

Originally Posted by CaptainRon (Post 8232272)
As far as the lack of power is concerned, try this. Put your ignition key in and turn it forward, but dont start the engine, then slowly push the gas pedal down all the way to the floor, then back up, turn ignition off, then start vehicle. What this does is resets the PCM back to original factory settings.

I tried doing this but it didn't feel any different. Is there supposed to be a message that shows anywhere to make sure that it worked?

Quote:

Originally Posted by VistaBlueFrank68 (Post 8232302)
Hoodlum54, you're scaring me. I haven't had any problems with my 2013 and I'm almost to the 2K break-in. Did you leave the parking break on? They work really well in these new models.

Are you putting premium in it? is it an Auto (might explain erratic shift/speed). I sense by your anger and frustration you'll be driving a BRZ soon? Later.

No, I wish it was something as simple as leaving the parking break on...that'd be awesome. It felt like the front wheels were the ones locking up. When I'd get out of the car, it smelled like the front brakes were burning up. I threw a couple of drops of water on the caliper once to see if it was hot and it instantly evaporated. Like I said, I think the rotors got scored from the brakes just constantly applying force to the rotors. Not a lot of it once the car started moving, but enough to cause an issue. No, it's a manual and I don't use premium. And no, the BRZ isn't my style...if I were to get something else I'd possibly go for the new vette (I know, I know), the new Jaguar XF or *possibly* a 2013/14 Shelby gt500 (though I wouldn't be excited to have to deal with the Ford Dealerships still). I *realllllly* want to keep my car. When it was working fine I wouldn't have traded it for anything, but as soon as the problems started and continued without being fixed it's caused me to become bitter about driving it. Way to take the wind right out of my sails Ford. Can't believe I used to stick up for you...


Thank you guys for replying back so quickly. I'm anxious to see if anyone else has any input on this...

FordService 06-17-2013 07:14 AM

Quote:

Originally Posted by hoodlum54 (Post 8232170)
Long story short, I've wanted a mustang since I was 8. I saved up for a down payment to buy a 2012 black glasstop/3.73's/6spd manual/GTCS/Electronics Pack/comfort pack. My dream car! Here's where the nightmare part starts to come in.

Here are the larger issues that I've had with the car so far:

Let me get this escalated for you and help get it resolved, hoodlum54. Please PM me with your full name, VIN, mileage, dealer, best daytime number, and a brief description of the concerns you’re experiencing.

Quote:

Originally Posted by Andy13186 (Post 8232200)
My 5.0s check engine light has also been coming on for "cylinder misfire" during spirited driving. Usually it just blinks for like 30 seconds or a minute and i have like 1/4 my usual power and then goes away like yours, once it stayed on and ford said they "updated the software". Well it just blinked for 30 secs again yesterday during some spirited driving after their "software update" so its safe to say that didnt fix it.

I recommend you bring it in to your Ford dealer as soon as possible and have it looked at, Andy13186. Your Service Manager is in the best position to look into this for you. He can check into any warranty, Recalls, or Customer Satisfaction Programs that may apply to your vehicle. Let me know the outcome.

Deysha

CutterWolf 06-17-2013 09:09 AM

And there is the Ford rep right on Q. :) Maybe now you can get your dream back on track

hootie_john 06-17-2013 09:31 AM

I'd look into a lemon law for this one. Get a new one.

Matt's 95 Stang 06-17-2013 09:37 AM

Well OP as much as I am sure you will hate this you might have to go "Lemon Law" with your car. You have the documentation from your several trips to the dealership with the same issues not getting resolved. As much as I hate to say it you might have just gotten a bad car, it happens. Hundereds of parts, put together by humans. Just something to think about. Good luck!

Matthew

05 Mustang 06-17-2013 12:43 PM

Quote:

Originally Posted by CutterWolf (Post 8232637)
And there is the Ford rep right on Q. :) Maybe now you can get your dream back on track

+1...good luck!

Derf00 06-17-2013 01:53 PM

Quote:

Originally Posted by hoodlum54 (Post 8232170)
Long story short, I've wanted a mustang since I was 8. I saved up for a down payment to buy a 2012 black glasstop/3.73's/6spd manual/GTCS/Electronics Pack/comfort pack. My dream car! Here's where the nightmare part starts to come in.

Here are the larger issues that I've had with the car so far:

Brakes sticking. After parking overnight I'd hop into the car and get ready to leave. Even if I was parked on a decently slanted hill, the car wouldn't start to move at all even with my foot completely off the brake. I'd have to take off in gear before the car would start to move. When it started to move, it would groan and shudder for the first maybe 50 feet then seem to be ok. It happened almost every time. It started to happen at around 1,000 miles. After 3 or 4 trips to the dealership this has finally been resolved. They said they had to resurface the rotors (because they got scored pretty heavily from the issue) and grease the caliper slides or something.

Suspension noise. Loud creaking noise when going over any sized bumps at slower speeds. When it's cold, when it's hot...doesn't matter. This started happening at around 500 miles on the car. I've been to the dealership possibly 10 times now over the course of 2 years and now my car has 25,000 miles and it's still a constant issue. Current attitude at the dealership "keep bringing it back so we can do nothing to it, waste your time and then give it back to you."

GPS/Navigation issues. This started happening at around 18,000 miles. The GPS location in my car is always off. This morning it showed me driving through a lake. A LAKE. With "breadcrumbs" mode enabled you can see that it pretty much never thinks I drive on streets. The navigation is useless because it doesn't know where I am. EVER. There's nothing I can do to correct it. Turning off the car, nope. Resetting everything, nope. I might of well just burned the $2,340 cash that the Nav System Cost. The head technician says he's been waiting to hear from Corporate Ford on what to do. He has no idea what's wrong with it and has never seen another car with this problem. He doesn't know how to proceed, but still tells me to keep bringing my car back.

Drastic decrease in power from 3k to 6k RPMs. At around 15,000 miles the car started acting very strangely under WOT. It feels like it happens in gears 1-4 the most. It has normal acceleration until around 3k RPMs and then it'd just stop pinning my against my seat. 3k used to be when it'd really hit it's power. It continues making lackluster power until it hits 6k RPMs, then it almost lurches forward until it hits red line. When on a road trip I was on the interstate and shifted to 4th gear. To get around a truck I floored it and the car started bucking. At this point the check engine light started blinking and then stayed on. I took it to the dealership and they said it was a software issue. The car feels the same and given how they've handled the issues in the past I think it's safe to say they simply turned off the light.

Due to the incompetency of the local dealerships and having to go back and forth so many friggen times, I'm considering getting a different car NOT made by Ford. Loyalty can only go so far...I'm running out of patience as it's a colossal inconvenience to me to continue driving to the dealership, then going to the rental car place (about the only thing "right" they've done is pay for the rentals) and then going back to the dealership to pick my car up. I pay for rental insurance and gas and taxes every time. Also, there was some sort of mix up between Ford and Enterprise one time as far as payment, and instead of contacting either me or Ford to collect the money, the rental company sent it to collections IN MY NAME.

I'm most likely gonna see about getting an attorney and using Lemon Law to just get rid of the thing. It'll be a sad day, but at this point I don't know what else to do.

Sucks you're having problems. Some of them are hard to believe they couldn't fix right the first time.

Having said that, why o why do you keep going back to the same dealershipif they're that incompetent/flippant??? Find another dealer and if they can't get it right, then your attitude is justified. You can't expect a different outcome if you keep doing the same thing.

If there is more than one within a reasonable radius from you, go to a different one. There is one in the Phoenix valley I will NEVER go to EVER for anything and I always tell other people to stay away whenever I hear the name mentioned or whenever I'm asked of where they should go.

Then there's the one I frequent. They knew of my bad experience with the other dealership and have alawys taken care of me and my family's fords, first time, every time. No fussing or anxiety as to whether they'll do what they're supposed to do or take responsibility for an oversight of theirs.

07 Stang 06-17-2013 02:30 PM

I really hope you can get it resolved. It sucks having spent all those years saving and dreaming of owning such a car only to have headaches. It does sound like you got the Lemon out of the bunch. Best of luck and keep us posted.

wcgman 06-17-2013 03:59 PM

Why would you drive your car through a lake? JK. I hope you get the problems resolved. Best of luck.

drunkyoda 06-17-2013 04:19 PM

Wow this is terrible. I would be extremely upset but i would suggest talking to the Ford rep and seeing how they can help you.

FrostByte 06-17-2013 05:56 PM

I know there can be night/day difference between dealers. I would have gone to another dealer much sooner. Going a tad further cant be more of an inconvenience than returning to same dealer over and over. :icon_omg:

The dealership where I bought my stang will NEVER touch it again. New Country Ford :icon_flamethrow: in Saratoga is THE worst dealership I have ever been to, for any manufactuer. They have actually damaged my stang & work van while having it there for service. I take my FORDs to CARMODY FORD in Greenwich. They always get it right & treat me like I matter, unlike New Country.

GL, hope you get it resolved soon. I know it sucks when you have issues.

VistaBlueFrank68 06-17-2013 06:04 PM

Try this!
 
Hoodlum54, Try this neutral, start up, push-in clutch, Three buttons on the center consul. Traction Control, hold it, on the center screen you'll see first "Traction Control Off", continue holding until you see "Advance Track Off".
Now see if you still have those problems.

That PCM trick won't work if you're just reseting the same flawed codes. During the production runs PCM codes were programed into the cars on the assemble line. As the engineers developed fixes to bugs, they could update the PCM codes, but cars that were gone were gone. That's why every Mustang has a PCM code number on a sticker on the electrical box under the hood. You know the one they want to sell you a chrome cover for. The reason to even have it is because there're different codes throughout the production run, otherwise they wouldn't need it at all, would they now?

I'm going to guess your VIN# would put your car as an early production run.
You might ask the dealer to update your PCM. Know this, Ford sells new cars. They have no incentive to waste resources to up-date tunes for old Fords. SCT/BAMA/Brennsport they do have an incentive.

One option is to get the Ford PRO CAL Tuner ($400-450) at the Dealer, they will ask for your PCM code, get it off the sticker on the elect box. The dealer told me after I was done with it to toss it because Fords never going to upgrade,
makes sense for what I said above - but what if I upgrade to a FR S/C? a blue box Pro Cal comes with that???

Good luck and let us know if this fixes it. If you drive with both track and advance track off remember it resets at each engine start so you'll have to kill it every start and if it rains don't get "crazy with the cheese whiz" or you may end up on the side-walk! I just went with an SCT 92 tune on a 2013 GT/CS 5.0 with a Boss intake and had it checked and custom tuned on a Dyno with Mustang specific race pro's and that thing screams after 60, **** my warranty.

Good luck.

JTS64 06-18-2013 12:43 PM

I purchased my 2013 Gt back in January of 2013. For the first month the car was in the shop for 24 days out of 31 for the 'Check Engine' light coming during normal and spirited driving, code was the generic misfire code. Cylinders 4 and 8 were misfiring. The service tech tried several fixes that the Ford Engineers suggested before finally solving the problem. He replaced the crank shaft sensor and I have had zero issues since then. 'KNOCK ON WOOD.'

I do not know if this will help here but it is an option for you to give to the Ford Technician.

SteedaGus 06-18-2013 01:34 PM

Quote:

Originally Posted by Andy13186 (Post 8232200)
My 5.0s check engine light has also been coming on for "cylinder misfire" during spirited driving. Usually it just blinks for like 30 seconds or a minute and i have like 1/4 my usual power and then goes away like yours, once it stayed on and ford said they "updated the software". Well it just blinked for 30 secs again yesterday during some spirited driving after their "software update" so its safe to say that didnt fix it.

Not sure what im going to do.. Maybe a tuner would fix whatever issue the stock tune has with spirited driving?

Tuning won't fix this. Has the dealer done a misfire monitor neutral profile correction with the IDS? If not that is what they need to do.

http://i211.photobucket.com/albums/b...ps8fd9c20b.jpg


All times are GMT -5. The time now is 05:29 PM.