Search



Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs
Sign in using an external account
Register Forgot Password?
Search

2005 - 2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by Latemodel Restoration


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-28-2013, 10:42 AM   #1
Jas5
3rd Gear Member
 
Join Date: Nov 2011
Vehicle: 2007, s/c GT
Location: OK
Posts: 667
Default Strange fuel consumption issue (guzzling gas)

Cliffs:

-car broke down last week, had over 1/4 tank gas when it died
-would crank quickly, idle at 1k rpm for 1 second, then die
-tried to diagnose it, decided to tow to dealership, tow guy tries to start it before towing, says "it has no gas" i tell him it had over 1/4 tank
-turns out my supercharger/charge cooler piping disconnected under the car

-get car back from dealership, they only drove it 3 miles (i wrote down miles)
-fuel light on, go to fill up, takes about 15 gallons (holds 16)
-a bit worried that i spent over $300 because it ran out of gas, and the dealership eventually tried adding a little bit

-drive 5 miles home, then 25 miles to work this morning, all highway
-its already used 1/4 tank gas. that's 6-8mpg, i usually get 12-14 city, got 18mpg highway last time I did a highway test
-tires all around 32 psi

this weekend i'm going to change the spark plugs, fuel filter (and sock if fuel pump has it), clean throttle body, and air intake filter. The dealership already cleaned the MAF.

anyone else had this problem? what you think could cause it to guzzle fuel? if i start averaging under 10mpg i'll go try and get it dyno tuned, and if that doesnt fix it, maybe even take off the s/c and retune with BAMA. That or sell it and get a 25-30mpg car

thanks
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________

Paxton NOVI 2200SL @ 5psi on stock motor, 3" magnapack catback, Hurst short throw shifter, Kaenen cowl hood, 18" Saleen replica wheels, 255/285 Yokohama Advan S, 8 in. shorty antenna, blacked out rear lights/decklid, BOSS style fog-deletes

Last edited by Jas5; 06-28-2013 at 10:52 AM.
Jas5 is offline   Reply With Quote
Old 06-28-2013, 10:52 AM   #2
ski
4th Gear Member
 
Join Date: Mar 2006
Location:
Posts: 1,467
Default

Some possible causes are dragging brakes, clogged exhaust, dodgy fuel gauge.
__________________
2005 Mustang GT/Manual/C&L Street CAI/Bama 93 Race Tune
ski is offline   Reply With Quote
Old 06-28-2013, 11:29 AM   #3
gabb
1st Gear Member

 
Join Date: Oct 2007
Vehicle: 2007 Mustang GT
Posts: 110
Default

Could be crappy fuel. I know my car seems to do better mileage when I get gas from a station that doesn't sell the ethanol added gas.
gabb is offline   Reply With Quote
Old 06-28-2013, 01:23 PM   #4
Nuke
6th Gear Member

 
Nuke's Avatar
 
Join Date: Jun 2007
Vehicle: 2007 GT
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 15,877
Send a message via AIM to Nuke Send a message via Yahoo to Nuke Send a message via Skype™ to Nuke
Default

I'd get at least a few more data points before I jump the gun and begin the "selective modular replacement" routine.
__________________
Rick
07 GT Prem: Alloy, MT, 3.55's, Steeda CAI w/Brenspeed tunes, FRPP Stingers, 275/40/18 Goodyear Eagle F1 A/S on SVT Cobras (OE GT500's), 14" shorty, Wheelskin side scoops & qtr window louvers, A-H rear window louvers, SHR honeycomb blackout panel, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
06 V6: Legend Lime, Pony Package, 14" shorty, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
Nuke is offline   Reply With Quote
Old 06-28-2013, 01:35 PM   #5
red96v6
2nd Gear Member

 
red96v6's Avatar
 
Join Date: Sep 2005
Vehicle: 2007 Mustang GT
Location: Texas
Posts: 450
Default

What was done to the fuel system to support the 2200SL?
When was the last time the spark plugs were changed? What kind?
MAF oriented correctly?, throttle body and air filter clean, no air leaks?
What octane is it tuned for? Did you get the tune or the previous owner did?
Does it have a MAFia?
What fuel injectors does it have?
Aftermarket ceramic cats, metallic, factory, or deleted?
You probably shoudnt even be getting it below 100 miles till empty with that blower to be safe.

Just some suggestions.

How do you drive it? Ive averaged 2mpg with mine before, but usually right around 20 hwy/city mixed.

How do you know it used a 1/4 tank already? Because the gauge said so, or you filled it up again and it took 4 gallons?

And who put a 5 psi pulley on a 2200SL?
__________________
red96v6 is offline   Reply With Quote
Old 06-28-2013, 01:52 PM   #6
Jas5
3rd Gear Member
 
Join Date: Nov 2011
Vehicle: 2007, s/c GT
Location: OK
Posts: 667
Default

What was done to the fuel system to support the 2200SL?
When was the last time the spark plugs were changed? What kind?
MAF oriented correctly?, throttle body and air filter clean, no air leaks?
What octane is it tuned for? Did you get the tune or the previous owner did?
Does it have a MAFia?
What fuel injectors does it have?

Not sure, got an amazing deal on the car from a dealership a couple years ago. It came with all the mods on there, except had a cherrybomb (dump under the seat) exhaust, and bald tires.

Going to clean TB and air filter this weekend. Will also check MAF orientation




Aftermarket ceramic cats, metallic, factory, or deleted?
deleted

You probably shoudnt even be getting it below 100 miles till empty with that blower to be safe.

Just some suggestions.

How do you drive it? Ive averaged 2mpg with mine before, but usually right around 20 hwy/city mixed.
2mpg cause of racing, right? I get on it, two or three times per day, otherwise I like to baby it. In hindsight i should've tried putting a gallon of gas in it before sending it off. Ive always done 90% city, but my new job is 25 miles on the highway, 1-way

How do you know it used a 1/4 tank already? Because the gauge said so, or you filled it up again and it took 4 gallons?
Just looking at the guage.. i know it can vary and might have only used 3 gallons rather than 4, but either way i'm used to getting 50-70 miles (not 30) once it hits 3/4 mark

And who put a 5 psi pulley on a 2200SL?
Well i believe it has a 10-12lb pulley but my guage (which could be broken) will only go up to 6-6.5 psi nearing redline
__________________

Paxton NOVI 2200SL @ 5psi on stock motor, 3" magnapack catback, Hurst short throw shifter, Kaenen cowl hood, 18" Saleen replica wheels, 255/285 Yokohama Advan S, 8 in. shorty antenna, blacked out rear lights/decklid, BOSS style fog-deletes

Last edited by Jas5; 06-28-2013 at 01:59 PM.
Jas5 is offline   Reply With Quote
Old 06-29-2013, 12:04 PM   #7
red96v6
2nd Gear Member

 
red96v6's Avatar
 
Join Date: Sep 2005
Vehicle: 2007 Mustang GT
Location: Texas
Posts: 450
Default

Not sure, got an amazing deal on the car from a dealership a couple years ago. It came with all the mods on there, except had a cherrybomb (dump under the seat) exhaust, and bald tires.

Going to clean TB and air filter this weekend. Will also check MAF orientation


Pretty sweet, looks like a real nice car.
You should try to figure out all the modifications, will help with any future issues.
I forgot the proper orientation, I think its something like 10 o'clock.


2mpg cause of racing, right? I get on it, two or three times per day, otherwise I like to baby it. In hindsight i should've tried putting a gallon of gas in it before sending it off. Ive always done 90% city, but my new job is 25 miles on the highway, 1-way

The 2 mpg was sustained 140+ on an empty country Texas highway. But all city driving in Houston traffic it still gets 15+ mpg.

Just looking at the guage.. i know it can vary and might have only used 3 gallons rather than 4, but either way i'm used to getting 50-70 miles (not 30) once it hits 3/4 mark

My gas gauge was pretty dead on for a while, but now Ill be a quarter down after about 30-40 miles too. Sometimes after a 100 miles, Im down to half. MPG is still 100% normal so I guess the sending unit in the tank is just acting stupid.

Well i believe it has a 10-12lb pulley but my guage (which could be broken) will only go up to 6-6.5 psi nearing redline


I think the 2200 comes with a 3.48" pulley for 10 psi. Is your boost gauge mechanical or electric?
You might want to look into a dyno tune so you can see exactly how your car is running.

How is the car running besides guzzling gas??
__________________

Last edited by red96v6; 06-29-2013 at 12:13 PM.
red96v6 is offline   Reply With Quote
Old 06-29-2013, 06:10 PM   #8
moosestang
6th Gear Member
 
Join Date: Sep 2006
Vehicle: 2006 mustang gt
Location: Gainesville, FL
Posts: 11,243
Default

Make sure you don't have a boost leak somewhere. Don't let the car get below 1/4 tank or at least don't give it full throttle below 1/4 tank.
__________________
Boost or Buell, decisions, decisions.

whipple HO SC,FRPP k springs, Pypes mid mufflers, hurst, frpp TB, 4.10's, spohn lca's, adj. UCA, relo brackets, 1 piece DS, spec stg 3+ clutch. 12.52@117.6mph so far with a 2.01 60 ft time

Pumpkin jacking addict
moosestang is offline   Reply With Quote
Old 06-29-2013, 06:10 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 03:31 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup