Search



Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs
Sign in using an external account
Register Forgot Password?
Search

2005 - 2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by Latemodel Restoration


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-19-2014, 02:14 PM   #21
Derf00
6th Gear Member
 
Join Date: Feb 2005
Vehicle: '08 S197 GT
Location: AZ
Posts: 9,647
Default

Quote:
Originally Posted by vidit10 View Post
I am posting in an old thread - but I think this might be helpful.

I installed a valve stem sensor, and only in one tire. It works just fine - 3 band type, one valve type. I used this one: Amazon.com: ORO Technology SE-7635 Tire Pressure Monitor Sensor: Automotive

Also the other band types have not failed yet. I used fix-a-flat in the tire in which the sensor failed a long time ago, though I do not know if that has to do anything with the failure.
Good update.

Yes, the fix-a-flat will eventually clog the hole the sensor uses for checking the pressure. I know because that's what happened to me. It took about a year for it to happen but it happened. When I got my tires replaced I went ahead and got the Valve Stem style and replaced all four since I didn't want to mess with it again when batteries started to die.

The band style sensor that failed was all gummed up around the sensor holes.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
08 S197 GT Auto: FRPP Strut Tower Brace, FRPP Bullitt CAI, Bama 91-P Tune
Pending upgrades: Shaftmasters Aluminum 3.5" DS, FRPP 3.73 gears, Axle back exahust (?)

Quote:
Originally Posted by LostBoyz View Post
if you are getting 29mpg in your 5.0, you aren't driving it correctly

Last edited by Derf00; 08-19-2014 at 02:16 PM.
Derf00 is offline   Reply With Quote
Old 08-19-2014, 02:14 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
tpms sensor

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:41 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup