Idle in my '06 GT - MustangForums.com



2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 04-06-2014, 09:24 AM   #1
mustangspotential
2nd Gear Member
Thread Starter
 
mustangspotential's Avatar
 
Join Date: Feb 2013
Location: New York
Posts: 263
Default Idle in my '06 GT

Hey guys. My car has been running good since I got it over a year ago (14k miles later.) I saw some videos on here though on ticking/knocking/pinging motors and I was just wondering for myself about my own idle so I posted a video of it. I'm not sure if it's anything I should be worried about, but I always thought it may have sounded a little off, but it's been like this since I got it basically.

Is anything wrong that I should be worried about or am I worried for no reason?

Here's the video (thanks in advance):

mustangspotential is offline   Reply With Quote
Old 04-06-2014, 10:07 AM   #2
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

I know that the 4.6L's tend to have loud injectors (most if not all of that ticking you're hearing) and there's a TSB on it worth diddly squat; Ford would say that's normal. My only suggestion would be to try a 5W30 in lieu of the recommended 5W20 and see if that quiets things down a bit. It won't hurt anything. IMO, that sounds pretty normal other than the 4.6L being known to be a bit noisy.
Nuke is offline   Reply With Quote
Old 04-06-2014, 10:43 AM   #3
Rudolph Hucker
4th Gear Member
 
Rudolph Hucker's Avatar
 
Join Date: Oct 2012
Location: sweden
Posts: 1,139
Default

sounds totaly normal to me dude..identicle to my nigh on brand new 2010..
Rudolph Hucker is offline   Reply With Quote
Old 04-06-2014, 11:12 AM   #4
cema93
2nd Gear Member
 
Join Date: Jan 2012
Location: AR
Posts: 491
Wink

Sounds just like mine
cema93 is offline   Reply With Quote
Old 04-06-2014, 11:13 AM   #5
cema93
2nd Gear Member
 
Join Date: Jan 2012
Location: AR
Posts: 491
Default

Sounds just like mine and I use RP high performance street oil. 5w-20
cema93 is offline   Reply With Quote
Old 04-06-2014, 11:16 PM   #6
mustangspotential
2nd Gear Member
Thread Starter
 
mustangspotential's Avatar
 
Join Date: Feb 2013
Location: New York
Posts: 263
Default

Thanks for the replies guys, sounds like I got nothing to worry about
mustangspotential is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
TNT, New PB TCStangerv6 Street/Strip 12 10-11-2015 06:57 PM
Starting Issue svfetter 5.0L (1979-1995) Mustang 9 10-05-2015 12:39 PM
Rough idle and vibrating 4cylinderplus2 V6 (1994-2004) Mustangs 9 09-30-2015 06:26 PM
91 vert tailpipe smoking MacSerio 5.0L (1979-1995) Mustang 3 09-27-2015 02:05 PM
High idle after cleaning Imrc Scottyboy187 SVT Forums 1 09-13-2015 11:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 02:39 PM.