Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs
Sign in using an external account
Register Forgot Password?
Search


2005 - 2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by Latemodel Restoration


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-20-2014, 12:15 PM   #1
STANG2013
 
Join Date: Jun 2014
Vehicle: 2013 Mustang 5.0
Location: CA
Posts: 15
Default 2013 Mustang 5.0 Metal Tapping sound

I took my car for an oil change at the Ford Dealership Monday the 16th of June. They put in 5W20 synthetic blend. It was bought new 18 months ago and has 12K miles on it. I drove it off the lot and I heard an intermittent metal tapping sound ( coming underneath the hood). It comes and goes every 5-10 seconds and sometimes it will tap once or more in random intervals. So I immediately took it back to them.

The first thing they tried was replacing the A/C compressor and that didnt fix it. So they have been waiting for Ford help line to make the next decision over the phone and as of this morning they said Ford called them and they are shipping a new short block from Detroit and will replace my short block and that will put me at 2 and a 1/2 weeks until it MIGHT be fixed. They stated that there have been issues before with these and this should fix the problem as it should be upgraded. I called Ford motor CO and explained that this is a new car and I wanted the entire engine replaced. Is that asking too much? Any thoughts, opinions and past/similar expierences welcomed. Thanks
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
STANG2013 is offline   Reply With Quote
Old 06-20-2014, 12:22 PM   #2
STANG2013
 
Join Date: Jun 2014
Vehicle: 2013 Mustang 5.0
Location: CA
Posts: 15
Default

Also this just started after the oil change from the dealership. I always use premium gas, Roush Axle back exhaust and K&N Intake so nothing installed that voids warranty.
STANG2013 is offline   Reply With Quote
Old 06-20-2014, 01:10 PM   #3
drewsky
3rd Gear Member
 
Join Date: Oct 2004
Vehicle: 06 GT Legend Lime and 1967 CP
Location: Arizona
Posts: 756
Default

This is all under warranty I hope!?

You want a new engine? What is this sound? What have they said it could be? Not very specific, it could be something small and stupid...

Last edited by drewsky; 06-20-2014 at 01:17 PM.
drewsky is offline   Reply With Quote
Old 06-20-2014, 02:27 PM   #4
STANG2013
 
Join Date: Jun 2014
Vehicle: 2013 Mustang 5.0
Location: CA
Posts: 15
Default

I'm going to the dealership after work to get some more things out of it since I didnt know they would have it for this long. I will have the mechanic answer some questions and I will run it to get a better answer into this thread of the metal tapping sound. When I took it back to them it sounded like metal on metal tapping not too loud just was never there before. Tink Tink
STANG2013 is offline   Reply With Quote
Old 06-20-2014, 03:37 PM   #5
Cruzinaround
3rd Gear Member
 
Cruzinaround's Avatar
 
Join Date: Aug 2013
Vehicle: 2011,Ford,Mustang GT Premium
Location: PA
Posts: 551
Sengimage ChathamHillRanch Cruzinaround Sengimage
Send a message via AIM to Cruzinaround Send a message via Skype™ to Cruzinaround
Default

Quote:
Originally Posted by STANG2013 View Post
I'm going to the dealership after work to get some more things out of it since I didnt know they would have it for this long. I will have the mechanic answer some questions and I will run it to get a better answer into this thread of the metal tapping sound. When I took it back to them it sounded like metal on metal tapping not too loud just was never there before. Tink Tink
LEMON LAW.... if they can't get this resolved in 3 attempts or other problems arise twice afterwards within 90 days of this.....You can and should push for a new vehicle.

Something sounds off about it since it was only noticed after they performed an oil change? And I can only guess it wasn't your first oil change? You might want to ask them to provide a technical bulletin explaining exactly what he means by this "THIS" has happened with them before? And What is the "them" he's referring to? FORD, Mustangs, 5.0 liters, the blocks??? Don't allow them to be vague in their answers ask for details.

---
__________________

Previous Stangs:
68' Blk&Silver Stang;351 Windsor + AOD + 3.15's
83' Canary Yellow Stang;351 Windsor + 100/150/200 selectable shot N2O+AOD+3.55's+MSD+Methyl injection
Current Rides:
04' SRT 4..with a wicked blow off
12' Chevy Traverse LTZ
Spouse's wheels...2012 BMW M3 ...Yup
Hooptie: 93' Ford festiva 4sp manual
Cruzinaround is offline   Reply With Quote
Old 06-23-2014, 01:33 AM   #6
STANG2013
 
Join Date: Jun 2014
Vehicle: 2013 Mustang 5.0
Location: CA
Posts: 15
Default Update

Ford finally called Friday so now I have a customer service person. I also looked into the lemon Law and will push it if necessary. This was my 3rd oil change. So now I play the waiting game for the dealership to take my engine out.
STANG2013 is offline   Reply With Quote
Old 06-23-2014, 01:34 AM   #7
STANG2013
 
Join Date: Jun 2014
Vehicle: 2013 Mustang 5.0
Location: CA
Posts: 15
Default

Quote:
Originally Posted by STANG2013 View Post
Ford finally called Friday so now I have a customer service person. I also looked into the lemon Law and will push it if necessary. This was my 3rd oil change. So now I play the waiting game for the dealership to take my engine out.
I'll also find out more specifics if they tell me and this problem occurring in other engines.
STANG2013 is offline   Reply With Quote
Old 06-23-2014, 06:06 AM   #8
jsimmonstx
3rd Gear Member
 
jsimmonstx's Avatar
 
Join Date: Mar 2012
Vehicle: 2012 V6 Coupe
Location: TX
Posts: 633
Default

Lemon laws vary from state to state. Make sure you know *specifically* how it's handled where your are before trying to initiate the process. Google is your friend.
__________________

My 2012 427w Shelby Tribute
jsimmonstx is offline   Reply With Quote
Old 06-23-2014, 01:13 PM   #9
BrazenStang
2nd Gear Member
 
Join Date: Sep 2011
Vehicle: 2012 Mustang GT Convertible
Location: DE
Posts: 463
Default

I want to subscribe to this thread. I have the same intermittent sound when my car is warmed up. It has done it for awhile now. I was thinking it was related to a pulley or something in the accessory drive. I guess I better call the dealership and get it looked at.
__________________
2012 5.0... Born on April 2011
12.70 @ 114 mph

BrazenStang is offline   Reply With Quote
Old 06-24-2014, 06:58 AM   #10
BrazenStang
2nd Gear Member
 
Join Date: Sep 2011
Vehicle: 2012 Mustang GT Convertible
Location: DE
Posts: 463
Default

To add, I believe that my intermittent rattle is related to TSB 12-3-1 (or 11-9-15?). Here is a link to the TSB: http://cdn.lrsstatic.com/downloads/t...sb12-03-01.pdf

According to the article that I referenced above it sounds like they diagnosed the sound incorrectly. In any case, the next thing to replace would be the chain tensioner and arm. This is a more involved job than the water pump, but shouldn't require a brand new short block.
__________________
2012 5.0... Born on April 2011
12.70 @ 114 mph

BrazenStang is offline   Reply With Quote
Old 06-24-2014, 06:58 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
2013, 5.0 issues, problem, sound, tapping

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 11:16 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup