Compustar 5000 remote start and oil pressure gague? - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > 2010-2013 Mustang General Discussions
Sign in using an external account
Register Forgot Password?
Search


2010-2013 Mustang General Discussions This section is for discussions about the refreshed 2010-2013 Mustangs.

Compustar 5000 remote start and oil pressure gague?

 
 
 
 
 
Thread Tools Search this Thread
Old 03-03-2011, 09:54 PM   #1
Treatz
2nd Gear Member
 
Join Date: Mar 2006
Location:
Posts: 163
Default Compustar 5000 remote start and oil pressure gague?

Hey All
I did a search but it's a pretty obscure topic and nothing up

here's a strange issue.

When i remote start my 2005 Mustang GT 5spd with my compustar 5000 alarm, sometimes, the car will start as usual but the oil pressure gauge is reporting 0. nothing. this happens ONLY when it's fairly cold outside. when it's warmer this is a non issue.

I took the car to the mechanic and he diagnosed it to be the oil sending unit and i changed that out thinking this was the issue.
the next morning it was fairly cold again, i remote started the car and it was reporting 0 again.

if I get in the car, with it running from the auto start, i put the key in, clutch and turn the key as if i'm starting the car the dash will reset, and all the gauges report normal again.

whenever i use the Key and not the remote starter it's fine no matter how cold.

so to recap:

1: cold mornings
car is plugged in to block heater usually
remote start> sporadically the oil pressure guage won't report
get in car, clutch and turn key to start, dash resets and all gauges work

2: cold mornings
car is plugged into block heater usually
start with KEY, gauge reports normally

any idea?

is the remote starter maybe turning over to quickly catching the dash mid powerup?

as a side note I had an older compustar 3000 series and this never happened. so I don't know if it's a fault of the 5000, or just a coincidence that the gague started acting wonky at the same time i swapped out to the 5000 alarm.

any thoughts appreciated.
__________________
C&L Intake `n` tune from Brenspeed.com
My Pioneer DEH-P980BT install: http://www.mustangforums.com/m_1726573/tm.htm
Treatz is offline  

 
 
 
 

Tags
2005, 2011, 5000, alarm, compstar, compustar, ford, mustang, oil, pressure, prices, remote, remotes, reporting, start, unit

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 2014 Bagged Mustang so far. Lethaldosage423 2010-current S197 Appearance Section 10 07-20-2015 11:17 PM
Is it possible to program the 2015 mustang remote key on a 2006 mustang? orichic V6 S197 General Discussion 5 07-16-2015 06:18 PM
Just bought a 2012 Mustang - how often to change oil? Sicy Stang General Tech 16 07-15-2015 09:56 PM
Car starts, but can't raise top, use radio, turn signals, or shift into gear repenttokyo GT S197 General Discussion 9 06-23-2015 12:41 PM
1995 3.8 power drop off Goodmac67 New Member Area 1 06-23-2015 07:47 AM

 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:12 AM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup