Help! My Mustang is slow! 0-60 6.9! - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > 2005-2014 Mustangs > V6 S197 General Discussion > 3.7L V6 Technical Discussions
Search


3.7L V6 Technical Discussions Any questions about the new engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

Help! My Mustang is slow! 0-60 6.9!

Reply
 
 
 
Thread Tools Search this Thread
Old 05-08-2016, 07:09 PM   #1
Cowboy6622
 
Join Date: May 2016
Vehicle: 2013 Mustang V6 Premium
Location: Nc
Posts: 7
Default Help! My Mustang is slow! 0-60 6.9!

Hey guys. I suspect a big part of it could be that its a former Hertz rental i think its detuned. With the factory 2.73 gears it was 6.5 on the factory track app. I went to a 3.27 i got in a deal where i helped a buddy put a 3.73 in his 02 gt and that got me to 6.2. Then an airraid cai i got in a deal from a friend who also sold me. Shock tower brace got me a 6.1.

That was that until last week. I wore out the factory Michelin high energys and had come to enjoy autocross. I knew i needed wider than a 17x7 so got a set of 19x9 19x9.5 off a gt performance package with new perillis, then put new hawk hp plus brakes on.

NOW i do 0-60 in 6.9 and the fuel muleage is down 4 mpg.

Did i royally screw with the computer? Do the brakes cause that much drag? Are the tires that soft and wide?

I got a tuner and talked to Bama. He suspects a tune issue so he is sending me a blank tuner to figure out what the codes on the computer are, and go from there. I hope a tune fixes this.

Has anyone rlse heard of any bizarre issues like this and what caused it?
Cowboy6622 is offline   Reply With Quote
Old 05-08-2016, 08:02 PM   #2
JimC
Moderator
 
JimC's Avatar
 
Join Date: May 2006
Vehicle: 2013 MCA convertible
Location: Michigan
Posts: 6,285
Default

Bigger wheels will add weight so performance will drop typically. Also, did you adjust the computer for the new tire size? That will throw off both your MPG and your speed.
__________________

JimC is offline   Reply With Quote
Old 05-09-2016, 12:07 AM   #3
JJHoover
2nd Gear Member
 
Join Date: Jul 2012
Vehicle: 2006 Ford Mustang V6
Location: Florida
Posts: 291
Default

wider tires causes more drag as well
__________________


Vortec V3 Supercharger, Pypes shorty headers, Pypes mid pipe dual exhaust, GT 500 18" rims, 255/45/18 Pirelli's
JJHoover is offline   Reply With Quote
Old 05-09-2016, 09:56 AM   #4
Cowboy6622
 
Join Date: May 2016
Vehicle: 2013 Mustang V6 Premium
Location: Nc
Posts: 7
Default

But the books say the car should get 5.4 or something 0-60 and it was never there in the first place.... and I seriously doubt the tires and wheels would slow the car by a whole second. I've never seen more than a tenth or so.

I'm thinking rental car tune.... see what happens when the tuner gets here.
Cowboy6622 is offline   Reply With Quote
Old 05-09-2016, 12:41 PM   #5
Chromeshadow
3rd Gear Member
 
Join Date: Apr 2011
Vehicle: 2012 Mustang Premium 3.7 6 Speed Manual
Location: Wisconsin
Posts: 918
Default

These can be programmed with the Key to be in the Valet mode, any chance that is the problem?
Chromeshadow is offline   Reply With Quote
Old 05-09-2016, 02:44 PM   #6
Cowboy6622
 
Join Date: May 2016
Vehicle: 2013 Mustang V6 Premium
Location: Nc
Posts: 7
Default

Quote:
Originally Posted by Chromeshadow View Post
These can be programmed with the Key to be in the Valet mode, any chance that is the problem?

So far as i can tell no. It has my key, but i had tobget another key made at Ford for like 120 bucks and the car shows two administration keys
Cowboy6622 is offline   Reply With Quote
Old 05-09-2016, 04:25 PM   #7
JimC
Moderator
 
JimC's Avatar
 
Join Date: May 2006
Vehicle: 2013 MCA convertible
Location: Michigan
Posts: 6,285
Default

Quote:
Originally Posted by Cowboy6622 View Post
see what happens when the tuner gets here.
So you changed tire size but have not adjusted for the different tire revolution per mile then? That will also throw everything off - speedometer isn't reading the right speed so you show 60 but could be going faster or slower depending upon the tire difference.
__________________

JimC is offline   Reply With Quote
Old 05-09-2016, 04:26 PM   #8
Cowboy6622
 
Join Date: May 2016
Vehicle: 2013 Mustang V6 Premium
Location: Nc
Posts: 7
Default

Quote:
Originally Posted by JimC View Post
So you changed tire size but have not adjusted for the different tire revolution per mile then? That will also throw everything off - speedometer isn't reading the right speed so you show 60 but could be going faster or slower depending upon the tire difference.
The difference is like .8 mph at 65.
Cowboy6622 is offline   Reply With Quote
Old 05-10-2016, 05:06 PM   #9
David Young
 
David Young's Avatar
 
Join Date: Jul 2012
Vehicle: 2011 Ford Mustang
Location: Tennessee
Posts: 37
Default

My 2011 automatic with 3.31 gears, 100% stock ran 6.1-6.2 0 to 60 times. With a tune it ran around 5.6-5.8 seconds to 60mph. Just something to give you a little to go on.

I'm in the high 4's now
__________________
[/IMG]'Little Red'. 2011 V6 Automatic trans. Long Tube Headers. 3.73 gears. Several More things.
David Young is offline   Reply With Quote
Old 05-10-2016, 05:34 PM   #10
ucinn
2nd Gear Member
 
ucinn's Avatar
 
Join Date: May 2015
Vehicle: 2012 Convertible
Location: Ohio
Posts: 443
Default

I have a 12 vert with tune and CAI with 2.73's and am doing a 6.1 with 93 race tune..gears and driveshaft are next. Ive got 19X8.5/19X10 staggered. The wheels aren't going to cause that much of a difference. It actually helped me because I can't break the invos loose like the stock wheels. I would try getting a proper tune for the changes you have made and go from there.
__________________
2012 V6 Convertible JLT CAI, Bama 93R tune, Trident Motorsports Axleback

Black Mustang Registry #1119
ucinn is offline   Reply With Quote

 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bama Tune Royally screwed up my 2016 GT saintsokwitit@yahoo.com Tuner Central 8 04-10-2016 10:17 AM
need mod ideas lukemcnally 4.0L V6 Technical Discussions 13 03-28-2016 09:42 AM
AirRaid CAI for 2010 GT / Windshield Screen elite130 Parts For Sale 0 02-29-2016 02:21 PM
Need a part# please ThaiCobra 2005-2014 Mustangs 7 02-24-2016 05:40 PM
need help put new factory clutch on 98 svt cobra now speedometor dos't work cobra420 General Tech 1 02-17-2016 07:54 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

 

All times are GMT -5. The time now is 09:00 AM.



This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company