Search



Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > V6 S197 General Discussion > 4.0L V6 Technical Discussions
Sign in using an external account
Register Forgot Password?
Search

4.0L V6 Technical Discussions Any questions about engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-22-2013, 09:38 PM   #1
antipeterleague
3rd Gear Member
 
Join Date: Jan 2008
Location: Toronto
Posts: 886
Default Question about a noise...

hey I just have a question regarding this really quiet noise im hearing when accelerating. i can only describe it between a crackling sound (think rice krispies) or something scratching metal. it's definitely coming from the front of the car, maybe a bit on the passenger side or near the middle.

it's an 08 with just under 61000. it's overdue a "coolant flush" which i thought could wait, but i should probably look into doing the fuel injector flush and a throttle body cleaning. could this noise be related to any of these?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
antipeterleague is offline   Reply With Quote
Old 04-24-2013, 12:39 PM   #2
outlaw08
 
outlaw08's Avatar
 
Join Date: Apr 2012
Vehicle: 2008, Mustang, 4.0 v6
Location: pennsylvania
Posts: 36
logan chronister
Send a message via AIM to outlaw08 Send a message via MSN to outlaw08 Send a message via Yahoo to outlaw08
Default

I have the same year with the same mileage as you, and with the same tiny noise. I hear it when i come to a stop and when i begin to accelerate again. I haven't been able to pinpoint the noise unfortunately. And the small cracking sound only happens when i am in motion, not at idle. Do you hear it the whole time when you are accelerating? Mine is just a single crack once i take off.
outlaw08 is offline   Reply With Quote
Old 04-24-2013, 12:48 PM   #3
aaquib1992
4th Gear Member

 
aaquib1992's Avatar
 
Join Date: Nov 2010
Vehicle: 2008, V6, PP
Location: Indiana
Posts: 1,716
Default

Are you sure it's engine related? Since you said it was the front of the car, I would start by checking all your control arm bushings, and sway bar bushings (hit the rear LCAs with some silicon too since you're already under there and V6 LCAs are notorious for making sqeaking/grinding noises).
__________________


Steeda CAI, 91 tune, GT axle-backs w/ H-pipe, P/P stock TB. Dinosaurs!
aaquib1992 is offline   Reply With Quote
Old 04-25-2013, 09:51 AM   #4
outlaw08
 
outlaw08's Avatar
 
Join Date: Apr 2012
Vehicle: 2008, Mustang, 4.0 v6
Location: pennsylvania
Posts: 36
logan chronister
Send a message via AIM to outlaw08 Send a message via MSN to outlaw08 Send a message via Yahoo to outlaw08
Default

I know the noise my stang makes is not from the LCA's. They make a different noise hahaha. I think it is a drive train related mystery noise, but since it only happens when i move forward, but not in reverse.
outlaw08 is offline   Reply With Quote
Old 04-25-2013, 11:24 AM   #5
2005Redfire6
6th Gear Member

 
Join Date: Jul 2008
Vehicle: 2005 Mustang
Location: Acworth, GA
Posts: 12,203
Default

Hard to tell without hearing it like most noises...
__________________
Eddie
Livernois 298 stroker
2005Redfire6 is offline   Reply With Quote
Old 04-25-2013, 11:24 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 02:08 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup