S197 Trunk Release Kit install problems - MustangForums.com



4.0L V6 Technical Discussions Any questions about engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 09-13-2013, 04:10 PM   #1
IvanRad
2nd Gear Member
Thread Starter
 
Join Date: Aug 2010
Location: California
Posts: 399
Default S197 Trunk Release Kit install problems

According to SHR trunk release instructions " Find an area in the rocker panel where you can splice into the harness by removing the tape from the harness. Locate the white with pink (may sometimes appear violet) stripe wire, and using the included scotch-lok connector, splice into the wire crimp closed with pliers. Use electrical tape to protect the connection, and re-tape the harness."

Well if you look at the attached pictures you will see my progress. 3 spliced wires and no luck on getting the button to work.

I bought this kit from redfire05 back a few months ago. I even took pictures of the orange wire that actually is wired to the trunk release... Still no luck with it working..
Do i have to give up here?
PS: I also have an electrician here that is asking if the button generates an electrical current in order to open the trunk.. i am not even sure what that means...
For me i follow directions... if it says to splice the pink and white striped wire that is what i did and it does not work..

I do not want to hear people talk about grounding the button.. thats already done..
sorry to be so negative i get ocd when things dont work out and an electrician cant figure it out..





< -------------------- TRUNK

Last edited by IvanRad; 09-13-2013 at 04:39 PM.
IvanRad is offline   Reply With Quote
Old 09-13-2013, 04:21 PM   #2
Derf00
6th Gear Member
 
Join Date: Feb 2005
Location: AZ
Posts: 10,513
Default

You could try testing for power with VOHM and your remote release. In other words, get your keys handy, Tap into the wire you believe is the one according to the instructions and see if the current is present when the trunk mechanism releases.

Maybe you have the wrong wire or it's different on your car for some reason.

the other thought is to get an electrical schematic and see which wires are actually connected to the trunk release?

http://iihs.net/fsm/?dir=40

here you go:
[url]http://iihs.net/fsm/?dir=40&viewfile=Luggage Compartment.pdf[url]
Derf00 is offline   Reply With Quote
Old 09-13-2013, 04:56 PM   #3
teepee542
2nd Gear Member
 
Join Date: Sep 2010
Location: SC
Posts: 240
Default

This may not be anything but those wires look pink with white stripes not white with pink stripes.
teepee542 is offline   Reply With Quote
Old 09-13-2013, 05:13 PM   #4
edwin108
2nd Gear Member
 
edwin108's Avatar
 
Join Date: Dec 2009
Location: New Jersey
Posts: 339
Default

The switch does not generate a current, it grounds the trunk release relay. According to the service manual, you should be looking for a white wire with a violet stripe:

edwin108 is offline   Reply With Quote
Old 09-13-2013, 06:23 PM   #5
IvanRad
2nd Gear Member
Thread Starter
 
Join Date: Aug 2010
Location: California
Posts: 399
Default

nvm fixed
IvanRad is offline   Reply With Quote
Old 09-13-2013, 11:42 PM   #6
JJHoover
2nd Gear Member
 
Join Date: Jul 2012
Location: Florida
Posts: 307
Default

your hitting the wrong wires
JJHoover is offline   Reply With Quote
Old 09-14-2013, 01:09 PM   #7
Bitter
2nd Gear Member
 
Join Date: Oct 2009
Location: Massachusetts
Posts: 256
Default

What was the fix? It might help someone with a similar problem at some future point.
Bitter is offline   Reply With Quote
Old 09-14-2013, 02:54 PM   #8
IvanRad
2nd Gear Member
Thread Starter
 
Join Date: Aug 2010
Location: California
Posts: 399
Default

"If your gonna be dumb, you gotta be tough"
So basically i was reading the wire coloring wrong. its not pink with a white stripe its white with a pink stripe.
IvanRad is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
**New from NAT!2015 Ford Mustang MRT Rear Window Louvers**Free Shipping! NorthAmericanTuning The New S550 2015-2017 Mustang 3 03-18-2016 12:21 PM
Did a few mods this summer... drfister 2005-2014 Mustangs 9 09-04-2015 08:47 AM
New member from Cali Tyoung68 New Member Area 7 08-25-2015 05:31 AM
Could I get a decent trade? kdryan 2005-2014 Mustangs 7 08-21-2015 05:01 PM
Need Help Diagnosing Have Codes (Confused) djbigskrilla 2005-2014 Mustangs 13 08-11-2015 01:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:27 AM.