Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-22-2009, 04:41 PM   #1
enrobriaffej
3rd Gear Member

 
enrobriaffej's Avatar
 
Join Date: Sep 2006
Vehicle: 2003 Cobra
Location: DFW
Posts: 638
Question P0720 Output Shaft Speed Sensor circuit

thats the error code i pulled from my tuner after the check engine light came on. also got P0722 which means no signal from output shaft speed sensor

first off, WTF is it? where is it? and how much is it?

I haven't been able to talk to my father yet (my mechanic), so i'm in the dark right now. I just wanted some more info as i have never heard of it before.

Also, my speedometer no longer works. and the odometer will have dashes instead of mileage, intermitingly tho

I know i know--- i'd rather ask you guys first tho
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!

Last edited by enrobriaffej; 06-22-2009 at 04:47 PM.
enrobriaffej is offline   Reply With Quote
Old 06-22-2009, 04:47 PM   #2
livefast1
5th Gear Member
 
livefast1's Avatar
 
Join Date: Jul 2007
Location:
Posts: 2,363
Default

your speedometer runs off the output shaft speed sensor which is located on the tailshaft of your transmission thats why it doesn't work. sounds like you need a new one.
__________________

6.0 shortblock with arp rod bolts, cnc'd/milled 806's, 238/242 112lsa cam, victor jr. manifold, holley 750 dp on the stand waiting.
livefast1 is offline   Reply With Quote
Old 06-22-2009, 04:53 PM   #3
enrobriaffej
3rd Gear Member

 
enrobriaffej's Avatar
 
Join Date: Sep 2006
Vehicle: 2003 Cobra
Location: DFW
Posts: 638
Default

any idea on the cost of it? or how easy or difficult it would be to replace myself (with my mechanic of course)?
enrobriaffej is offline   Reply With Quote
Old 06-22-2009, 05:08 PM   #4
enrobriaffej
3rd Gear Member

 
enrobriaffej's Avatar
 
Join Date: Sep 2006
Vehicle: 2003 Cobra
Location: DFW
Posts: 638
Default

double post

im actually having some trouble locating that part from auto zone/o'riely too. they both told me they never heard of it and don't have anything like that in stock. plus i can't find it online anywhere (yet)
enrobriaffej is offline   Reply With Quote
Old 06-22-2009, 05:15 PM   #5
livefast1
5th Gear Member
 
livefast1's Avatar
 
Join Date: Jul 2007
Location:
Posts: 2,363
Default

most people that work at autozone (no offense to anyone, just a general statement from my experiences) and such are retarded at least around here. you'd be better off tryin the ford dealership or napa and calling it a vehicle speed sensor for the transmission.
__________________

6.0 shortblock with arp rod bolts, cnc'd/milled 806's, 238/242 112lsa cam, victor jr. manifold, holley 750 dp on the stand waiting.
livefast1 is offline   Reply With Quote
Old 06-22-2009, 05:19 PM   #6
enrobriaffej
3rd Gear Member

 
enrobriaffej's Avatar
 
Join Date: Sep 2006
Vehicle: 2003 Cobra
Location: DFW
Posts: 638
Default

yea i have to now, or just wait till tomorrow and call my mustang shop.

but i just thought of something tho: i have a speed cal on my car, could that be the coulprit? b/c my cig lighter no longer works either and i know when my speed cal was installed they hooked it up to the cig lighter (red wire)...im just speculating tho.

any thoughts livefast?
enrobriaffej is offline   Reply With Quote
Old 06-22-2009, 05:22 PM   #7
livefast1
5th Gear Member
 
livefast1's Avatar
 
Join Date: Jul 2007
Location:
Posts: 2,363
Default

that could very well be the problem as the way i understand it the speed cal piggybacks the speed sensor to change the signal for whatever gears you have. so the pcm could be loosing the signal because of that. im sure the cig fuse is just blown.
__________________

6.0 shortblock with arp rod bolts, cnc'd/milled 806's, 238/242 112lsa cam, victor jr. manifold, holley 750 dp on the stand waiting.
livefast1 is offline   Reply With Quote
Old 06-22-2009, 05:28 PM   #8
enrobriaffej
3rd Gear Member

 
enrobriaffej's Avatar
 
Join Date: Sep 2006
Vehicle: 2003 Cobra
Location: DFW
Posts: 638
Default

Quote:
Originally Posted by livefast1 View Post
that could very well be the problem as the way i understand it the speed cal piggybacks the speed sensor to change the signal for whatever gears you have. so the pcm could be loosing the signal because of that. im sure the cig fuse is just blown.

well thats good news for me, cause i need to remove that speed cal anyways, as i have a tuner now. and u were right i found it on napa for about $26.00. Thanks for your help man!

1 more Q: will this be simple for me(+dad) to change ourselves? no moving the transmission or any b/s like that right?
enrobriaffej is offline   Reply With Quote
Old 06-22-2009, 05:31 PM   #9
livefast1
5th Gear Member
 
livefast1's Avatar
 
Join Date: Jul 2007
Location:
Posts: 2,363
Default

well it sounds like the sensors probably ok. since your removing the speed cal just rewire it the way it was before you installed the speed cal and change the parameters in the tuner. if the speedo still doesn't work then you will most likely need a speed sensor which you should be able to tackle, should just be a 10mm bolt on the tailshaft holding it in the side and unplug it pull it out throw the new one in.
__________________

6.0 shortblock with arp rod bolts, cnc'd/milled 806's, 238/242 112lsa cam, victor jr. manifold, holley 750 dp on the stand waiting.
livefast1 is offline   Reply With Quote
Old 06-22-2009, 05:32 PM   #10
enrobriaffej
3rd Gear Member

 
enrobriaffej's Avatar
 
Join Date: Sep 2006
Vehicle: 2003 Cobra
Location: DFW
Posts: 638
Default

good stuff man, thanks for all of your info! i will give it a go this weekend!
enrobriaffej is offline   Reply With Quote
Old 06-22-2009, 05:32 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
04, changing, check, circuit, cougar, engine, error, ford, mustang, output, p0720, p0722, sensor, shaft, speed

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help fineline81 4.6L (1996-2004 Modular) Mustang 18 08-22-2009 02:46 PM
Car Dies Then Starts... KartR31487 4.6L (1996-2004 Modular) Mustang 9 05-03-2009 10:25 AM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:24 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup