Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 10-26-2009, 06:32 PM   #1
GTVert2000
 
Join Date: Oct 2009
Vehicle: 2000 Ford Mustang
Location: Virginia
Posts: 11
Default Weird noise

My cars making a weird humming noise from the intake. It happens randomly about once or twice a day, when i begin accelerating, if my car hits 2800 rpm or higher, for some reason it will start this loud, but deep sounding hum. I pulled over one day when it was doing it really bad, and under the hood it seemed to be comming from the intake by the filter. I have a k&n air filter with my air silencer removed. I have had the silencer off since 2005 and never had a problem. At a dead stop, if its doing it it has actually jerked my car forward reving it up a bit. If im doing about 60mph and it does it, i give it a little bit of gas and let off, and it will go away. Ive noticed it only does it when its about 60 degrees or lower outside. Once again, ive driven through cold and winter for years before and never a problem. Can anyone help me?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
GTVert2000 is offline   Reply With Quote
Old 10-26-2009, 06:32 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
2006, 60mph, end, front, mustang, noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Steering Pump? & Weird Noise? Fox23 5.0L (1979-1995) Mustang 27 01-09-2013 06:13 PM
weird noise Bagitupbaby 5.0L (1979-1995) Mustang 10 01-05-2006 01:34 AM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 11:35 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup