This girl's pony won't start. - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-02-2012, 10:57 PM   #1
hellonelmo
Thread Starter
 
Join Date: Jun 2012
Location: Ca
Posts: 2
Default This girl's pony won't start.

A more accurate description is that it won't turn over on a cold start. In the morning it just turns over then dies completely. In order to keep the car on, I have to leave my foot on the gas just a bit till it warms up past half way on the temp gauge. Only then will my baby stay on on it's own and run fine.

So which of you tech savy people out there have any solution to my problem?
I appreciate any insight because I'm tired of wasting gas and time.

Thank you!
-NeL
hellonelmo is offline   Reply With Quote
Old 06-02-2012, 11:11 PM   #2
califas_1987
3rd Gear Member
 
Join Date: Jun 2007
Location:
Posts: 516
Default

You might want to check your IAC. Here's a good post about it http://mustangforums.com/forum/4-6l-...-cruising.html

Sounds like you might have similar symptoms.
califas_1987 is offline   Reply With Quote
Old 06-02-2012, 11:23 PM   #3
hellonelmo
Thread Starter
 
Join Date: Jun 2012
Location: Ca
Posts: 2
Default

Thank you Califas, I'll check it out.
hellonelmo is offline   Reply With Quote
Old 06-04-2012, 11:43 AM   #4
uberstang1
Chupacabra
 
uberstang1's Avatar
 
Join Date: Jul 2004
Location: wilkes-barre PA
Posts: 9,612
Default

Are there any check engine codes? Pics of car and driver?
uberstang1 is offline   Reply With Quote
Old 06-04-2012, 11:45 PM   #5
Rockford_Vzla
 
Join Date: Mar 2012
Location: none
Posts: 44
Default

Quote:
Originally Posted by uberstang1 View Post
Are there any check engine codes? Pics of car and driver?
LOL, are you sure that you want to fix the problem????
Rockford_Vzla is offline   Reply With Quote
Old 06-04-2012, 11:55 PM   #6
vargas
2nd Gear Member
 
Join Date: Nov 2010
Location: San Diego, California
Posts: 251
Default

Quote:
Originally Posted by uberstang1 View Post
Are there any check engine codes? Pics of car and driver?
LMAO nicely played. Nicely.
vargas is offline   Reply With Quote
Old 06-05-2012, 06:28 AM   #7
uberstang1
Chupacabra
 
uberstang1's Avatar
 
Join Date: Jul 2004
Location: wilkes-barre PA
Posts: 9,612
Default

Lol what........
uberstang1 is offline   Reply With Quote
Old 06-05-2012, 07:50 AM   #8
mustangman36578
2nd Gear Member
 
mustangman36578's Avatar
 
Join Date: May 2007
Location: michigan
Posts: 449
Default

haha nice uberstang. i agree though pics are needed lol. and yes check IAC. does it run fine once it warms up?
mustangman36578 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
S197 Parts baddog671 Parts For Sale 20 07-26-2016 02:20 PM
Possible Clutch Issues..? Thunderball 4.6L (1996-2004 Modular) Mustang 15 11-23-2015 12:49 AM
I should've known better ChampInSD 5.0L GT S550 Tech 13 10-02-2015 05:55 AM
New member 14gt_Track New Member Area 5 10-01-2015 03:47 PM
Reminder - Steeda Pony Wars October 17th tj@steeda Florida Regional Chapter 0 09-30-2015 09:04 PM


Tags
business, canada, cold start, michigan, powered, starting, vbulletin

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:24 PM.