Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-26-2013, 08:17 PM   #1
AwwPhooey
 
Join Date: Jul 2005
Posts: 29
Default And now, on to Fog Lamp issues (and other quirks with my 2000 GT)

Ok, now that I've figured out cruise control, I'm still working down the list of quirky issues I'm having with this 2000 GT I bought. if anyone can offer some guidance, much appreciated. The following components are currently not working:
Fog Lamps
Cigarette Lighter
Charging port in console
TRAC light (I think*)

Fog Lamps not working- all fuses under dash are integral, including #38 for fog lamps, and my test light comes on when touching each one. The FOG DRL fuse in the engine compartment also lights up the test light.

I then turned the car on, turned parking lights on, pulled the fog bulb out of housing and touched the bulb connector with test light. Nothing. Took fog lamp switch out of the console, pulled apart and when touching all prongs within the switch, test light does nothing. I'm assuming this means no power going to switch and thus nothing going to bulbs. But as I said, all fuses are active. Does this mean there's a break in the line somewhere between fuse and switch?

Cigarette lighter doesn't work- Fuse 1 is integral, test light lights up when touching fuse.

Charging port in console doesn't work - POWER POINT fuse within engine compartment lights my test light up.

TRAC control - Fuse 5 is integral and lights my test light up. I am going to ask a stupid question here (the * from above). When my tires spin at take off, a little "racing wheel" light goes on within the dash. I assume this is traction control kicking in, so maybe it works? The reason I don't know for sure is, when i push the TRAC button no light comes on the dash to tell me it's on, and I've never had traction control on a vehicle before. I took the console cover off and disconnected both the TRAC switch and lighter. I then hit each one with my test light, the key on, and neither the Trac switch nor the cigarette lighter come on.

A little confused.
Thanks in advance for your help!
Phoo
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
AwwPhooey is offline   Reply With Quote
Old 04-26-2013, 08:17 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:35 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup