Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-28-2013, 08:53 AM   #1
Dtang

 
Dtang's Avatar
 
Join Date: Sep 2012
Vehicle: 2000 Ford Mustang GT
Location: MI
Posts: 7
Default SCT Flash Device 3015 question?

Anyone every use the SCT 3015 and NOT remove the fuel pump and fan fuse during the upload?

Scored a SCT flash device on criagslist over the winter and have been reading up on the functions. One thing that stands out is the recommendation to remove the fuel pump and fan fuse prior to flashing. Just wonder if that is really something that needs to be done every time.

Not that it's a problem, just seems like they are being conservative.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Dtang is offline   Reply With Quote
Old 04-28-2013, 10:37 PM   #2
My02convertible

 
My02convertible's Avatar
 
Join Date: Apr 2013
Vehicle: 2002 Ford Mustang GT Convertible
Location: Texas
Posts: 26
Default

Spoke to SCT the other day when I got mine from Craigslist and had to update it. He said that it wasn't necessary to pull the fuses. I installed it and it went flawlessly. Hope this helps
My02convertible is offline   Reply With Quote
Old 04-29-2013, 05:58 AM   #3
Dtang

 
Dtang's Avatar
 
Join Date: Sep 2012
Vehicle: 2000 Ford Mustang GT
Location: MI
Posts: 7
Default

Thanks My02convertible!

Mine is on version 1.2.129 which appears to be old and might also need to be updated.
Dtang is offline   Reply With Quote
Old 04-29-2013, 08:08 AM   #4
My02convertible

 
My02convertible's Avatar
 
Join Date: Apr 2013
Vehicle: 2002 Ford Mustang GT Convertible
Location: Texas
Posts: 26
Default

That is pretty close to what mine was on. They said it hadn't been updated in 4 years. I guess since it was purchased as it came from an 09 truck and was installed when truck was fairly new. Updating is pretty simple. Just go to SCT download the SCT Update Device. Open it and then plug in Tuner and click check for updates. Good Luck

(Don't know why my avatar is sideways) I wasn't drunk when I took the picture.
__________________
2002 Mustang GT Convertible
SCT Tuner
Auto 4:10's
K&N Typhon CAI
BBK 78 MM Intake and Throttle Body
Pypes O/R X-Pipe
MagnaFlow Catback W/ Magnapacks
My02convertible is offline   Reply With Quote
Old 04-29-2013, 10:54 PM   #5
Duncaan

 
Join Date: Sep 2012
Vehicle: 1998, ford, mustang
Location: virgina beach VA
Posts: 25
james jason cook weenaffxi Duncaan1978
Default

I updated my SCT 3015 and now its corupted. It wont let me change the car back to stock or change any tune thats in the car. No idea how im gonna fix this one.
Duncaan is offline   Reply With Quote
Old 05-02-2013, 06:03 AM   #6
Dtang

 
Dtang's Avatar
 
Join Date: Sep 2012
Vehicle: 2000 Ford Mustang GT
Location: MI
Posts: 7
Default

Well the story continues...

Updated to the latest and greatest..

Tried my first update... Error 1019, 1017 and 1009...

Sent the Tech guys an email and gave me a list of checks..

Found the PCM already had a chip from TSC.. LOL

Took it out cause I really wanted to see what stock felt like first.. Did notice the hard shifting went away. Went ahead and tried programming some of the the basic stuff - gearing, tire rpm, etc..

Driving home from work last night and CEL came on. Went in to check the code and is was P0430 Catalyst system eff below threshold (bank 2). Looked under the car and no cats!!

Cleared the code going to turn off the 02 sensors and see what happens today.
Dtang is offline   Reply With Quote
Old 05-02-2013, 06:03 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 10:01 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup