Fresh 4.6L 2v Noisy - MustangForums.com



4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-11-2014, 05:33 PM   #1
Tones00
Thread Starter
 
Join Date: Mar 2014
Location: Wisconsin
Posts: 6
Default Fresh 4.6L 2v Noisy


Ok so I bought a rebuilt motor from Jasper and around 400 miles I noticed what sounds like a lifter tick on the driver side my question is with only 500 miles what would the ticking most likely be? Other than the noise the motor runs great!

Cam phaser?
Fuel injector?
Timing Tensioner?
Valve train?
Tones00 is offline   Reply With Quote
Old 05-11-2014, 06:39 PM   #2
JC316
4th Gear Member
 
JC316's Avatar
 
Join Date: May 2009
Location: DFW, TX
Posts: 1,925
Default

2v doesn't have a cam phaser. That is a lash adjuster ticking. They either put a dead one in, or it hasn't pumped up yet.
JC316 is offline   Reply With Quote
Old 05-11-2014, 06:50 PM   #3
Tones00
Thread Starter
 
Join Date: Mar 2014
Location: Wisconsin
Posts: 6
Default

Thank i'm going to order a set now. Trickflow or Ford?
Tones00 is offline   Reply With Quote
Old 05-11-2014, 08:37 PM   #4
JC316
4th Gear Member
 
JC316's Avatar
 
Join Date: May 2009
Location: DFW, TX
Posts: 1,925
Default

Quote:
Originally Posted by Tones00 View Post
Thank i'm going to order a set now. Trickflow or Ford?
I would confirm it first. If it's just one that is bad, I would just replace that single one.
JC316 is offline   Reply With Quote
Old 05-11-2014, 09:14 PM   #5
edwin108
2nd Gear Member
 
edwin108's Avatar
 
Join Date: Dec 2009
Location: New Jersey
Posts: 339
Default

Quote:
Originally Posted by Tones00 View Post
Thank i'm going to order a set now. Trickflow or Ford?
Does Jasper offer warranties with their engines? I would try to get them to pay for the last adjuster(s).
edwin108 is offline   Reply With Quote
Old 05-11-2014, 09:28 PM   #6
Tones00
Thread Starter
 
Join Date: Mar 2014
Location: Wisconsin
Posts: 6
Default

Jasper had me take it to a shop they took the valve cover off checked the tension on the chain and checked the oil pressure everything looked normal so jasper told them to put it back together and told me to drive it for another 1000 miles to see if the noise settles down. I'm just not sure I'm ok with that.
Tones00 is offline   Reply With Quote
Old 05-11-2014, 10:26 PM   #7
5sp04GT
2nd Gear Member
 
5sp04GT's Avatar
 
Join Date: Mar 2008
Location: Taxachusetts
Posts: 167
Default

Quote:
Originally Posted by Tones00 View Post
Jasper had me take it to a shop they took the valve cover off checked the tension on the chain and checked the oil pressure everything looked normal so jasper told them to put it back together and told me to drive it for another 1000 miles to see if the noise settles down. I'm just not sure I'm ok with that.
I wouldn't like that either what kind of damage can be done just ignoring it for another 1000 miles. Plus a ticking engine is just plain annoying.
5sp04GT is offline   Reply With Quote
Old 05-12-2014, 01:32 AM   #8
JC316
4th Gear Member
 
JC316's Avatar
 
Join Date: May 2009
Location: DFW, TX
Posts: 1,925
Default

Quote:
Originally Posted by 5sp04GT View Post
I wouldn't like that either what kind of damage can be done just ignoring it for another 1000 miles. Plus a ticking engine is just plain annoying.
It may be annoying, but a bad lash adjuster won't hurt the engine. It's possible for the new adjuster to take a few thousand miles to pump up, thats why they are saying to do that.
JC316 is offline   Reply With Quote
Old 05-12-2014, 09:59 PM   #9
5sp04GT
2nd Gear Member
 
5sp04GT's Avatar
 
Join Date: Mar 2008
Location: Taxachusetts
Posts: 167
Default

Quote:
Originally Posted by JC316 View Post
It may be annoying, but a bad lash adjuster won't hurt the engine. It's possible for the new adjuster to take a few thousand miles to pump up, thats why they are saying to do that.
Ok good to know
5sp04GT is offline   Reply With Quote
Old 05-12-2014, 10:20 PM   #10
Hangwire
4th Gear Member
 
Hangwire's Avatar
 
Join Date: Jul 2008
Location: NC
Posts: 1,952
Default

Quote:
Originally Posted by JC316 View Post
It may be annoying, but a bad lash adjuster won't hurt the engine. It's possible for the new adjuster to take a few thousand miles to pump up, thats why they are saying to do that.
Why would they take that long to work correctly mechanically?
Hangwire is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Noisy MAF reading with the Procharger saud alzaabi 4.6L V8 Technical Discussions 3 08-06-2013 01:27 PM
S197 Fun stuff part out AllGT Parts For Sale 17 08-11-2011 10:57 PM
My first mustang - virgin 88 Lx w/ 64k miles cleanfiveohlx New Member Area 12 03-20-2011 07:12 AM
Wierd noise when lightly accelerating... dastangman General Tech 2 08-31-2010 10:22 PM
Best PI Swap Write-Up ! All you need to know jeed64 4.6L (1996-2004 Modular) Mustang 0 09-19-2008 01:41 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 07:13 AM.