Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-16-2014, 11:25 PM   #1
dblythe83
 
dblythe83's Avatar
 
Join Date: Feb 2014
Vehicle: 96 ford mustang gt
Location: Kentucky
Posts: 3
Default It ain't running right

I have a 96 gt with a 97 crown Vic motor I think it was running fine all week n I decided to switch out the blue injectors to the orange injectors bc that is wat was in the old mustang motor n when I started it it made a pop noise n it didn't run right so I put the blue injectors back in it n now it sounds like it dropped a valve or missing on some cylinders could anybody help thinks
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
dblythe83 is offline   Reply With Quote
Old 05-16-2014, 11:49 PM   #2
Hangwire
4th Gear Member
 
Hangwire's Avatar
 
Join Date: Jul 2008
Vehicle: 2003 GT Auto
Location: NC
Posts: 1,948
Default

Record a video and post it.

You installed different injectors without changing the fuel map within the tune. Shouldn't cause valvetrain damage that easily though.
__________________
KB 2.1L | Stock F. Pump + KB BAP | KB CAI w/ 90mm MAF
MAC O/R H 2.5"
| Flowmaster 44 CB 2.5"
Tokico D-Specs
| MM FLSCFs | J&M S/S LCAs | UPR S/S UCAs
Nitto NT05 315/35/17
| FR 3.73s

Totalled 1/25/2013
| Rebuild/Full Paint Completed 6/15/2013
Mustang's 50th Anniversary Charlotte, NC 4/16/2014-4/20/2014
Hangwire is offline   Reply With Quote
Old 05-17-2014, 08:38 AM   #3
VTX1800N1
2nd Gear Member

 
Join Date: Apr 2014
Vehicle: 2002, Ford, Mustang GT
Location: IL
Posts: 215
Default

Get a code scanner on it and post your codes here.
VTX1800N1 is offline   Reply With Quote
Old 05-17-2014, 01:51 PM   #4
dblythe83
 
dblythe83's Avatar
 
Join Date: Feb 2014
Vehicle: 96 ford mustang gt
Location: Kentucky
Posts: 3
Default

It ain't showing no codes
dblythe83 is offline   Reply With Quote
Old 05-17-2014, 01:51 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 11:50 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup