MustangForums.com

MustangForums.com (http://mustangforums.com/forum/index.php)
-   4.6L (1996-2004 Modular) Mustang (http://mustangforums.com/forum/4-6l-1996-2004-modular-mustang-7/)
-   -   This is my project for the day. (http://mustangforums.com/forum/4-6l-1996-2004-modular-mustang/710853-this-is-my-project-for-the-day.html)

dawson1112 06-12-2014 08:48 AM

This is my project for the day.
 
So I finally got a chance to get under the 00 gt , I knew I was going to have to replace the exhaust on it so I just went ahead and ordered a whole new system from summit, new down pipes new mid new intermediate and new mufflers. Luckily the over axle and tail pipes are in pretty good shape yet so Im reusing those. I have all my stuff in boxes a day after ordering from summit, I love those guys they get it to my house over night almost every time.

This is what the previous owner calls " Needs mufflers but all the piping is there "
http://i1284.photobucket.com/albums/...ps97addd15.jpg

Get the saws all out Im taking it apart .
http://i1284.photobucket.com/albums/...psf4c0755c.jpg

http://i1284.photobucket.com/albums/...ps9bd22624.jpg

dawson1112 06-12-2014 08:55 AM

Oh and I figured out my speedometer issue and why it wasn't working, sensor unplugged,,,but that's not all folks, its a 96-98 T45 with the speedo gear plugged it in and I get 8 mph at about 65.. It should be a OSS instead of a VSS , but thanks to the guys at Dallas Mustang , I should resolve the speedo issue by Monday. Ordered the speedcal and they assured me I could calibrate that discrepancy out of it and my speedo would be accurate and my cruise will work again.

JC316 06-12-2014 07:58 PM

I will see your hackjob exhaust and raise you a ghetto suspension lift that I have been undoing. I hate it when jackasses think they can do mechanic work.

http://img.techpowerup.org/140610/mi..._160543718.jpg

dawson1112 06-12-2014 08:30 PM

Quote:

Originally Posted by JC316 (Post 8397949)
I will see your hackjob exhaust and raise you a ghetto suspension lift that I have been undoing. I hate it when jackasses think they can do mechanic work.

http://img.techpowerup.org/140610/mi..._160543718.jpg

lol I take it that didn't ride like a caddilac, and aren't those things supposed to be used to compress the spring lol?

JC316 06-12-2014 09:50 PM

Quote:

Originally Posted by dawson1112 (Post 8397962)
lol I take it that didn't ride like a caddilac, and aren't those things supposed to be used to compress the spring lol?

My firebird with cut springs rode better. Definitely not how a grand marquis should be. Hell, it's not even that, just a couple of bolts with nuts and whatever the hell those end pieces were. Took me a good two hours to undo that crap.

Shampue 06-13-2014 07:41 AM

That suspension picture freaking made my day!

98 svt 06-13-2014 12:22 PM

That is some funny stuff. Hope they didn't touch anything else!

dawson1112 06-13-2014 02:20 PM

Ya know surprisingly the engine runs smooth as silk with no kinds of rattles or noises , it runs just as good as my 05 Lincoln towncar with less than 100k miles on it. Same exact engine with the exception of the mustangs stock power adders. It was missing a bit as it warmed up , I believe it was due to not having the up stream 02 sensors hooked up , so after it got fully warm it reverted to a default air/fuel and ran good.

I got side tracked from the exhaust and decided to check the calipers out because they were hanging up and dragging. The car sat for who knows how many years . Sure enough both calipers had a piston that was froze up , couldn't even budge it with a clamp, so 2 new calipers today and installed as well as bled.

I knew I was going to sink a little money into getting it running good and sounding good, but for the 2800 I paid for it and the 1k I have put in tires exhaust and brakes I still think I got it for a good deal.

uberstang1 06-13-2014 09:59 PM

unreal, but didn't u atleast look under the car before you bought it? lol I would of noticed that right away.

dawson1112 06-14-2014 03:53 AM

Quote:

Originally Posted by uberstang1 (Post 8398249)
unreal, but didn't u atleast look under the car before you bought it? lol I would of noticed that right away.

Oh yea I knew it was cobbled together when I first looked at the car. I just didn't know exactly how bad till I got it up in the air. First thing I did when I got it home was put together a list of exhaust parts and ordered them. I didn't get the top of the line parts just some simple, but correct piping from summit cost about $360.00 for it all.

The only expense I didn't have planned was the $109.00 for the speedcal to adjust for the 98 transmission that was put in it.

After that is taken care of I just need to track down why the fuel gauge only reads empty all the time. It sweeps correct during a gauge test , so I assume it has a short someplace, or is open. Im not to familiar yet with how that gauge system works. I will know soon enough I assume they didn't get something put back together right when they changed the fuel pump.


All times are GMT -5. The time now is 07:26 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.