Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-28-2014, 12:38 PM   #1
GSXRIntensity
4th Gear Member
 
Join Date: May 2003
Vehicle: 2002 Mustang GT
Location: Chi-town!!!
Posts: 1,199
Send a message via AIM to GSXRIntensity
Default Need Help Passing Emissions....

Hello everyone,

Is anyone familiar with how long it takes that computer to recycle in my 02 GT? Unfortunately, it had been sitting since last Thanksgiving up until a little over a week ago. I've put over 400 miles on it (mostly highway) over the ast seven days, and I have put two fresh tanks of 93 in it; one of which had this "Guarrantreed to Pass Emissions Test" formula in it. Low and behold I have failed my emissions test TWICE NOW! I have passed my emissions test three times with the same setup previously. I have not made any changes at all. The only difference is that this car has been sitting for about 8mths unfortunately....

While it was sitting I kept it on a battery tender and I had a full tank of fuel in the car fuel stabilizer as well. The car seems to be running fine to me. I am not seeing any codes and have no issues driving the car. I just can't seem to pass this stupid test. A friend of mine said I should unhook my battery, re-hook it, and then continue driving it. Any help and advice will be appreciated. I can email anyone pics of the emissions slip showing the test information. I thought I could attach it here, but looks like I need a URL. Thanks in advance.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
02 Mustang GT (Premium)
N/A
327.7rwhp
323.6rwft-lbs

You think you can keep up w/me? Others have wrecked trying '06 Gixxer 1000.
GSXRIntensity is offline   Reply With Quote
Old 08-28-2014, 02:48 PM   #2
Derf00
6th Gear Member
 
Join Date: Feb 2005
Vehicle: '08 S197 GT
Location: AZ
Posts: 9,641
Default

All depends on why the car is failing really. Why is it failing?

How are they doing the test, Tailpipe sniffer, dyno, or OBDII computer, or all of the above?
__________________
08 S197 GT Auto: FRPP Strut Tower Brace, FRPP Bullitt CAI, Bama 91-P Tune
Pending upgrades: Shaftmasters Aluminum 3.5" DS, FRPP 3.73 gears, Axle back exahust (?)

Quote:
Originally Posted by LostBoyz View Post
if you are getting 29mpg in your 5.0, you aren't driving it correctly
Derf00 is offline   Reply With Quote
Old 08-28-2014, 04:25 PM   #3
GSXRIntensity
4th Gear Member
 
Join Date: May 2003
Vehicle: 2002 Mustang GT
Location: Chi-town!!!
Posts: 1,199
Send a message via AIM to GSXRIntensity
Default

Hey Derf,

I can send you pics of my emissions sheet if you want. Just pm me your email address. It's saying the monitor is not reading the cats or O2's. Thing is, they have been off the car for 11yrs and I have passed with the same setup three times already. A buddy of mine has the monitor portion showing "READY" where as mine reads what I stated above and he is also running no cats same as me. They are doing and OBDII computer test.

Quote:
Originally Posted by Derf00 View Post
All depends on why the car is failing really. Why is it failing?

How are they doing the test, Tailpipe sniffer, dyno, or OBDII computer, or all of the above?
__________________
02 Mustang GT (Premium)
N/A
327.7rwhp
323.6rwft-lbs

You think you can keep up w/me? Others have wrecked trying '06 Gixxer 1000.

Last edited by GSXRIntensity; 08-28-2014 at 05:21 PM.
GSXRIntensity is offline   Reply With Quote
Old 08-28-2014, 09:06 PM   #4
CalBoy101
1st Gear Member
 
Join Date: Aug 2013
Vehicle: 2002 Ford Mustang GT
Location: California
Posts: 102
Default

If the car still mostly has 8 month old fuel in it I'd dump that fuel or drive it until the tank is empty and put fresh regular in it for the test. Even with a stabilizer the alcohol content in the fuel likely absorbed some water and I think there are other fuel components that break down over time also.

When you get fresh fuel in it get on the freeway and do some spirited driving to try to get any built up carbon deposits out of the engine and hopefully to get some cleaning action on the injectors from the higher flow at WOT.

Make sure the car is warmed up well (freeway is good) prior to the test. If they let it sit to long, start it up to keep it warmed up before the test.
CalBoy101 is offline   Reply With Quote
Old 08-28-2014, 09:27 PM   #5
Evan02
1st Gear Member

 
Join Date: Aug 2013
Vehicle: 2002 Ford Mustang GT
Location: CT
Posts: 50
Evan James L'Heureux ejlheur
Default

Quote:
Originally Posted by GSXRIntensity View Post
Hey Derf,

I can send you pics of my emissions sheet if you want. Just pm me your email address. It's saying the monitor is not reading the cats or O2's. Thing is, they have been off the car for 11yrs and I have passed with the same setup three times already. A buddy of mine has the monitor portion showing "READY" where as mine reads what I stated above and he is also running no cats same as me. They are doing and OBDII computer test.
That's your problem. If you don't have cats you're not going to pass the visual inspection. Plus if you took off that cats and used a tuner to shut off the sensors it will show up as "not ready" on your emissions sheet. That too will fail you.

If you have your stock mid pipe throw it back on just for emissions.
Evan02 is offline   Reply With Quote
Old 08-30-2014, 11:07 PM   #6
GSXRIntensity
4th Gear Member
 
Join Date: May 2003
Vehicle: 2002 Mustang GT
Location: Chi-town!!!
Posts: 1,199
Send a message via AIM to GSXRIntensity
Question

Quote:
Originally Posted by Evan02 View Post
That's your problem. If you don't have cats you're not going to pass the visual inspection. Plus if you took off that cats and used a tuner to shut off the sensors it will show up as "not ready" on your emissions sheet. That too will fail you.

If you have your stock mid pipe throw it back on just for emissions.
I've had that stuff off for 11yrs now and have passed 4 emissions tests with my car exactly the same [read: no cats or O2's]. I've made zero changes to my car since '06. My car's slip has always read "READY" under the MONITORS section of the emissions test slip, but this time it is reading that it can't find my cats or O2's. I want to know why and how to fix it. Again... I have passed before with my car this exact same way. I have changed nothing. Why is it now reading differently?
__________________
02 Mustang GT (Premium)
N/A
327.7rwhp
323.6rwft-lbs

You think you can keep up w/me? Others have wrecked trying '06 Gixxer 1000.

Last edited by GSXRIntensity; 08-30-2014 at 11:10 PM.
GSXRIntensity is offline   Reply With Quote
Old 08-31-2014, 06:54 AM   #7
Evan02
1st Gear Member

 
Join Date: Aug 2013
Vehicle: 2002 Ford Mustang GT
Location: CT
Posts: 50
Evan James L'Heureux ejlheur
Default

Are you taking it to the same place to get testing? Are you using MILs? Laws are getting stricter depending where you live
Evan02 is offline   Reply With Quote
Old 08-31-2014, 07:32 AM   #8
dawson1112
5th Gear Member

 
Join Date: Jul 2012
Vehicle: 1990 lx hatch 5.0
Location: ohio
Posts: 2,573
Default

Those monitors they use to read the emission stuff in the car are always getting new and improved software updated to them, its possible the newer software is programed to look at other parameters besides a ready code.
__________________
dawson1112 is online now   Reply With Quote
Old 08-31-2014, 07:13 PM   #9
GSXRIntensity
4th Gear Member
 
Join Date: May 2003
Vehicle: 2002 Mustang GT
Location: Chi-town!!!
Posts: 1,199
Send a message via AIM to GSXRIntensity
Lightbulb

Quote:
Originally Posted by Evan02 View Post
Are you taking it to the same place to get testing? Are you using MILs? Laws are getting stricter depending where you live
Yes, I am taking it to the same place and yes I am using MIL's. I have a theory though, so and I plan to see how it goes on Wed or Thursday. Stay tuned....
__________________
02 Mustang GT (Premium)
N/A
327.7rwhp
323.6rwft-lbs

You think you can keep up w/me? Others have wrecked trying '06 Gixxer 1000.
GSXRIntensity is offline   Reply With Quote
Old 09-04-2014, 09:21 PM   #10
stillahotrodder
 
Join Date: Oct 2013
Vehicle: 2001,ford mustang gt
Location: Massachusetts
Posts: 15
Default

I have a 2001 Mustang GT with a Magna flow exhaust system.The "service engine soon" light came on because of the after market catalytic converters.I had a garage shut the light off and I drove the car about 90 miles and it passed inspection.
stillahotrodder is offline   Reply With Quote
Old 09-04-2014, 09:21 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 09:01 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup