Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > 4.6L General Discussion
Sign in using an external account
Register Forgot Password?
Search

4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-23-2010, 01:38 AM   #1
striker1001
 
Join Date: Apr 2006
Vehicle: 1998 Mustang GT Converitble
Location: California
Posts: 49
Unhappy Help please, car alarm problems!!

Im an owner of a 1998 Mustang GT. My car for the longest time had a problem with its alarm, as I could only open the car through the passenger side with out setting off my alarm, as any attempt thru the drivers side would automatically set it off. If my alarm ever went off, I would have to turn it off by turning my keys left and right on my passenger side and only that side. Now, its even worse, as anyattempt to open my car from any side sets my alarms off, and even worse, I CANT GET THE ALARM TO STOP. PERIOD!!! It will only shut off by itself after a few minutes, but any attempt to open the doors again will set off the alarm. Please help guys. I am at a loss here. Is there any way to disable the alarm or reset it? Any advice is highly apprecited
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
striker1001 is offline   Reply With Quote
Old 12-23-2010, 05:45 AM   #2
wayne613
4th Gear Member
 
wayne613's Avatar
 
Join Date: Dec 2010
Vehicle: 2008, GT/CS
Location: Gallifrey
Posts: 1,596
Default

I am wholly unfamiliar with this year make, but I´m 99% certain this would be after-market. There should be a valet switch mounted somewhere on the drivers side near the steering column most likely, or on the control box for the alarm itself. If you can de-activate it, then you can use the switch to disable indefinitely.

I´d get the model/make of the alarm from the control box that´s mounted somewhere up there, it should be fairly obvious once you get to looking up underneath there. You can then look up the manual online for a possible better solution, or even someone that has experience with the unit to help you better. You can also get the wiring diagram for your make/model from the12volt.com (once registered) or similar and either A) yank it altogether, B) diagnose the issue, or C) replace it.

P.S. Multiple threads for the same issue will just PO people, and your more likely to get ignored then helped.
__________________
4.10s, 285rwhp/297rwtq - SCT, "we suck so you don't have to"
¨Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety.
¨--Ben Franklin

Last edited by wayne613; 12-23-2010 at 05:51 AM.
wayne613 is offline   Reply With Quote
Old 12-24-2010, 12:23 AM   #3
striker1001
 
Join Date: Apr 2006
Vehicle: 1998 Mustang GT Converitble
Location: California
Posts: 49
Default My BAd.

Sorry if it annoys anyone or PO w/ the multiple threads, Im just really desperate to get this fixed =/. With the help of the search button and google, I realized thats it is the ford stock security system/ PATS. After going throguh the threads I can list some things that can help maybe narrow down the problem. The Theft light is blinking normal, and I can start the engine and get it rolling, only after the doors are unlocked and i disconnect the battery( ive been diconecting the negative). One i reconnect the battery, the alarm no longer goes off and i can start the engine. My key that Ive been using is the ford original, but I tried a spare i keeped that was reprogramed and even that one doesn't work in terms of my problems. So in essence, my car works fine, but I cant disarm my alarm once i unlock the doors or turning the keys inside either door. If its possible, is there any way to disable PATS and if not, what can i do. Sorry for the long post but thanks guys =]
striker1001 is offline   Reply With Quote
Old 12-24-2010, 01:09 PM   #4
wayne613
4th Gear Member
 
wayne613's Avatar
 
Join Date: Dec 2010
Vehicle: 2008, GT/CS
Location: Gallifrey
Posts: 1,596
Default

If this is a factory passive anti-theft system gone FUBAR, then your easiest, and fastest fix would be to take it to a FORD dealer to either have it fixed or removed since they would have easy access to the whats/hows/whys. If it´s a money issue, then asking at the12volt.com forum, or some other specialized site would probably be your best bet for fixing it yourself.

Perhaps someone else will chime in that knows, but I can´t really help beyond that, and nobody else has responded yet, so..That´s the best I got, pathetic as that is.
__________________
4.10s, 285rwhp/297rwtq - SCT, "we suck so you don't have to"
¨Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety.
¨--Ben Franklin
wayne613 is offline   Reply With Quote
Old 12-25-2010, 03:32 PM   #5
striker1001
 
Join Date: Apr 2006
Vehicle: 1998 Mustang GT Converitble
Location: California
Posts: 49
Default

Ok so after some more researching, I think ive realized the problem. The PATS system isnt exactly causing the problem. I believe there is something malfunctioning in the doors. I believe whatever is inside both doors that disarms the alarm (the lights flashing, horn honking, and engine not starting) is malfunctioning. Now Ive read somewhere that there is a module in the trunk that can be disconnect that will disable the alrms from being "triped." Can anyone confirm this, and if so, where exactly is the module located and what exactly am I diconnecting?
striker1001 is offline   Reply With Quote
Old 12-25-2010, 03:32 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
1998, 2004, 2006, 2008, 96, alarm, car, convertible, gt, internet, malfunction, mustang, problems, setting, stereo, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:34 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup