Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > 4.6L General Discussion
Sign in using an external account
Register Forgot Password?
Search

4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-12-2011, 11:54 PM   #1
99gstang
2nd Gear Member
 
99gstang's Avatar
 
Join Date: Dec 2007
Vehicle: 1999
Location: New Jersey
Posts: 204
Default How dumb was this? Left Cam in wrong.

I installed Comp Cams in my 99 GT 2V in Nov 2010, the car ran rough, i couldn't figure out what was wrong. I took it to have it tune at Big Daddy Performance, and they found out that the left side of the motor was off. I suspected for months i installed the left cam in wrong, and it was, approx 180*. I ran it 12.11 @ 111. mph with the cam left cam in wrong. It doesn't seem like i hurt the motor. I took it apart and everything seems ok. I'm in my garage now in the process of reinstalling the Cams the right way this time.
Will it run better with the cams in the correct way?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!

Last edited by 99gstang; 04-13-2011 at 04:20 PM.
99gstang is offline   Reply With Quote
Old 04-13-2011, 05:14 AM   #2
uberstang1
Chupacabra
 
uberstang1's Avatar
 
Join Date: Jul 2004
Vehicle: 1997 Mustang GT, 2002 F150 XLT 4x4 Triton
Location: wilkes-barre PA
Posts: 9,379
MustangSVT97r
Send a message via AIM to uberstang1 Send a message via Yahoo to uberstang1
Default

What mods are done to the car? and what tire do you run?
__________________
Street Car, 4v D1sc, 20psi,viper spec t56, Team Z/ UPR suspension.
SKELETON CREW RACING
uberstang1 is offline   Reply With Quote
Old 04-13-2011, 06:32 AM   #3
mrtstang
6th Gear Member
 
mrtstang's Avatar
 
Join Date: Jan 2007
Vehicle: 2000 Camaro SS
Location: MI
Posts: 5,872
Default

Wow you're lucky! Which Comp cams do you have?
__________________
2000 Camaro SS, 6-speed with 4.10's, Pacesetter long tubes, ORY pipe, Magnaflow 14419 w/FM merge, forged TMS 370 LQ9, TSP stage 2.5/5.3 (862) heads, TMS custom cam, LS6 intake, SLP lid, ASP UD crank pulley, ported stock TB, SSRA, LS2/LS6 MAF, Detroit Truetrack with stock 10 bolt, custom tune, NX wet kit w/125 shot, chrome ZR1 rims with BFG dr's
mrtstang is offline   Reply With Quote
Old 04-13-2011, 09:42 AM   #4
99gstang
2nd Gear Member
 
99gstang's Avatar
 
Join Date: Dec 2007
Vehicle: 1999
Location: New Jersey
Posts: 204
Default

Quote:
Originally Posted by uberstang1 View Post
What mods are done to the car? and what tire do you run?
Stage 3 P.I heads, Comp Cams, Edel B Victor Jr intake. MT ET Streets
99gstang is offline   Reply With Quote
Old 04-13-2011, 09:43 AM   #5
99gstang
2nd Gear Member
 
99gstang's Avatar
 
Join Date: Dec 2007
Vehicle: 1999
Location: New Jersey
Posts: 204
Default

Quote:
Originally Posted by mrtstang View Post
Wow you're lucky! Which Comp cams do you have?
Comp Cams 102700

Last edited by 99gstang; 04-13-2011 at 04:21 PM.
99gstang is offline   Reply With Quote
Old 04-13-2011, 03:26 PM   #6
uberstang1
Chupacabra
 
uberstang1's Avatar
 
Join Date: Jul 2004
Vehicle: 1997 Mustang GT, 2002 F150 XLT 4x4 Triton
Location: wilkes-barre PA
Posts: 9,379
MustangSVT97r
Send a message via AIM to uberstang1 Send a message via Yahoo to uberstang1
Default

How much horsepower?
__________________
Street Car, 4v D1sc, 20psi,viper spec t56, Team Z/ UPR suspension.
SKELETON CREW RACING
uberstang1 is offline   Reply With Quote
Old 04-13-2011, 04:22 PM   #7
99gstang
2nd Gear Member
 
99gstang's Avatar
 
Join Date: Dec 2007
Vehicle: 1999
Location: New Jersey
Posts: 204
Default

Quote:
Originally Posted by uberstang1 View Post
How much horsepower?
Never had it tuned on the dyno
99gstang is offline   Reply With Quote
Old 04-13-2011, 04:46 PM   #8
Bpohlman13
3rd Gear Member

 
Bpohlman13's Avatar
 
Join Date: Mar 2010
Vehicle: 2003, Ford, Mustang Gt
Location: California
Posts: 611
Default

I did the same thing on my install. had the passenger cam 1 chain link off. luckily it was retarded. Took it apart and fixed it.
__________________

Mods: Built Cobra IRS, Tremec T-56 Magnum

Future Mods: My version of an Aluminator Engine with a M122 supercharger
Bpohlman13 is offline   Reply With Quote
Old 04-13-2011, 07:01 PM   #9
99gstang
2nd Gear Member
 
99gstang's Avatar
 
Join Date: Dec 2007
Vehicle: 1999
Location: New Jersey
Posts: 204
Default How

Quote:
Originally Posted by Bpohlman13 View Post
I did the same thing on my install. had the passenger cam 1 chain link off. luckily it was retarded. Took it apart and fixed it.
I had the cam sproket off 180*, not one link. How did this thing start or even run a 12.11 ?
99gstang is offline   Reply With Quote
Old 04-13-2011, 07:12 PM   #10
mrtstang
6th Gear Member
 
mrtstang's Avatar
 
Join Date: Jan 2007
Vehicle: 2000 Camaro SS
Location: MI
Posts: 5,872
Default

Quote:
Originally Posted by 99gstang View Post
I had the cam sproket off 180*, not one link. How did this thing start or even run a 12.11 ?
Your guess is as good as mine lol. My guess would be a 12.11 @ 111 if everything was working and installed right.
__________________
2000 Camaro SS, 6-speed with 4.10's, Pacesetter long tubes, ORY pipe, Magnaflow 14419 w/FM merge, forged TMS 370 LQ9, TSP stage 2.5/5.3 (862) heads, TMS custom cam, LS6 intake, SLP lid, ASP UD crank pulley, ported stock TB, SSRA, LS2/LS6 MAF, Detroit Truetrack with stock 10 bolt, custom tune, NX wet kit w/125 shot, chrome ZR1 rims with BFG dr's
mrtstang is offline   Reply With Quote
Old 04-13-2011, 07:12 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
04, 180, 46, 4v, cam, cams, gt, installed, left, mustang, run, side, wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:06 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup