3rd gear pull - MustangForums.com


4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-16-2011, 02:00 PM   #1
Phil12
Thread Starter
 
Phil12's Avatar
 
Join Date: Sep 2011
Location: NJ
Posts: 23
Default 3rd gear pull

I was doing a few runs with my car today and I specifically noticed that 3rd gear doesn't have nearly as much pull as my other gears. 1st and 2nd felt great, but once I shifted into 3rd, I could tell just by how it didn't throw me back in my seat like the other gears. Has anybody else ever had that issue with their 4.6?


Also, I have 3.73's in the rear. Could it be a bad gear?
Phil12 is offline   Reply With Quote
Old 10-16-2011, 03:16 PM   #2
945LSTANG
6th Gear Member
 
945LSTANG's Avatar
 
Join Date: May 2007
Location: Columbia, MO
Posts: 6,347
Default

Are you sure there is an issue? How does 4th feel? Slower? lol
945LSTANG is offline   Reply With Quote
Old 10-16-2011, 05:49 PM   #3
sn95_331_GT_ yellow
5th Gear Member
 
sn95_331_GT_ yellow's Avatar
 
Join Date: Mar 2008
Location: CT
Posts: 2,394
Default

Quote:
Originally Posted by 945LSTANG View Post
Are you sure there is an issue? How does 4th feel? Slower? lol
HAHAHAHAHAHAHA WIN
sn95_331_GT_ yellow is offline   Reply With Quote
Old 10-16-2011, 05:57 PM   #4
Repzard
4th Gear Member
 
Repzard's Avatar
 
Join Date: Apr 2009
Location: sttesuhcaxaT (The State you love to hate)
Posts: 1,360
Default

Quote:
Originally Posted by 945LSTANG View Post
Are you sure there is an issue? How does 4th feel? Slower? lol
Repzard is offline   Reply With Quote
Old 10-16-2011, 06:07 PM   #5
Harryman2002
3rd Gear Member
 
Harryman2002's Avatar
 
Join Date: Mar 2010
Location: Kansas
Posts: 973
Default

Yeah, there probably isn't any problem with your car. Thats just how higher gears feel.
Slower.
Harryman2002 is offline   Reply With Quote
Old 10-16-2011, 06:31 PM   #6
99 GT vert
5th Gear Member
 
99 GT vert's Avatar
 
Join Date: Sep 2006
Location: Northwest Ohio (Fort Wayne Area)
Posts: 4,760
Default

You probably have something wrong with your motor my car pulls just as hard in 3rd as it does in first and second heck I can break my tires loose on the top of 3rd
99 GT vert is offline   Reply With Quote
Old 10-16-2011, 07:15 PM   #7
03FASTGT
1st Gear Member
 
Join Date: Jul 2008
Location: Ontario Canada
Posts: 101
Default

Quote:
Originally Posted by 99 GT vert View Post
You probably have something wrong with your motor my car pulls just as hard in 3rd as it does in first and second heck I can break my tires loose on the top of 3rd

On a stock gt? No you cant.
03FASTGT is offline   Reply With Quote
Old 10-16-2011, 07:20 PM   #8
jtb727
3rd Gear Member
 
Join Date: Nov 2009
Location: AZ
Posts: 587
Default

If I recall correctly 99 GT Vert is at like 600 HP or something, with that, yes you sure can

OP, Its just how the car is, it doesnt sound to abnormal. If you want 3rd to pull hard, get some 4.30 rear end gears
jtb727 is offline   Reply With Quote
Old 10-16-2011, 07:24 PM   #9
Harryman2002
3rd Gear Member
 
Harryman2002's Avatar
 
Join Date: Mar 2010
Location: Kansas
Posts: 973
Default

Quote:
Originally Posted by 03FASTGT View Post
On a stock gt? No you cant.
Yeah look at his sig. He has an 03 cobra with a kenne bell on it.
Im sure 3rd gear is plenty fast for him.
Harryman2002 is offline   Reply With Quote
Old 10-16-2011, 07:24 PM   #10
scott4.6
2nd Gear Member
 
scott4.6's Avatar
 
Join Date: Jul 2011
Location: ky
Posts: 469
Default

Maybe your losing fuel pressure.
scott4.6 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Really scary throttle issue, Bullitt tuning or something wrong here. JDWalton 4.6L V8 Technical Discussions 8 09-24-2015 09:47 PM
Switching from 3.89 to 3.00 gears... musnicki Classic Mustang General Discussion 8 09-23-2015 08:11 AM
AODE Woes Pyrate Dave 5.0L (1979-1995) Mustang 8 09-10-2015 08:30 PM
3rd Break Light on Vert's Luggage Rack Blk Vert 5.0L General Discussion 2 09-09-2015 01:16 PM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 07:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:05 AM.