Possible bad 2nd gear syncro? - Page 2 - MustangForums.com


4.6L V8 Technical Discussions Any questions about engine, transmission, or gearing can be asked here!

Reply
 
 
 
Thread Tools Search this Thread
Old 04-19-2011, 12:36 PM   #11
TekMan05
2nd Gear Member
Thread Starter
 
TekMan05's Avatar
 
Join Date: Apr 2009
Location: MO
Posts: 154
Default

Well Guys this past weekend I got the stang back to normal running order again. Actually, it's running even better. My friend and I installed a replacement un-used Tremec Transmission this time with Royal Purple Synthetic, A spec Stage 2 clutch, and J&M Rear Lower control arms. The things launches like a raped ape, runs smoother yet firmer and cooler. I'll upload some pics later tonight!
TekMan05 is offline   Reply With Quote
Old 04-26-2011, 11:51 PM   #12
TekMan05
2nd Gear Member
Thread Starter
 
TekMan05's Avatar
 
Join Date: Apr 2009
Location: MO
Posts: 154
Default

















TekMan05 is offline   Reply With Quote
Old 04-28-2011, 05:51 PM   #13
daredevil95
4th Gear Member
 
daredevil95's Avatar
 
Join Date: Dec 2010
Location: CT
Posts: 1,461
Default

Good to hear....good luck!! I wouldn't go back to the tranny shop.....ever!
daredevil95 is offline   Reply With Quote
Old 04-04-2014, 12:08 PM   #14
Q8 GooGles
1st Gear Member
 
Join Date: Jun 2011
Location: Outside USA
Posts: 54
Default

It costs me around 250$ where I live to fix a 2nd gear synchro. I don't understand why it would be so expensive in the US.

I have a bad synchro as well. If I'm running high RPMs on 1st gear and tried shifting it into 2nd it would grind like crazy and has a terribly hard time shifting. I just skip 2nd gear now and shift from 1st to 3rd except if I'm at really low RPMs where the problem wouldn't occur and it would shift normally into 2nd (although not as smooth as before).

EDIT: Congratulations on the new build! I envy you
Q8 GooGles is offline   Reply With Quote
Old 04-08-2014, 06:06 PM   #15
moosestang
6th Gear Member
 
Join Date: Sep 2006
Location: Gainesville, FL
Posts: 11,278
Default

what lift is that?
moosestang is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Blew my rear end :( 67LimeCoupe 5.0L (1979-1995) Mustang 31 09-30-2015 05:46 PM
2014 GT 500 TSB? 04stangman 2005-2014 Mustangs 3 09-26-2015 10:33 AM
Pinion angle, poly bushings, 1 piece DS mtgldr S197 Handling Section 1 09-10-2015 10:43 PM
AODE Woes Pyrate Dave 5.0L (1979-1995) Mustang 8 09-10-2015 08:30 PM


Tags
05, 06, 2001, 2011, 2nd, bad, changing, cobra, gear, gt, mustang, start, synchro, syncro, t5

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:03 AM.