Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > GT S197 General Discussion > 4.6L V8 Technical Discussions
Sign in using an external account
Register Forgot Password?
Search


4.6L V8 Technical Discussions Any questions about engine, transmission, or gearing can be asked here!

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-21-2013, 11:48 AM   #1
hollywub
2nd Gear Member
 
Join Date: Aug 2011
Vehicle: 2006,Ford, Mustang GT
Location: NY
Posts: 308
cavalliturbo
Default Can someone please do me a favor and scan/log their car on key on and cranking?

EDIT: Nevermind. I just looked at the stock code and it will be 10 degrees of timing and the Throttle Angle is set in the Crank Fuel part of the tune.

I must have a bad PCM.

Hi All,

Can someone please scan/log their car with the ignition on and then while cranking to see what the throttle position and Timing/Spark reads?

I have tried 3 scanners (1 being an SCT, Snap-on and Autel) trying to diagnose my has fuel, no spark, no start problem.

The only thing that looks weird is that Timing/Spark is at 10 degrees with ignition on and stays at 10 degrees while cranking.

we have checked the crank sensor, tried different cam sensors, there is power to the COP'S, the fuel injectors pulse, has fuel pressure, MAF volts on crank. The cop's pulse when grounding the pinouts at the PCM for the COP'S.

This will really help us out. Changing the PCM is the last resort. Everything else is brand new and functional.

Thanks!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
http://s1081.photobucket.com/albums/...ollywub_stang/



Comp Turbo TT build in process, Haltech ECU, ID1300's, Fore Return Style, 6sp Magnum,SLP,3" Full Borla,Eaton,moly axles, 14" 2-piece, 1" Rr Sway Bar,BMR Loops-K-Member-Front CA taller ball joint,UMI Adj End Links,Bump Steer Kit,Tokico D-Specs,H&R Race Springs,C/C plates,Rear LCA,UPR Rear LCA brackets,Panhard Rod,Adj UCA,JDM stroker, ford racing stage 3 heads

Last edited by hollywub; 04-21-2013 at 11:51 AM.
hollywub is offline   Reply With Quote
Old 04-21-2013, 03:51 PM   #2
moosestang
6th Gear Member
 
Join Date: Sep 2006
Vehicle: 2006 mustang gt
Location: Gainesville, FL
Posts: 11,270
Default

10 degrees is what I see, but I have a datalog of my car during cranking if you want me to email it to you.

Have you checked compression? Obviously it should be good, but bad things can happen to new parts.

just looked at it and my spark starts at 10, then jumps up to 24 after it starts(follows rpms), then drops to -4 until it goes into closed loop.


One thing I thought was strange on my car, is the fuel pump voltage spikes to 25 volts during cranking. No one ever did explain that to me.
__________________
Boost or Buell, decisions, decisions.

whipple HO SC,FRPP k springs, Pypes mid mufflers, hurst, frpp TB, 4.10's, spohn lca's, adj. UCA, relo brackets, 1 piece DS, spec stg 3+ clutch. 12.52@117.6mph so far with a 2.01 60 ft time

Pumpkin jacking addict

Last edited by moosestang; 04-21-2013 at 04:02 PM.
moosestang is offline   Reply With Quote
Old 04-21-2013, 06:02 PM   #3
hollywub
2nd Gear Member
 
Join Date: Aug 2011
Vehicle: 2006,Ford, Mustang GT
Location: NY
Posts: 308
cavalliturbo
Default

Quote:
Originally Posted by moosestang View Post
10 degrees is what I see, but I have a datalog of my car during cranking if you want me to email it to you.

Have you checked compression? Obviously it should be good, but bad things can happen to new parts.

just looked at it and my spark starts at 10, then jumps up to 24 after it starts(follows rpms), then drops to -4 until it goes into closed loop.


One thing I thought was strange on my car, is the fuel pump voltage spikes to 25 volts during cranking. No one ever did explain that to me.
Thank you for checking.

My fuel gauge goes to 80lbs when cranking. Compression is still good.

Crank and cam sensor good. Throttle body good. Maf good. Voltage good. Have fuel pressure. Injectors are pulsing. Cop's have 12 volts. No cop pulse.

Stinks, but I think the only thing it can be is the pcm...

I was trying to work out a transient fuel issue and I was loading tunes one after another.

Maybe the pcm overheated?

Ended up doing molding today instead of driving the car. Blah
hollywub is offline   Reply With Quote
Old 04-21-2013, 06:02 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 02:08 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup