Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-15-2007, 10:02 PM   #1
Pony 5.0
2nd Gear Member
 
Pony 5.0's Avatar
 
Join Date: Apr 2007
Vehicle: 1990 GT
Location: FL
Posts: 422
Default Bad injector?

Here's a problem that is new to me. I changed my spark plugs yesterday and 7 of the plugs came out nice and dry with a slight tan tint. The 8th one from cylinder number 4 was black on one side of the electrode with a tar like residue on it. I am assuming that cylinder is running rich as it hadsometimes smelled like raw fuel during startup around cylinder 4. The injectors are 24lb Ford blue tops I had purchased new and have approximately 5,000 miles on them. I would appreciate any input.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
90 GT
GT40X B-cam, Systemax II, PP 70mm TB, ProM-80@24#, 1.6rr/1.7rr, 2-1/2" BBK LT & o/r X-pipe, Magnaflow catback, Walbro 255, Accufab fpr, UPR subs/uppers/lowers, Battle Boxes, Baer, Eibach, Tokico, Ford truck 3.55 w/ Moser 31's, deep pit to throw money into.
Pony 5.0 is offline   Reply With Quote
Old 04-15-2007, 10:52 PM   #2
creekrat
3rd Gear Member
 
Join Date: Apr 2007
Location:
Posts: 780
Default RE: Bad injector?

Could be a bad or weak plug. Check your wires also, ohm them out if necessary. Check your dist. cap for cracks or corroded terminals. Also could be a valve seal leaking into the cyl, or worn rings. Do a compression check and see if that cyl. is close to the same pressure as the others.Does the car smoke at all? This could be a symptom of seal or ring problems.
__________________
1990 GT,aod,b303,holley 155 fp,Ford 19#inj,b&m converter,2 chamber Flows,MSD 6AL,Accell super coil,Accell 8.8 300+ wires,Proflow 75mm MAF,March underdrive,Cervinis 3" Cobra R
creekrat is offline   Reply With Quote
Old 04-15-2007, 11:11 PM   #3
NYMustang50
3rd Gear Member
 
NYMustang50's Avatar
 
Join Date: Jul 2006
Vehicle: 1993 Ford Mustang Notch
Location: New York
Posts: 538
Send a message via AIM to NYMustang50
Default RE: Bad injector?

Did you get the a new mass air for the 24 lb injectors. That the only thing I could think of because it might be the beginning of fuel wash.
__________________

http://listangs.com/ Long Island Stangs
NYMustang50 is offline   Reply With Quote
Old 04-16-2007, 09:58 AM   #4
Pony 5.0
2nd Gear Member
 
Pony 5.0's Avatar
 
Join Date: Apr 2007
Vehicle: 1990 GT
Location: FL
Posts: 422
Default RE: Bad injector?

Here's where it becomes confusing to me. The engine is a relatively new GT40 crate motor (7,000 miles) and I have just done a tune up. That's when I found the unhappy plug. I am running a Pro M-80mm calibrated for the injectors and after having a few dog mass air meters, I can tell you this is the absolutely smoothest running meter I have had since stock. For some reason that particular cylinder is running rich as I am able to smell raw fuel at times right by the passenger side firewall (no. 4 cylinder). Has anyone ever had a bad injector and if so, please share the symptoms with me.
__________________
90 GT
GT40X B-cam, Systemax II, PP 70mm TB, ProM-80@24#, 1.6rr/1.7rr, 2-1/2" BBK LT & o/r X-pipe, Magnaflow catback, Walbro 255, Accufab fpr, UPR subs/uppers/lowers, Battle Boxes, Baer, Eibach, Tokico, Ford truck 3.55 w/ Moser 31's, deep pit to throw money into.
Pony 5.0 is offline   Reply With Quote
Old 04-16-2007, 09:58 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
1995, 50, 90, bad, ford, fox, gt, injector, injectors, mustang, sign, signs, sn95, symptom, symptoms

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car running like dookie <<<Bad Injector?! tw3ak 5.0L (1979-1995) Mustang 59 06-16-2008 11:59 AM
Bad Fuel Pump Mthd11 4 Cylinder NA and Turbo 17 12-17-2007 03:21 PM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:46 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup