Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-26-2007, 08:45 PM   #1
347_Kevin
 
Join Date: Jun 2007
Location:
Posts: 35
Default Engine not turning over

I dont know if this is a stupid question or if im missing somthing but i cant crank the engine over. I get a few rotations and it just stops as if somthing is binding. All the spark plugs are out, rockers are off, belts are off, why would it be doing this? Shouldnt the engine spin freely? Anyone got any ideas?


This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
92' Hatch
Coast Performance 347, Edelbrock heads, X303 cam, Edelbrock intake, Crane 1.6 roller rockers, BBk 70mm TB, BBk pullies, 30lb injectors, Centerforce dual clutch, Tremec HD, Al driveshaft, Aurburn locker w/ 3.27, BBk headers, Dynomax exhaust..
347_Kevin is offline   Reply With Quote
Old 08-26-2007, 08:48 PM   #2
aode08
5th Gear Member
 
Join Date: Oct 2005
Vehicle: 91 Mustang GT
Location: Ohio USA
Posts: 4,614
Default RE: Engine not turning over

Quote:
ORIGINAL: 347_Kevin

I dont know if this is a stupid question or if im missing somthing but i cant crank the engine over. I get a few rotations and it just stops as if somthing is binding. All the spark plugs are out, rockers are off, belts are off, why would it be doing this? Shouldnt the engine spin freely? Anyone got any ideas?


put a socket and breaker bar on the crank and find out
__________________



347 , 11:1 Compression,Knife Edged Lightened Crank,AFR 185,Ported Trick-flow Intake,Ford X-CAM,Under-drive pulleys,aluminum drive-shaft, 3:73 gears,Fender Cold Air Intake,Long tube headers,MSD Digital Ignition System
Lightened chassis.

451HP 439 FtLbTrq. mid 10 second car !
aode08 is offline   Reply With Quote
Old 08-26-2007, 08:51 PM   #3
347_Kevin
 
Join Date: Jun 2007
Location:
Posts: 35
Default RE: Engine not turning over

Oh sorry i didnt give any other information. I had everything off because i broke one of the bolts on the rocker. So im resistalling everything and ive been turning it over from the crank and it just stops. It ran just fine, besides that loose rocker, before i took all the parts off.
__________________
92' Hatch
Coast Performance 347, Edelbrock heads, X303 cam, Edelbrock intake, Crane 1.6 roller rockers, BBk 70mm TB, BBk pullies, 30lb injectors, Centerforce dual clutch, Tremec HD, Al driveshaft, Aurburn locker w/ 3.27, BBk headers, Dynomax exhaust..
347_Kevin is offline   Reply With Quote
Old 08-26-2007, 08:57 PM   #4
aode08
5th Gear Member
 
Join Date: Oct 2005
Vehicle: 91 Mustang GT
Location: Ohio USA
Posts: 4,614
Default RE: Engine not turning over

well without the clutch pushed in i dont think it will
__________________



347 , 11:1 Compression,Knife Edged Lightened Crank,AFR 185,Ported Trick-flow Intake,Ford X-CAM,Under-drive pulleys,aluminum drive-shaft, 3:73 gears,Fender Cold Air Intake,Long tube headers,MSD Digital Ignition System
Lightened chassis.

451HP 439 FtLbTrq. mid 10 second car !
aode08 is offline   Reply With Quote
Old 08-26-2007, 09:01 PM   #5
347_Kevin
 
Join Date: Jun 2007
Location:
Posts: 35
Default RE: Engine not turning over

I just tried it with the clutch pushed in, the cars in nuetral also, and theres still somthing stopping it. It doesnt make any sense to me.
__________________
92' Hatch
Coast Performance 347, Edelbrock heads, X303 cam, Edelbrock intake, Crane 1.6 roller rockers, BBk 70mm TB, BBk pullies, 30lb injectors, Centerforce dual clutch, Tremec HD, Al driveshaft, Aurburn locker w/ 3.27, BBk headers, Dynomax exhaust..
347_Kevin is offline   Reply With Quote
Old 08-26-2007, 09:04 PM   #6
aode08
5th Gear Member
 
Join Date: Oct 2005
Vehicle: 91 Mustang GT
Location: Ohio USA
Posts: 4,614
Default RE: Engine not turning over

Quote:
ORIGINAL: 347_Kevin

I just tried it with the clutch pushed in, the cars in nuetral also, and theres still somthing stopping it. It doesnt make any sense to me.
starter siezed?
__________________



347 , 11:1 Compression,Knife Edged Lightened Crank,AFR 185,Ported Trick-flow Intake,Ford X-CAM,Under-drive pulleys,aluminum drive-shaft, 3:73 gears,Fender Cold Air Intake,Long tube headers,MSD Digital Ignition System
Lightened chassis.

451HP 439 FtLbTrq. mid 10 second car !
aode08 is offline   Reply With Quote
Old 08-26-2007, 09:21 PM   #7
347_Kevin
 
Join Date: Jun 2007
Location:
Posts: 35
Default RE: Engine not turning over

I dont know.....but this is starting to worry me. I dont think I could have really messed anything up because it was running before. Unless its somthing that isnt strong enough to stop a running engine. I guess ill take off the starter and see if it turns over?

On second thought, maybe it could be a bolt or somthing that fell in the manifold when i was taking the things off. If a bolt fell down in there it could stop it from turning. Its at the same spot where it stops so im thinking its when one of the pistons moves up.
__________________
92' Hatch
Coast Performance 347, Edelbrock heads, X303 cam, Edelbrock intake, Crane 1.6 roller rockers, BBk 70mm TB, BBk pullies, 30lb injectors, Centerforce dual clutch, Tremec HD, Al driveshaft, Aurburn locker w/ 3.27, BBk headers, Dynomax exhaust..
347_Kevin is offline   Reply With Quote
Old 08-26-2007, 09:33 PM   #8
aode08
5th Gear Member
 
Join Date: Oct 2005
Vehicle: 91 Mustang GT
Location: Ohio USA
Posts: 4,614
Default RE: Engine not turning over

Quote:
ORIGINAL: 347_Kevin

I dont know.....but this is starting to worry me. I dont think I could have really messed anything up because it was running before. Unless its somthing that isnt strong enough to stop a running engine. I guess ill take off the starter and see if it turns over?

On second thought, maybe it could be a bolt or somthing that fell in the manifold when i was taking the things off. If a bolt fell down in there it could stop it from turning. Its at the same spot where it stops so im thinking its when one of the pistons moves up.
how can a bolt enter the combustion chamber where the pistons are?

the valves stay closed, thats not possible.

now if you bent a valve and he is hangin open or he fell in their, there you have it.
__________________



347 , 11:1 Compression,Knife Edged Lightened Crank,AFR 185,Ported Trick-flow Intake,Ford X-CAM,Under-drive pulleys,aluminum drive-shaft, 3:73 gears,Fender Cold Air Intake,Long tube headers,MSD Digital Ignition System
Lightened chassis.

451HP 439 FtLbTrq. mid 10 second car !
aode08 is offline   Reply With Quote
Old 08-26-2007, 11:58 PM   #9
347_Kevin
 
Join Date: Jun 2007
Location:
Posts: 35
Default RE: Engine not turning over

Anybody else have any ideas? So to check the valves I dont need to take the heads off right? Is there a tool to just take the valve springs off to make sure all the valves are looking good? Im still new at this and have never even gotten this far into an engine so all information is really appreciated.
__________________
92' Hatch
Coast Performance 347, Edelbrock heads, X303 cam, Edelbrock intake, Crane 1.6 roller rockers, BBk 70mm TB, BBk pullies, 30lb injectors, Centerforce dual clutch, Tremec HD, Al driveshaft, Aurburn locker w/ 3.27, BBk headers, Dynomax exhaust..
347_Kevin is offline   Reply With Quote
Old 08-27-2007, 12:00 AM   #10
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Vehicle: 1986 LX, 87 GT Hatch, 89 GT Vert
Location: Spfld, MA
Posts: 9,240
Send a message via AIM to mattdel
Default RE: Engine not turning over

so you have all the plugs out, all the rockers off, and no accessorys on the motor, and its binding up?
not good.
there's a few possibilitys here, none of them are any good.
__________________
mattdel is offline   Reply With Quote
Old 08-27-2007, 12:00 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
2000, 50, 8793, engine, ford, isnt, motor, mustang, over, stop, turning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problem... Engine not turning over right away. BAY68_347 Classic Mustangs (Tech) 11 03-25-2008 04:36 PM
not turning over? help jeffwhisenant Classic Mustangs (Tech) 15 06-19-2006 11:09 AM
Mustang Not Turning Over ?! andy98gt 4.6L (1996-2004 Modular) Mustang 9 07-14-2005 03:18 AM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 02:57 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup