She started running rich :( - Page 4 - MustangForums.com



5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-19-2005, 12:21 PM   #31
mkspeed26
5th Gear Member
 
Join Date: Dec 2003
Location: Rochester, NY
Posts: 2,392
Default RE: She started running rich :(

i love carburetors . well, good luck fixin it.
mkspeed26 is offline   Reply With Quote
Old 03-19-2005, 12:25 PM   #32
Dbeck002
I ♥ Acer
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 1,802
Default RE: She started running rich :(

hahha blow me....




jk
Dbeck002 is offline   Reply With Quote
Old 03-19-2005, 03:16 PM   #33
87 hatch
2nd Gear Member
 
Join Date: Mar 2005
Location:
Posts: 185
Default RE: She started running rich :(

what does spraying carb cleaner all over the engine do? hwo does just spraying that stuff allow you to find leaks?
Quote:
ORIGINAL: Dbeck002

I sprayed carb cleaner all over the engine bay and on the vacuum lines, idle didnt change. so i dont know why the car is running so rich, only thing i can think of are the O2 sensors malfunctioning, maybe the wiring under there came loose. i dont know what else it could be really.
87 hatch is offline   Reply With Quote
Old 03-19-2005, 03:21 PM   #34
Dbeck002
I ♥ Acer
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 1,802
Default RE: She started running rich :(

if some of the carb cleaner gets sucked into a vacuum leak it will change the idle as the cleaner gets burned up...
Dbeck002 is offline   Reply With Quote
Old 03-19-2005, 04:47 PM   #35
birdman076
2nd Gear Member
 
Join Date: Feb 2005
Location:
Posts: 299
Default RE: She started running rich :(

The wires were cut and extended from the harness over to the intake tube, I redid the connection as they were just crimped when I got the car. I solder all connections on a car for piece of mind, I was told you can pull some slack out of the harness but I wouldn't recommend that at all. On a side note I just heard from my landlord, he's putting the house up for sale and I have till august to find somewhere else to live. Looks like I may put the stang up for sale here soon, new baby, new house, new bills ooooh chit.
birdman076 is offline   Reply With Quote
Old 03-19-2005, 06:08 PM   #36
Dbeck002
I ♥ Acer
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 1,802
Default RE: She started running rich :(

lol can i have your ACT sensor and intake elbow?





Dbeck002 is offline   Reply With Quote
Old 03-19-2005, 09:17 PM   #37
birdman076
2nd Gear Member
 
Join Date: Feb 2005
Location:
Posts: 299
Default RE: She started running rich :(

LMFAO, sure I'll give it to you free as long as you take the rest of the car for $4200


BTW the CAI is off Ebay, I paid $30 for it. Worked out well, a little short on the tubes though, but the rubber seals/joints are long enough to get a good bite on the tube still.
birdman076 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0320 - Bucking when warm - HELP! bryan616fl 4.6L (1996-2004 Modular) Mustang 9 10-02-2015 02:22 PM
Alternator problem? jjwinel78 V6 (1994-2004) Mustangs 1 08-17-2015 03:34 PM
Need Help Diagnosing Have Codes (Confused) djbigskrilla 2005-2014 Mustangs 13 08-11-2015 12:59 PM
351 losing electrical power 89blueslug General Tech 1 08-10-2015 07:20 AM
Hi everyone i just got codes p174 &p0401 on my 96 J.casone400 General Tech 2 08-07-2015 08:40 PM


Tags
1988, 1993, 93, air, charge, location, maf, mustang, rich, running, sensor, temp

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:56 PM.