Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 03-25-2009, 11:28 PM   #11
87foxgt
2nd Gear Member
 
Join Date: May 2007
Vehicle: 1987 Mustang G.T.
Location: N.Y.
Posts: 223
Default

I would say check the IAC valve, more times then not that's what it is. I would also wiggle the vacuum lines see if there's a leak or if its pinched somewhere.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
Sometimes To Go Right You Have To Turn Left
87foxgt is offline   Reply With Quote
Old 03-26-2009, 02:27 AM   #12
jthorn9
The Godfather
 
jthorn9's Avatar
 
Join Date: Sep 2005
Vehicle: 2013 Mustang GT CS
Location: College Station, Texas
Posts: 15,401
Jeremy Thorner jthorn9
Default

It's the IAC valve, had the same problem with my 95 (although a little worse than you guys), and that was it, had a shop change it so I can't tell you where it's at.
__________________
13 Mustang GT CS - 380 RWHP 370 TQ
13 Mustang V6 PP - 270 RWHP 260 TQ

95 Mustang SVO - 400 RWHP 400 TQ sold
08 Mustang GT - 285 RWHP 305 TQ sold
99 Mustang Cobra - 280 RWHP 290 TQ sold
11 Mustang V6 - 270 RWHP 260 TQ sold
97 Mustang GT - 190 RWHP 250 TQ sold
00 Mustang V6 - 145 RWHP 184 TQ sold
98 Mustang V6 - 125 RWHP 210 TQ sold
jthorn9 is offline   Reply With Quote
Old 03-26-2009, 07:59 AM   #13
jakers204
 
jakers204's Avatar
 
Join Date: Feb 2009
Vehicle: 94 Mustang GT
Location: MI
Posts: 20
Default

Quote:
Originally Posted by jthorn9 View Post
It's the IAC valve, had the same problem with my 95 (although a little worse than you guys), and that was it, had a shop change it so I can't tell you where it's at.
Hey man im going for that Yellow and Black look on my stang, I see you got yellow and black seat covers, you like them? Remember were you picked them up?
jakers204 is offline   Reply With Quote
Old 03-26-2009, 07:59 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
40mustang, iac, location

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
idling problem liljojo4711 4.6L (1996-2004 Modular) Mustang 39 02-18-2009 10:50 PM
Idling problem primetime5.0 5.0L (1979-1995) Mustang 11 11-22-2007 09:45 PM
horrible idling problem CrazyCobraSpeed 5.0L (1979-1995) Mustang 14 10-16-2006 12:59 AM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 10:00 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup