rough idle, running rich, smoke help - MustangForums.com



5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 06-13-2010, 10:47 AM   #1
jkrum10238
2nd Gear Member
Thread Starter
 
Join Date: Oct 2007
Location: NJ
Posts: 370
Default rough idle, running rich, smoke help

working on my buddys 89 lx it idles like it has a miss but you can smell fuel really strong and it smokes whitish blue. we've tested each plug and wire. we pulled codes 41 and 91 (hego lean both sides) if you unplug the maf sensor the cars idle doesn't change, recently replaced the tfi and full tune up
jkrum10238 is offline   Reply With Quote
Old 06-13-2010, 12:12 PM   #2
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Location: Spfld, MA
Posts: 9,240
Default

Unplugging the MAF should just about kill the car, so I'd start there. The smoke is probably not related, and is more than likely a mechanical issue with valve seals or rings.

Last edited by mattdel; 06-13-2010 at 12:14 PM.
mattdel is offline   Reply With Quote
Old 06-13-2010, 09:25 PM   #3
jkrum10238
2nd Gear Member
Thread Starter
 
Join Date: Oct 2007
Location: NJ
Posts: 370
Default

thats what i thought with the maf sensor were thinking somethings making the car read lean and put way to much extra fuel in to make it smoke in the exhaust
jkrum10238 is offline   Reply With Quote
Old 06-13-2010, 10:29 PM   #4
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Location: Spfld, MA
Posts: 9,240
Default

Well, a rich condition producing smoke would be black. White = antifreeze. Blue = oil.
mattdel is offline   Reply With Quote
Old 06-14-2010, 10:18 PM   #5
jkrum10238
2nd Gear Member
Thread Starter
 
Join Date: Oct 2007
Location: NJ
Posts: 370
Default

black smoke aka soot doesnt really happen in a gasoline engine except when reving the smoke smells like fuel, fuel drips outta the exhaust, and the car seems to idle fine now
jkrum10238 is offline   Reply With Quote
Old 06-14-2010, 10:28 PM   #6
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Location: Spfld, MA
Posts: 9,240
Default

theres no way fuel would drip from the exhaust. the system is way too hot. that fuel would be vaporized before it hit the mufflers, unless you're literally dumping more fuel into the exhaust than you are burning.
mattdel is offline   Reply With Quote
Old 06-19-2013, 06:42 PM   #7
93 5 oh
 
Join Date: Jun 2013
Location: Wv
Posts: 5
Default

My car does the same thing white smoke that smells like gas when I rev it huge a$$ clouds of white smoke come out as some times it starts hard or barley starts at all and sometimes it idle rough
93 5 oh is offline   Reply With Quote
Old 06-19-2013, 08:56 PM   #8
dawson1112
5th Gear Member
 
Join Date: Jul 2012
Location: ohio
Posts: 3,256
Default

Quote:
Originally Posted by 93 5 oh View Post
My car does the same thing white smoke that smells like gas when I rev it huge a$$ clouds of white smoke come out as some times it starts hard or barley starts at all and sometimes it idle rough
That sounds like a head gasket . the reason it smells like gasoline is because of the vapors that are not being ignited due to the antifreeze dousing the cylinder.
dawson1112 is offline   Reply With Quote
Old 06-19-2013, 09:21 PM   #9
93 5 oh
 
Join Date: Jun 2013
Location: Wv
Posts: 5
Default

Quote:
Originally Posted by dawson1112 View Post
That sounds like a head gasket . the reason it smells like gasoline is because of the vapors that are not being ignited due to the antifreeze dousing the cylinder.
When I turn my key over the fuel pump kicks on like usual but when I get the car started the fuel pump is loud as hell I ran outta gas the other day and I jus got more gas in it and that's when the smoke started I thought it was just dirt in one of my injectors but then it start either not starting or starting hard and idling rough
93 5 oh is offline   Reply With Quote
Old 06-19-2013, 09:24 PM   #10
93 5 oh
 
Join Date: Jun 2013
Location: Wv
Posts: 5
Default

Before I ran outta gas my car shut off a few times then before I pulled into the drive and it actually died it back fired but it sounded really weird idk I wasn't running it hard and it isn't a daily driver
93 5 oh is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Spark Plug Change 2007StangV6 2005-2014 Mustangs 30 01-28-2016 06:09 PM
Switching from 3.89 to 3.00 gears... musnicki Classic Mustang General Discussion 8 09-23-2015 07:11 AM
Classic Auto Air Feedback fastbackford351 Classic Mustang General Discussion 2 09-12-2015 09:42 AM
Borla ATAK not louder than S-type (Stinger) 2007CalSpec 2005-2014 Mustangs 6 09-10-2015 07:51 PM
96 V6 Gauges (Temp) 96stang3.8 V6 (1994-2004) Mustangs 1 09-10-2015 06:42 AM


Tags
1986, 1987, 50, burning, codes, exhaust, forum, gt, idle, mustang, rich, rough, running, runs, smoke

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:38 PM.