Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 03-30-2011, 04:18 PM   #11
86 newbie
2nd Gear Member
 
86 newbie's Avatar
 
Join Date: Aug 2010
Vehicle: 1986 ford mustang gt
Location: ohio
Posts: 234
Default

ok i bought one today and the old one looked like a spark plug type end. it had three metal lines going together forming like a pyramid and in the middle was a single metal line. the new one has at the end metal that tappers down. so i put the new one is and it was a big bitch. it requires a 1in deepwell socket and all i had was a 1 in reg short socket. plus the upper intake is in the way and i didnt know how to take it fully off so i didnt and i tore the hell outta the plastic top but the two metal plugs didnt look harmed. since i did not have the right tools i couldnt make the sensor flush with the block. it has about 70 to 80% in. the damn gauge still doesnt read.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
86 newbie is offline   Reply With Quote
Old 03-30-2011, 04:58 PM   #12
Venomantidote95
4th Gear Member

 
Venomantidote95's Avatar
 
Join Date: Jul 2008
Vehicle: 95 GT
Location: alabama
Posts: 1,785
Default

That's not the one to the gauge! The one to the gauge is looking at the engine from the front to back its on your right hand side infront of the one u changed it takes a 5/8 socket and has only 1 wire to it.
The one u changed sends a voltage to the ecm for fuel and timing etc!
__________________
Hot 302, pop-up pistons, 3/4 race cam, 4 prong race plugs and some go juice lmao! Sig inspired by true ignorant *** people!
Venomantidote95 is offline   Reply With Quote
Old 03-30-2011, 05:02 PM   #13
86 newbie
2nd Gear Member
 
86 newbie's Avatar
 
Join Date: Aug 2010
Vehicle: 1986 ford mustang gt
Location: ohio
Posts: 234
Default

well ****....umm ok well the one i changed must be working because my car runs fine and i gave her hell after i put the new one in so it must be in. what is the correct name for the one that i want.
86 newbie is offline   Reply With Quote
Old 03-30-2011, 05:21 PM   #14
86 newbie
2nd Gear Member
 
86 newbie's Avatar
 
Join Date: Aug 2010
Vehicle: 1986 ford mustang gt
Location: ohio
Posts: 234
Default

never mind i looked it up and found what i need, its 7 bucks. i just spent 2 hours for nothing lol oh well. tomorrow ill get the right one and hook it up
86 newbie is offline   Reply With Quote
Old 03-30-2011, 05:28 PM   #15
Venomantidote95
4th Gear Member

 
Venomantidote95's Avatar
 
Join Date: Jul 2008
Vehicle: 95 GT
Location: alabama
Posts: 1,785
Default

You need the engine temp sensor not the coolant temp! Just tell them the one for the gauge most halfass parts people know but then again! Take out the right one then go back!
__________________
Hot 302, pop-up pistons, 3/4 race cam, 4 prong race plugs and some go juice lmao! Sig inspired by true ignorant *** people!
Venomantidote95 is offline   Reply With Quote
Old 03-30-2011, 05:46 PM   #16
86 newbie
2nd Gear Member
 
86 newbie's Avatar
 
Join Date: Aug 2010
Vehicle: 1986 ford mustang gt
Location: ohio
Posts: 234
Default

yea lol i looked up the right one and ill get it tomorrow thanks
86 newbie is offline   Reply With Quote
Old 03-30-2011, 06:13 PM   #17
Venomantidote95
4th Gear Member

 
Venomantidote95's Avatar
 
Join Date: Jul 2008
Vehicle: 95 GT
Location: alabama
Posts: 1,785
Default

No problem.
__________________
Hot 302, pop-up pistons, 3/4 race cam, 4 prong race plugs and some go juice lmao! Sig inspired by true ignorant *** people!
Venomantidote95 is offline   Reply With Quote
Old 03-31-2011, 04:21 PM   #18
86 newbie
2nd Gear Member
 
86 newbie's Avatar
 
Join Date: Aug 2010
Vehicle: 1986 ford mustang gt
Location: ohio
Posts: 234
Default

I got the right one and it works! my gauge goes from the m to the a in the gauge. while i was under my hood i noticed a coolant leak. i found that it is coming from the thermostat housing. im gunna replace the water neck and the thermostat. do you know what thermostat my car calls for? i think im gunna get a 180 degree one
86 newbie is offline   Reply With Quote
Old 03-31-2011, 10:10 PM   #19
pete88gt
1st Gear Member
 
pete88gt's Avatar
 
Join Date: Aug 2008
Vehicle: '88 GT
Location: GA
Posts: 139
Default

they call for the 195*, but 180* is fine.
__________________
88GT: Fresh 306, Speed Pro pistons, 170 TFS TW Heads, E-303 cam, 1.6 SVO RR, Wieand Stealth Intake, 670 Street Avenger Holley Carb, Full MSD, Rebuilt T-5, Taurus Fan, Hurst/Pro 5.0 Shifter, 3.73s, FRPP Aluminum Drive Shaft, BBK UD Pulleys, PA Perf. 130amp alt., BBK Ceramic LT Headers, BBK OR H-Pipe, Nitto NT555r tires.
pete88gt is offline   Reply With Quote
Old 03-31-2011, 10:49 PM   #20
86 newbie
2nd Gear Member
 
86 newbie's Avatar
 
Join Date: Aug 2010
Vehicle: 1986 ford mustang gt
Location: ohio
Posts: 234
Default

ok thanks
86 newbie is offline   Reply With Quote
Old 03-31-2011, 10:49 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 03:59 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup