Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-26-2011, 12:00 PM   #1
stangmanmike33
 
stangmanmike33's Avatar
 
Join Date: Apr 2011
Vehicle: 1990 Mustang GT, 1991 LX Coupe
Location: KY
Posts: 40
Default Charging Problems!!!

ok guys i have 2 cars. a '90 gt and a '91 coupe 4 banger. the 4 cyl car isnt charging. so i automatically thought it was the alternator, so i switched it out with the gt alt and it still has no effect, and it charged the gt just fine. also i have replaced the tensioner cause it was in fact bad and the belt was ripped to shreads, but after all that it still has no effect. so next i cut out the fuse links and ran the wires straight to the battery and still nothing. so give me some ideas or something, im in desperate need of something just dont know it is!!!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
stangmanmike33 is offline   Reply With Quote
Old 04-26-2011, 01:36 PM   #2
projectresto83
M.A.D. Motorsports
 
projectresto83's Avatar
 
Join Date: Jul 2006
Vehicle: 83 GLX, 93 LX, 98 sixer
Location: Indiana
Posts: 7,998
Default

well you have the alternator, fusible links, and the 12v signal wire that goes thru the instrument cluster to the regulator on the alternator to give it the extra 2-3 volts needed to charge the car.
projectresto83 is offline   Reply With Quote
Old 04-27-2011, 02:23 PM   #3
stangmanmike33
 
stangmanmike33's Avatar
 
Join Date: Apr 2011
Vehicle: 1990 Mustang GT, 1991 LX Coupe
Location: KY
Posts: 40
Default

ive already tried cutting out the fuse links and still nothing. what can you guys tell me about hooking up a one wire alternator? what all do i need? i know its probably pointless to do that to a 4 banger, but i have some chevy alts laying around the shop and could put them to use!! so what do i have to have to hook them up?
stangmanmike33 is offline   Reply With Quote
Old 04-27-2011, 05:52 PM   #4
g2_5point0
2nd Gear Member
 
Join Date: Feb 2006
Vehicle: 1990 LX
Location: Miami, FL
Posts: 445
Default

does the battery/volts light come on and turn off on the instrument panel? from what i understand, if that light is burned out, it can give you some charging issues

edit: correct me if im wrong, lol
__________________
1990 LX 5.0
g2_5point0 is offline   Reply With Quote
Old 04-27-2011, 06:41 PM   #5
projectresto83
M.A.D. Motorsports
 
projectresto83's Avatar
 
Join Date: Jul 2006
Vehicle: 83 GLX, 93 LX, 98 sixer
Location: Indiana
Posts: 7,998
Default

Quote:
Originally Posted by stangmanmike33 View Post
ive already tried cutting out the fuse links and still nothing. what can you guys tell me about hooking up a one wire alternator? what all do i need? i know its probably pointless to do that to a 4 banger, but i have some chevy alts laying around the shop and could put them to use!! so what do i have to have to hook them up?

That is pointless. YOUR alternator works remember! Like g2_5point10 said if the bulb is burned out then it won't charge. That is the circuit that I said goes through the cluster that gives the alternator its 12v.
projectresto83 is offline   Reply With Quote
Old 04-28-2011, 09:03 PM   #6
stangmanmike33
 
stangmanmike33's Avatar
 
Join Date: Apr 2011
Vehicle: 1990 Mustang GT, 1991 LX Coupe
Location: KY
Posts: 40
Default

ok so i pulled the cluster out, pulled out the bulb for the battery light, the bulb was good but just to be sure i switched it out with another bulb for the airbags, that i knew worked, and still yet nothing. so what else should i try, im thinking about a new wiring harness, but i still dont know if that'll fix my problem.
stangmanmike33 is offline   Reply With Quote
Old 11-15-2011, 08:19 PM   #7
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 830
Default

sorry to bring this from the dead but hey did you ever fix problem???
__________________
94 Cobra Virgin Ms Virgin
89 gt (coca) SOLD
86 5.0 vert (work in progress)
Js88lx is offline   Reply With Quote
Old 11-16-2011, 06:36 AM   #8
holyshift
3rd Gear Member
 
holyshift's Avatar
 
Join Date: Jul 2007
Vehicle: 1988,Ford,Mustang
Location: Sandusky,OH
Posts: 893
Default

There is a resistor on the cluster as well that when the 12v wire gets power from the ignition it tells the reg on the alt to turn on......ask me how I know,lol.
__________________

88 Hatch,Long Rod 308(Scat crank,Oliver Rods,JE Pistons,9.7:1 comp),GT40 SVO Heads,Crane Cam,1.7 rockers,Port matched Vic Jr,650 Holley,plate kit,4r70w,custom converter,Best ET to date: 10.84 @122mph with a 1.45 60'.63n/51f
Yea Dude Racing Big Kid Racing
February 2012 UPR Ride of the Month
holyshift is offline   Reply With Quote
Old 11-16-2011, 11:48 PM   #9
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 830
Default

How do you know... Lol?
__________________
94 Cobra Virgin Ms Virgin
89 gt (coca) SOLD
86 5.0 vert (work in progress)
Js88lx is offline   Reply With Quote
Old 11-17-2011, 01:37 AM   #10
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 830
Default

By the way my Battery Light works and has nEver turned on while driving.
__________________
94 Cobra Virgin Ms Virgin
89 gt (coca) SOLD
86 5.0 vert (work in progress)
Js88lx is offline   Reply With Quote
Old 11-17-2011, 01:37 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
1991, 1995, 90, 95, 98, alternator, charging, cluster, gt, hook, instrument, mustang, problem, problems, troubles, wire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:19 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup