Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-24-2011, 11:09 AM   #11
mjr46
Wal-mart lube/tire tech
 
mjr46's Avatar
 
Join Date: Jun 2007
Vehicle: 85 mustang
Location: West Virginia
Posts: 29,818
Default

also make sure the car is not running hot at all, things that cause pinging/detonation...= overadvance timing, carbon build up on chambers and pistons,, wrong heat range plug can lead to issues also, to lean a mixture(vaccum leaks can cause issue) and if car has egr still, malfuctioning egr can cause issues and bad gas or low octane rating can irritate the prob.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________

Quote:
Originally Posted by dudegirl View Post
Be polite and cordial when you talk to them, as pissing off the guys that can help you is seldom a good idea.
mjr46 is offline   Reply With Quote
Old 08-24-2011, 11:22 AM   #12
GIXER7502006
 
Join Date: Aug 2011
Vehicle: 85, MERCURY CAPRI
Location: FL
Posts: 20
Default

the dizzy has a vacumm advance Ive had it with vaccum and plugged so there is no vaccum going to it, it seemd to run a little better when i disconected it

the motor craft plugs that r in it i pretty sure they r not a platumin plug but idk 4 sure
maybe with the part # someone can tell me 4 sure

I will get a video tonight of it running to try and show y'all what it is doing
GIXER7502006 is offline   Reply With Quote
Old 08-24-2011, 11:35 AM   #13
GIXER7502006
 
Join Date: Aug 2011
Vehicle: 85, MERCURY CAPRI
Location: FL
Posts: 20
Default

Quote:
Originally Posted by mjr46 View Post
also make sure the car is not running hot at all, things that cause pinging/detonation...= overadvance timing, carbon build up on chambers and pistons,, wrong heat range plug can lead to issues also, to lean a mixture(vaccum leaks can cause issue) and if car has egr still, malfuctioning egr can cause issues and bad gas or low octane rating can irritate the prob.
when the old engine was acting up it was over heating ie blown head gasket
so it has a 3 core rad. new water pump and i know i should hav one but it has no thermostat in it, i hav a factory guage and when it over heated on the old motor it showed corectly on the guage, now it runs at the first line to the N depending on how hot it is out I live in Florida and with the a/c on it runs at no higher than O never leaving the O
no egr it has a spacer plate, many tanks of gas threw this motor
and the plugs I got from the ford store and the guy said with my setup these would be the best plugs, him knowing I hav a 1985 ignition and a 200 explorer motor with GT40P heads
Im going to look for a vaccum leak again tonight and try n get a video too

thanks for all yur time with me mjr46
GIXER7502006 is offline   Reply With Quote
Old 08-24-2011, 02:29 PM   #14
mjr46
Wal-mart lube/tire tech
 
mjr46's Avatar
 
Join Date: Jun 2007
Vehicle: 85 mustang
Location: West Virginia
Posts: 29,818
Default

THE PROB, i'VE FOUND WITH THE FACTORY DURASPARK distributor = the mechanical advance will be upwards of 30+ degrees, you can verify that with a timing light, and rev it up to 3500 and point the light at the balancer and you'll see, when i PLUG in the vaccum advance I've had close to 50 degrees, and I've done plenty of conversions using that distributor and ignition box, unless you have a way to curve the internal weights with heavier springs is run without the vac advance, may be a tad lazy down low, just bump initial up more and make sure total doesn't exceed 32-36 ish, this is where I found they run the best without pinging
__________________

Quote:
Originally Posted by dudegirl View Post
Be polite and cordial when you talk to them, as pissing off the guys that can help you is seldom a good idea.
mjr46 is offline   Reply With Quote
Old 08-24-2011, 02:29 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
agsf32fm, gt40, walmart

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 08:04 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup