Oil Sending Unit Problem - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Search


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Oil Sending Unit Problem

Reply
 
 
 
Thread Tools Search this Thread
Old 10-23-2011, 01:36 PM   #1
dbows50
 
dbows50's Avatar
 
Join Date: Oct 2011
Vehicle: 1995,Ford,Mustang
Location: New Jersey
Posts: 39
Dylan Kraszewski
Default Oil Sending Unit Problem

I Have a 1995 5.0 and my oil sending unit isnt working. When i turn the key on "without starting" the gauge goes up half way. When i start the car the gauge goes to nothing. I took the wire off and grounded it and the gauge only went up half way with the car off and with the car on. I am probably going to pick up a new sending unit but the gauge should of been pegged on H when i grounded it not sat half way. Any clues on what i should do?
dbows50 is offline   Reply With Quote
Old 10-23-2011, 02:42 PM   #2
AdderMk2
Banned
 
Join Date: Dec 2005
Vehicle: 94 Cobra
Location: Lil' Rhody
Posts: 22,376
Send a message via AIM to AdderMk2
Default

if the new sending unit doesnt fix your problem, replace the gauge.
AdderMk2 is offline   Reply With Quote
Old 10-23-2011, 05:33 PM   #3
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Vehicle: 1986 LX, 87 GT Hatch, 89 GT Vert
Location: Spfld, MA
Posts: 9,240
Send a message via AIM to mattdel
Default

Check resistance in the wire before replacing the gauge, but yah.. that ^^
__________________
mattdel is offline   Reply With Quote

 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
need a water pump step by step guide needhelpplease 2005-2014 Mustangs 7 09-04-2015 09:59 AM
Want 400 RWNP for about 1500 bucks.... Soldier GT 4.6L (1996-2004 Modular) Mustang 9 08-12-2015 03:46 PM
Oil pressure freak out yurizx6r 5.0L (1979-1995) Mustang 14 08-11-2015 07:50 AM
Raxiom Nav System from AmericanMuscle - Really??? dseg AmericanMuscle.com 2 08-10-2015 03:29 PM


Tags
1986, 1995, 2000, 2005, 50, 95, bad, gauge, gt, mustang, oil, sending, sendingunitonmy, unit, whereistheoil

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

 

All times are GMT -5. The time now is 08:47 AM.



This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company