Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 11-15-2011, 10:03 AM   #1
ColamanGT
 
Join Date: Sep 2011
Vehicle: 1987 Ford Mustang GT
Location: CT
Posts: 25
Default newer issues.

Got an 87 GT. Just threw my flexplate in a month ago and barely drove the car. The other day I noticed when put into OD, it shifted into third really early. I purchased the Lokar TV cable. Any proper way to set up brackets and adjust cable?

Also, i have a hurst shifter. Was wondering if shifting from 1-OD is terrible for my transmission.
If so, anything hard with installing a manual valvebody?
Im pretty decent hands on, so anything isn't an issue.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
ColamanGT is offline   Reply With Quote
Old 11-15-2011, 09:44 PM   #2
projectresto83
M.A.D. Motorsports
 
projectresto83's Avatar
 
Join Date: Jul 2006
Vehicle: 83 GLX, 93 LX, 98 sixer
Location: Indiana
Posts: 7,998
Default

What was wrong with your stock TV cable?

If you purchase a manual VB then no, its pretty easy....drain the fluid, drop the pan, unbolt the stock VB, bolt in the new one, install the pan, fill and have fun.

When did it actually shift into 3rd? (speed, RPM,.....)
projectresto83 is offline   Reply With Quote
Old 11-18-2011, 05:18 PM   #3
ColamanGT
 
Join Date: Sep 2011
Vehicle: 1987 Ford Mustang GT
Location: CT
Posts: 25
Default

Guy before me had an OEM lokar. But he screwed up the brackets, so i had to throw in another.
itll usually ****** 3rd around.. 20. Almost instantly after second. Speedo doesn't work so hard to tell.
Might have a bad VB. How much does a MVB run? Few hundred?
ColamanGT is offline   Reply With Quote
Old 11-18-2011, 05:18 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 10:45 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup