94 5.0 stall problem - Page 3 - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Search


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

94 5.0 stall problem

Reply
 
 
 
Thread Tools Search this Thread
Old 06-24-2012, 12:08 AM   #21
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Vehicle: 1986 LX, 87 GT Hatch, 89 GT Vert
Location: Spfld, MA
Posts: 9,240
Send a message via AIM to mattdel
Default

bouncing eh? sounds like a torn diaphragm in the FPR.
__________________
mattdel is offline   Reply With Quote
Old 06-24-2012, 10:35 AM   #22
Xsentric
 
Join Date: Jun 2012
Vehicle: 1995 mustang gt
Location: newhamshire
Posts: 41
Xsentric xsentric_420 Xsentric420
Default

today was doing 30 and speedo dropped to 0 then came back in 30 sec.s
Xsentric is offline   Reply With Quote
Old 06-24-2012, 10:36 AM   #23
Xsentric
 
Join Date: Jun 2012
Vehicle: 1995 mustang gt
Location: newhamshire
Posts: 41
Xsentric xsentric_420 Xsentric420
Default

kewl i'll try fpr next..
Xsentric is offline   Reply With Quote
Old 06-24-2012, 10:38 AM   #24
Xsentric
 
Join Date: Jun 2012
Vehicle: 1995 mustang gt
Location: newhamshire
Posts: 41
Xsentric xsentric_420 Xsentric420
Default

still no slip in tranny and was wailing it today.. figured lets see..
Xsentric is offline   Reply With Quote
Old 06-24-2012, 10:39 AM   #25
Xsentric
 
Join Date: Jun 2012
Vehicle: 1995 mustang gt
Location: newhamshire
Posts: 41
Xsentric xsentric_420 Xsentric420
Default

wierd tho shifts like my old 73 nova power glide
Xsentric is offline   Reply With Quote
Old 06-24-2012, 10:39 AM   #26
Xsentric
 
Join Date: Jun 2012
Vehicle: 1995 mustang gt
Location: newhamshire
Posts: 41
Xsentric xsentric_420 Xsentric420
Default

have no clue what these people did to car.. i no the head lights n tail lights cost 800 i looked em up
Xsentric is offline   Reply With Quote
Old 06-24-2012, 04:17 PM   #27
Xsentric
 
Join Date: Jun 2012
Vehicle: 1995 mustang gt
Location: newhamshire
Posts: 41
Xsentric xsentric_420 Xsentric420
Default

changed the fpr cars drives alot better at low rpm have not had chance to take on highway and try 70mph with od on yet..we will see
Xsentric is offline   Reply With Quote
Old 06-25-2012, 06:27 PM   #28
Xsentric
 
Join Date: Jun 2012
Vehicle: 1995 mustang gt
Location: newhamshire
Posts: 41
Xsentric xsentric_420 Xsentric420
Default

still sputery on highway in overdrive :/
Xsentric is offline   Reply With Quote
Old 06-25-2012, 10:09 PM   #29
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Vehicle: 1986 LX, 87 GT Hatch, 89 GT Vert
Location: Spfld, MA
Posts: 9,240
Send a message via AIM to mattdel
Default

check that the EGR valve is seated fully while off and that it holds a steady vacuum
__________________
mattdel is offline   Reply With Quote
Old 06-26-2012, 07:09 PM   #30
Xsentric
 
Join Date: Jun 2012
Vehicle: 1995 mustang gt
Location: newhamshire
Posts: 41
Xsentric xsentric_420 Xsentric420
Default

ahh ur gunna like this question. on the egr and intake there are 2 color vac hoses green n red. what one is sapose to be on intake cuz i switched then and everything seems way better like sound of car when if heaver accel more smooth in low rpm did not try highway after switch yet.. but will 4 sure..
Xsentric is offline   Reply With Quote

 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Labor Day Weekend Special Granatelli Sales GT S197 General Discussion 5 03-25-2016 08:01 PM
Labor Day Weekend Special Granatelli Sales The New S550 2015-2016 Mustang 5 12-27-2015 06:28 PM
OBD: The Adventure Begins (PO402 and PO401), DPFE/EGR test procedures TfcCDR V6 (1994-2004) Mustangs 1 09-14-2015 12:08 PM
Cam and rear end gear questions Ryan Fitzpatrick New Member Area 3 09-14-2015 02:21 AM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 06:24 PM


Tags
1994, 5.0, auto, mustanggt, stall

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

 

All times are GMT -5. The time now is 03:29 PM.



This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company