need some help/advice - Page 2 - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

need some help/advice

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-21-2013, 09:00 PM   #11
kmustang91
 
Join Date: May 2013
Vehicle: 1991 ford mustang
Location: New York
Posts: 5
Default

ok so today i got to work on the car the first thing i did was disconnect the msd box that in there and hook up the stock cables to the coil. it cranked but didnt start. checked the the wires. it looks like the pcm signal is not getting to the coil. So tomorrow im going to check the wire going to the pcm and coil also the pcm itself
kmustang91 is offline   Reply With Quote
Old 05-21-2013, 09:00 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 12:58 AM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup