Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-13-2013, 11:10 AM   #1
Nomansland
 
Join Date: Jun 2013
Vehicle: 1995 Mustang GT 5.0
Location: Tx
Posts: 11
Default 95 5.0 Wont Reverse

Hey guys, I just bought a 95 5.0, and after I get on it, it won't go in reverse. If I drive normally it shifts into reverse fine, but after I drive it like I stole it, its like reverse is neutral, the car won't move. Then after about an hour of sitting it will shift fine again.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Nomansland is offline   Reply With Quote
Old 06-13-2013, 11:14 AM   #2
Nomansland
 
Join Date: Jun 2013
Vehicle: 1995 Mustang GT 5.0
Location: Tx
Posts: 11
Default

Any ideas on how to fix it?
Nomansland is offline   Reply With Quote
Old 06-13-2013, 11:17 AM   #3
mjr46
Wal-mart lube/tire tech
 
mjr46's Avatar
 
Join Date: Jun 2007
Vehicle: 85 mustang
Location: West Virginia
Posts: 29,719
Default

first you better identify to us 5spd?? or auto??
__________________

Quote:
Originally Posted by dudegirl View Post
Be polite and cordial when you talk to them, as pissing off the guys that can help you is seldom a good idea.
mjr46 is offline   Reply With Quote
Old 06-13-2013, 11:26 AM   #4
Nomansland
 
Join Date: Jun 2013
Vehicle: 1995 Mustang GT 5.0
Location: Tx
Posts: 11
Default

It's auto, sorry.
Nomansland is offline   Reply With Quote
Old 06-13-2013, 12:15 PM   #5
BabyGT
4th Gear Member

 
BabyGT's Avatar
 
Join Date: Mar 2012
Vehicle: 2004 3.9 Vert & 1994 5.0 Vert
Location: Virginia
Posts: 1,828
X757XVeritas
Default

Sounds like its time to change the filter and fluid and hope for the best!
__________________


04 3.9l Convertible- Daily driver
94 5.0l Convertible- Work in progress
92 5.0l Hatchback- Another work in progress
BabyGT is offline   Reply With Quote
Old 06-14-2013, 08:50 AM   #6
Nomansland
 
Join Date: Jun 2013
Vehicle: 1995 Mustang GT 5.0
Location: Tx
Posts: 11
Default

Great advice.
Nomansland is offline   Reply With Quote
Old 06-14-2013, 08:59 AM   #7
mjr46
Wal-mart lube/tire tech
 
mjr46's Avatar
 
Join Date: Jun 2007
Vehicle: 85 mustang
Location: West Virginia
Posts: 29,719
Default

Quote:
Originally Posted by Nomansland View Post
Great advice.
I don't think that's what's wrong, fluid and filter issues would have an affect on the tranny and all gears as a whole, sounds like a prob with the reverse band going out
__________________

Quote:
Originally Posted by dudegirl View Post
Be polite and cordial when you talk to them, as pissing off the guys that can help you is seldom a good idea.
mjr46 is offline   Reply With Quote
Old 06-14-2013, 08:37 PM   #8
BabyGT
4th Gear Member

 
BabyGT's Avatar
 
Join Date: Mar 2012
Vehicle: 2004 3.9 Vert & 1994 5.0 Vert
Location: Virginia
Posts: 1,828
X757XVeritas
Default

I could have told you rebuild or replace..... Might as well flush and change filter and pray that helps, if not your replacing/rebuilding a tranny. I was just giving a suggestion. mjr46 is most likely right but I don't know how mechanically inclined you are. Had a friend replace everything injection and ignition related on a project car he couldn't get running. His tank was empty the whole time..... I can't assume through online that you would have thought to try what I said already.
__________________


04 3.9l Convertible- Daily driver
94 5.0l Convertible- Work in progress
92 5.0l Hatchback- Another work in progress
BabyGT is offline   Reply With Quote
Old 07-02-2013, 10:39 PM   #9
Nomansland
 
Join Date: Jun 2013
Vehicle: 1995 Mustang GT 5.0
Location: Tx
Posts: 11
Default

Don't know what happened, but the car is working fine. I think it was just sitting a bit too long before I bought it and needed to be driven, maybe too much tranny fluid too. Whatever it was its gone now.
Nomansland is offline   Reply With Quote
Old 07-02-2013, 10:39 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
5.0, mustang, reverse, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:25 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup