Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-15-2013, 10:36 AM   #1
PRANGERS

 
Join Date: Jun 2013
Vehicle: 1988 ford mustang lx
Location: Michigan
Posts: 2
Default Intermittent electrical

Recently purchased a 1988 5.0 lx hatchback. Have been having problems with
the heater blower and blinkers working intermittently. One time they will work and then the next not. Can't seem to find the reason. Got any ideas. Also this
happens together, they either both work or both don't.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
PRANGERS is offline   Reply With Quote
Old 06-15-2013, 05:34 PM   #2
petrock
4th Gear Member

 
Join Date: Nov 2006
Vehicle: '98 3.8L Mustang Convertible
Location: CA
Posts: 1,580
Default

Pick up the factory service manual for your year/model ride, or get a subscription to alldatadiy.com and check the wiring diagram. Most likely those two components share a common ground and that ground is loose/damaged/broken. Good luck...
__________________
'98 3.8L Convertible (Red w/ White top)
petrock is offline   Reply With Quote
Old 06-15-2013, 08:12 PM   #3
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Vehicle: 1986 LX, 87 GT Hatch, 89 GT Vert
Location: Spfld, MA
Posts: 9,240
Send a message via AIM to mattdel
Default

No need to get one, I have a full shop subscription. They share no common wiring. Possibly a column problem, but there would likely be other systems affected.
__________________
mattdel is offline   Reply With Quote
Old 06-16-2013, 01:17 PM   #4
PRANGERS

 
Join Date: Jun 2013
Vehicle: 1988 ford mustang lx
Location: Michigan
Posts: 2
Default

Thanks for the info. I have been doing a little more research and am
wondering if the ignition switch might be to blame. I am going to call a local
dealer to also see if this has been in for the recall. The past history of this car shows nine owners it is possible that it got over looked.
PRANGERS is offline   Reply With Quote
Old 06-16-2013, 01:17 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 12:31 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup