Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 02-06-2014, 09:23 PM   #1
86mustang626
 
Join Date: Feb 2013
Vehicle: 1986
Location: California
Posts: 1
Cool NEW TO THE MUSTANG WORLD

i just got a 86 5.0 mustang i dont know what to start on i got transmission oil leaking and motor oil leaking when i drive for 30 min and i turn off my car it wont turn on i change the startder the coil new battery and my rpms r up and down when i start the car
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
86mustang626 is offline   Reply With Quote
Old 02-07-2014, 08:35 AM   #2
88 orangepeel notch
4th Gear Member
 
88 orangepeel notch's Avatar
 
Join Date: Mar 2010
Vehicle: 1988 notchback
Location: Wisconsin
Posts: 1,786
Default

Start with using periods at the end of your sentences. It's easier for us to follow your post when it's not one big paragraph. Proper abbreviation is your friend.

Use the search feature on this forum and you'll find tons of info on your "no start" and "surging idle".

Last edited by 88 orangepeel notch; 02-07-2014 at 08:40 AM.
88 orangepeel notch is offline   Reply With Quote
Old 02-08-2014, 12:30 AM   #3
MonsterBilly
4th Gear Member

 
MonsterBilly's Avatar
 
Join Date: Aug 2008
Vehicle: 66 coupe
Location: Goodyear, AZ
Posts: 1,422
Default

See if your starter is getting too hot from the headers/ exhaust manifold.

Also, check the timing. If it's too advanced, it will be a hard start too.
__________________
66 coupe, Tuff Dawg forged 10.5:1 - 331, T5, TRick Flow heads, Stealth Intake, Holley 670 Street Avenger, Centerforce Clutch, Headman Headers, Ford Motorsports E303 Cam, 8.8 explorer rear end .373 gears, Cobra 4 wheel disc brakes, 17" TT2's
MonsterBilly is offline   Reply With Quote
Old 02-08-2014, 12:30 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 04:57 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup