5.0 no idle cold and backfires. PLEAE HELP! - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

5.0 no idle cold and backfires. PLEAE HELP!

Reply
 
 
 
Thread Tools Search this Thread
Old 04-21-2014, 05:05 PM   #1
5overt
1st Gear Member
 
Join Date: Jan 2014
Vehicle: 1989 convertible lx
Location: tx
Posts: 68
Default 5.0 no idle cold and backfires. PLEAE HELP!

Ok guys I am fighting the same monster here. It wont idle at cod start have to start 4 or 5 times and keep working the throttle to get it to run. Once it does idle when I pop the throttle it backfires, and I can hear a slight miss. car runs rich as hell (eye watering rich) codes are all air bypass etc. thats all removed. I have put wires cap rotor. Cut out the ten pins and wired them straight. New TPS swapped in a good IAC. short ram air intake 2040 compucam and new o2 sensors. GUYS PLEASE ANY HELP IDEAS would be appreciated. computer maybe that my next idea.
5overt is offline   Reply With Quote
Old 04-21-2014, 08:01 PM   #2
HACKGT350
6th Gear Member
 
HACKGT350's Avatar
 
Join Date: Jan 2006
Vehicle: 84 1/2 GT350
Location: new jersey
Posts: 6,635
Send a message via AIM to HACKGT350
Default

double check your firing order
__________________
Quote:
ORIGINAL: FiveLiterRiceEater
i saw this ***** do a sweet trick with about 7 ping pong *****...
Quote:
Originally Posted by simpsonfan13 View Post
you haven't been nominated yet maple sucker..

84 1/2 20th anniversary GT350 5.0 5 speed
99 cherokee xj sport
HACKGT350 is offline   Reply With Quote
Old 04-21-2014, 08:39 PM   #3
5overt
1st Gear Member
 
Join Date: Jan 2014
Vehicle: 1989 convertible lx
Location: tx
Posts: 68
Default

I have it runs good once I can get it warm. I have also put new fuel regulator on. one other thing I can here it sucking air when I punch it too. it suck thru the air filter but its loud. like woooof woof it almost hesitates when i punch it. I have two TPS i cant get more than .05 out either.

Last edited by 5overt; 04-21-2014 at 09:11 PM.
5overt is offline   Reply With Quote
Old 04-21-2014, 09:40 PM   #4
5overt
1st Gear Member
 
Join Date: Jan 2014
Vehicle: 1989 convertible lx
Location: tx
Posts: 68
Default

I got on .98 still does the same **** no change
5overt is offline   Reply With Quote
Old 04-23-2014, 10:10 PM   #5
5overt
1st Gear Member
 
Join Date: Jan 2014
Vehicle: 1989 convertible lx
Location: tx
Posts: 68
Default

what about injectors could that make it run rich?
5overt is offline   Reply With Quote
Old 04-24-2014, 03:47 PM   #6
HACKGT350
6th Gear Member
 
HACKGT350's Avatar
 
Join Date: Jan 2006
Vehicle: 84 1/2 GT350
Location: new jersey
Posts: 6,635
Send a message via AIM to HACKGT350
Default

injectors can make it run rich if they are staying open too long and they normally run a little richer on cold start till the engine warms up and the computer starts using data from the o2 sensors
__________________
Quote:
ORIGINAL: FiveLiterRiceEater
i saw this ***** do a sweet trick with about 7 ping pong *****...
Quote:
Originally Posted by simpsonfan13 View Post
you haven't been nominated yet maple sucker..

84 1/2 20th anniversary GT350 5.0 5 speed
99 cherokee xj sport
HACKGT350 is offline   Reply With Quote

 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Labor Day Weekend Special Granatelli Sales GT S197 General Discussion 5 03-25-2016 09:01 PM
Fuel pump relay clicking at times while running? schecterplayer 5.0L (1979-1995) Mustang 3 09-23-2015 09:38 AM
High idle after cleaning Imrc Scottyboy187 SVT Forums 1 09-13-2015 11:23 PM
HELP A/C Wont blow cold, electrical 2008 cbird1177711 2005-2014 Mustangs 0 09-02-2015 05:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

 

All times are GMT -5. The time now is 06:36 AM.



This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company