Mustang dies while running no symptoms - Page 4 -

Go Back > Ford Mustang Tech > 5.0L (1979-1995) Mustang

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Mustang dies while running no symptoms

Thread Tools Search this Thread
Old 07-31-2014, 07:52 AM   #31
Join Date: May 2014
Vehicle: 93 ford mustang
Location: Minnesota
Posts: 11
Default fixed!!! back to speed

So after all the testing and headaches it ended up being the ignition switch. After a few weeks the workhorse seems to be running at a premium again. so i thank everyone for there input and suggestions. back to hot nasty speed. now to figure out how to get more power to my pony
jcgarcia8318 is offline   Reply With Quote
Old 07-31-2014, 08:02 AM   #32
88 orangepeel notch
5th Gear Member
88 orangepeel notch's Avatar
Join Date: Mar 2010
Vehicle: 1988 notchback
Location: Wisconsin
Posts: 4,434

Good to hear, congrats on sticking it out.
306 with all bolt ons, yada yada yada, letter cam, ported E7's, T5 swap, full exhaust, 3:55's, 2" drop, and the worst paint you'll ever see or feel.
Dyno'd 300/316, 2745lbs-track scale
Best ET………12.4@108, 1.66 60ft on 8" ET Drags.

88 orangepeel notch is offline   Reply With Quote


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 4.0 Starts but sputters than dies MEISTERSNFB 4.0L V6 Technical Discussions 2 07-05-2016 08:32 PM
Help with a deamon Philhampton1 Classic Mustangs (Tech) 3 08-21-2015 12:04 PM
Need Help Diagnosing Have Codes (Confused) djbigskrilla 2005-2014 Mustangs 13 08-11-2015 12:59 PM
Just swapped motor exhaust want fit daytooday Motor Swap Section 2 08-11-2015 09:22 AM
351 losing electrical power 89blueslug General Tech 1 08-10-2015 07:20 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 06:47 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company