Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-20-2014, 09:22 PM   #1
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 810
Default Used seafoam :icon_frown:

So here I was super happy because I got the cobra running cherry. full tune up and also changed the dizzy as I was having a problem with the motor cutting off under load. Anyways got this can of seafoam and dropped it into my nearly empty tank and pumped about half a tank. Car ran fine for the first 20min of driving around. Got home, got ready for work and turned car on drove down the street and it started hesitating pretty bad.. no CEL turned on but car was also idling lower than usual? What happened guys.? HELP
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
94 Cobra Virgin Ms Virgin
89 gt (coca) SOLD
86 5.0 vert (work in progress)
Js88lx is offline   Reply With Quote
Old 06-20-2014, 09:31 PM   #2
dawson1112
5th Gear Member
 
Join Date: Jul 2012
Vehicle: 1990 lx hatch 5.0
Location: ohio
Posts: 2,680
Default

should have added half a bottle of sea foam and a full tank of gas
__________________
dawson1112 is offline   Reply With Quote
Old 06-20-2014, 09:43 PM   #3
Maxwelhse
4th Gear Member
 
Join Date: Jan 2007
Location:
Posts: 1,102
Default

^^what he said... I'm generally not a fan of anything in a gas tank but gas anyhow. That much Seafoam could have fried your O2s or fouled the plugs. Hard to say?

What I would probably do is short the pin that turns the fuel pump on continuously (can't remember where and what pins) and pump at least 1/2 of remaining tank out at the fuel out at the rail and fill it back up with normal gas. It may run just fine after a bit.. it may not?
__________________
'91 GT 5 Speed

Last edited by Maxwelhse; 06-20-2014 at 09:46 PM.
Maxwelhse is offline   Reply With Quote
Old 06-21-2014, 12:48 AM   #4
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 810
Default

$$$$$hit! I cant believe this. WOW. hopefully the 02 sensors are fine since i parked car as soon as it was acting up and also i have no CEL on either. so now i basically have to empty tank and fuel lines and add regular gas. oh and check my plugs too. I cant believe my luck with this car soo far.

any ideas how to empty tank without dropping it.?
__________________
94 Cobra Virgin Ms Virgin
89 gt (coca) SOLD
86 5.0 vert (work in progress)
Js88lx is offline   Reply With Quote
Old 06-21-2014, 08:21 PM   #5
Maxwelhse
4th Gear Member
 
Join Date: Jan 2007
Location:
Posts: 1,102
Default

Quote:
Originally Posted by Js88lx View Post
any ideas how to empty tank without dropping it.?
Yes... I just told you what to do!

Here's some more detail..

Behind your alternator there is a service port for the fuel rails (at least that's where it is on a Fox). Use a rag and a screw driver to remove the pressure (just push the center of the shrader valve in, just like a tire) with the car off. Get a shrader valve tool to remove the valve from the rail (again.. just like a tire... the tool is about $4 at any parts store), stick a piece of 1/4" fuel line over the service port with a clamp (just a cheap spring clamp will do), put the other end of the hose into a can.

Then short the fuel pump pin on the self-test connector and the pump will run continuously. Make sure you have plenty of gas cans handy and have some plan to keep the battery charged up.

I'd change the gas before I'd bother pulling plugs. It may run just fine with good fuel.
Attached Images
File Type: gif indexphpactiondlattachtopic2471-1.gif (6.2 KB, 3 views)
__________________
'91 GT 5 Speed

Last edited by Maxwelhse; 06-21-2014 at 08:24 PM.
Maxwelhse is offline   Reply With Quote
Old 06-21-2014, 10:53 PM   #6
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 810
Default

Ok.Kool! Thanks. I was going to syphon gas out but this sounds easier. I will do this tonight.
Js88lx is offline   Reply With Quote
Old 06-22-2014, 12:25 AM   #7
aode08
5th Gear Member
 
Join Date: Oct 2005
Vehicle: 91 Mustang GT
Location: Ohio USA
Posts: 4,614
Default

no, you ran the car low or empty, sucked up all the tar and garnish the additive effected into the fuel pump and killed it. Drop the tank, replace the fuel pump and fuel filter and strainer
__________________



347 , 11:1 Compression,Knife Edged Lightened Crank,AFR 185,Ported Trick-flow Intake,Ford X-CAM,Under-drive pulleys,aluminum drive-shaft, 3:73 gears,Fender Cold Air Intake,Long tube headers,MSD Digital Ignition System
Lightened chassis.

451HP 439 FtLbTrq. mid 10 second car !

Last edited by aode08; 06-22-2014 at 12:32 AM.
aode08 is offline   Reply With Quote
Old 06-22-2014, 04:06 AM   #8
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 810
Default

Ok guys.., verdict! I had to prime.., yes i said prime all my gas out (half tank) into 2 home depot buckets. Poured 2 gallons of gas and started her up. She runs perfect! Drove around and did a couple of 1,2 runs and shes never been this awake!! By the way, no more cutting off under load! Looks like the new dizzy fixed my original problem! Thanks guys for all the support!
__________________
94 Cobra Virgin Ms Virgin
89 gt (coca) SOLD
86 5.0 vert (work in progress)
Js88lx is offline   Reply With Quote
Old 06-22-2014, 04:09 AM   #9
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 810
Default

Quote:
Originally Posted by Maxwelhse View Post
Yes... I just told you what to do!

Here's some more detail..

Behind your alternator there is a service port for the fuel rails (at least that's where it is on a Fox). Use a rag and a screw driver to remove the pressure (just push the center of the shrader valve in, just like a tire) with the car off. Get a shrader valve tool to remove the valve from the rail (again.. just like a tire... the tool is about $4 at any parts store), stick a piece of 1/4" fuel line over the service port with a clamp (just a cheap spring clamp will do), put the other end of the hose into a can.

Then short the fuel pump pin on the self-test connector and the pump will run continuously. Make sure you have plenty of gas cans handy and have some plan to keep the battery charged up.



I'd change the gas before I'd bother pulling plugs. It may run just fine with good fuel.
I tried this but no luck! Ended up priming gas out and could not syphon gas out of tank. Seemed like there was a screen or something in the tank. Thanks tho!
__________________
94 Cobra Virgin Ms Virgin
89 gt (coca) SOLD
86 5.0 vert (work in progress)
Js88lx is offline   Reply With Quote
Old 06-22-2014, 10:56 AM   #10
Maxwelhse
4th Gear Member
 
Join Date: Jan 2007
Location:
Posts: 1,102
Default

I have had the same problem trying to pump fuel out of the filler neck before too and came to the same conclusion. Too bad the connector trick didn't work. Glad you got it fixed!

You can probably run that gas in SMALL batches mixed with fresh gas if you can get it transferred into something better than a Homer Bucket. 1/2 a tank of gas these days is enough money that I'd try to use it. Mow the yard with it if anything.
__________________
'91 GT 5 Speed
Maxwelhse is offline   Reply With Quote
Old 06-22-2014, 10:56 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 11:17 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup