Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-23-2014, 09:13 PM   #1
1991 Mustang GT

 
1991 Mustang GT's Avatar
 
Join Date: Dec 2012
Vehicle: 1991 Mustang GT
Location: Sylvania, Ohio
Posts: 27
Default Electrical Problem

Long story short, finished with an engine tear down to find/fix a *tick*, plus add horsepower... new Comp XE276HR cam, lifters, pushrods, valve springs, timing chain, rockers (plus some miscellaneous accessories like plugs/wires)... new PowerMaster starter, new Yellow top Optima battery...

prior to this work (to fix the tick) the car would not restart once it was warm/hot. It would act like it had zero electrical power if I needed to restart (at this point it had an EXTREMELY cheap starter and cheap battery). Never had a problem while running tho...

moving on. Currently, now all the bugs are worked out (tho I'm still taking it up to Alternative Motorsports in Livonia in July for a dyno tune)... but it died 1 mile from my engine builders house tonight (with the lights on). But, We had test drove it numerous times over the prior weeks (with all these new parts - battery/starter) with no problems while driving. Some restarting problems.

So, at this point - common sense would say (since it died WHILE driving), alternator (or alternator related). But that was the literal first time it did that to me. the car has sat since 09... I've owned it since 05, and from 05-09 it always had the problem of not restarting once it was warm/hot

Any help? Thanks guys
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
'91 GT - 306, 5-Speed Tremec, BBK Long-Tube Headers, Flowmasters, Windsor SR Heads, Comp XE276HR cam, Comp 1.7 Rockers, Lifters, Pushrods, Valve Springs, Guides, 24 lb 'Blue-Top' Injectors, Cobra Upper/Lower Intake, BBK 75 mm Throttle Body, Fuel Pressure Regulator, Be-Cool 4-row Radiator, Hi-Flow Water Pump, Saleen/Pro-M Cold-Air, Pro-M Mass-Air, 3:73 w/ stock 8.8 rear, Ford Racing Aluminum Driveshaft, 17" Cobra's...
And STILL doesn't see the road (other than test drives)
1991 Mustang GT is offline   Reply With Quote
Old 06-24-2014, 07:18 AM   #2
88 orangepeel notch
4th Gear Member
 
88 orangepeel notch's Avatar
 
Join Date: Mar 2010
Vehicle: 1988 notchback
Location: Wisconsin
Posts: 1,777
Default

Just to clarify, you said the car had zero electrical power on a hot restart. Meaning no power for lights, radio, etc. I'd start with ignition switch. But you'd think heat wouldn't affect that, but you never know.

Now if you meant you had no electrical power as in spark during a hot start. Pull your TFI module and get it tested. Have them test it 3 times so it gets nice and hot.

That's where I'd start.
__________________
306 with all bolt ons, letter cam, ported E7's, T5 swap, full exhaust, 3:55's, 2" drop, and the worst paint you'll ever see or feel.
Dyno'd 300/316, 2745lbs-track scale
Best ET………12.4@108, 1.66 60ft on 8" ET Drags.
24 mpg (combined)

Last edited by 88 orangepeel notch; 06-24-2014 at 07:20 AM.
88 orangepeel notch is offline   Reply With Quote
Old 06-24-2014, 12:42 PM   #3
1991 Mustang GT

 
1991 Mustang GT's Avatar
 
Join Date: Dec 2012
Vehicle: 1991 Mustang GT
Location: Sylvania, Ohio
Posts: 27
Default

When it died on the road, the interior lights were extremely dim. I realized I said "zero electrical power", but to clarify... dash lights were barely lit, and the fuel pump kick on is very very weak (not enough juice to even try to turn the motor over or click...).

The way its acted forever (won't restart when warm)... it would turn the motor over about once then click, and at that point the juice is basically gone.

Are you talking about the coil... http://www.americanmuscle.com/msd-tficoil-8695.html

Or this... http://www.americanmuscle.com/msd-ig...dule-8693.html

Thanks
__________________
'91 GT - 306, 5-Speed Tremec, BBK Long-Tube Headers, Flowmasters, Windsor SR Heads, Comp XE276HR cam, Comp 1.7 Rockers, Lifters, Pushrods, Valve Springs, Guides, 24 lb 'Blue-Top' Injectors, Cobra Upper/Lower Intake, BBK 75 mm Throttle Body, Fuel Pressure Regulator, Be-Cool 4-row Radiator, Hi-Flow Water Pump, Saleen/Pro-M Cold-Air, Pro-M Mass-Air, 3:73 w/ stock 8.8 rear, Ford Racing Aluminum Driveshaft, 17" Cobra's...
And STILL doesn't see the road (other than test drives)

Last edited by 1991 Mustang GT; 06-24-2014 at 01:04 PM.
1991 Mustang GT is offline   Reply With Quote
Old 06-24-2014, 02:04 PM   #4
88 orangepeel notch
4th Gear Member
 
88 orangepeel notch's Avatar
 
Join Date: Mar 2010
Vehicle: 1988 notchback
Location: Wisconsin
Posts: 1,777
Default

Never mind what I said early, you have a bad ground somewhere. I'll almost guarantee it. Check and clean and I'll bet you find one loose or corroded. Start with the neg. battery cable ground on the block. And actually check both battery cables themselves.
__________________
306 with all bolt ons, letter cam, ported E7's, T5 swap, full exhaust, 3:55's, 2" drop, and the worst paint you'll ever see or feel.
Dyno'd 300/316, 2745lbs-track scale
Best ET………12.4@108, 1.66 60ft on 8" ET Drags.
24 mpg (combined)
88 orangepeel notch is offline   Reply With Quote
Old 06-24-2014, 08:47 PM   #5
1991 Mustang GT

 
1991 Mustang GT's Avatar
 
Join Date: Dec 2012
Vehicle: 1991 Mustang GT
Location: Sylvania, Ohio
Posts: 27
Default

That would be surprising, we pulled the motor, tore it down to the short block and I degreased and repainted everything
__________________
'91 GT - 306, 5-Speed Tremec, BBK Long-Tube Headers, Flowmasters, Windsor SR Heads, Comp XE276HR cam, Comp 1.7 Rockers, Lifters, Pushrods, Valve Springs, Guides, 24 lb 'Blue-Top' Injectors, Cobra Upper/Lower Intake, BBK 75 mm Throttle Body, Fuel Pressure Regulator, Be-Cool 4-row Radiator, Hi-Flow Water Pump, Saleen/Pro-M Cold-Air, Pro-M Mass-Air, 3:73 w/ stock 8.8 rear, Ford Racing Aluminum Driveshaft, 17" Cobra's...
And STILL doesn't see the road (other than test drives)
1991 Mustang GT is offline   Reply With Quote
Old 06-24-2014, 09:57 PM   #6
Maxwelhse
4th Gear Member

 
Join Date: Jan 2007
Location:
Posts: 1,102
Default

Bad wiring or dead alt are my first guesses.
__________________
'91 GT 5 Speed
Maxwelhse is offline   Reply With Quote
Old 06-25-2014, 07:51 AM   #7
88 orangepeel notch
4th Gear Member
 
88 orangepeel notch's Avatar
 
Join Date: Mar 2010
Vehicle: 1988 notchback
Location: Wisconsin
Posts: 1,777
Default

Quote:
Originally Posted by 1991 Mustang GT View Post
That would be surprising, we pulled the motor, tore it down to the short block and I degreased and repainted everything
Ok, that's good, as long as you removed the paint where the neg. cable attaches to the block. Common sense I know, but the po of my car didn't know this. And my car ran perfect for 3 years until it started acting up like yours. I pulled that ground to find a thick coat of paint. Took it down to metal and all problems disappeared. A bad ground anywhere can do some really weird things.
__________________
306 with all bolt ons, letter cam, ported E7's, T5 swap, full exhaust, 3:55's, 2" drop, and the worst paint you'll ever see or feel.
Dyno'd 300/316, 2745lbs-track scale
Best ET………12.4@108, 1.66 60ft on 8" ET Drags.
24 mpg (combined)
88 orangepeel notch is offline   Reply With Quote
Old 06-25-2014, 07:51 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:12 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup