Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-18-2014, 09:38 AM   #1
usbutlermc
 
Join Date: Jun 2014
Vehicle: 1992,Ford,Mustang
Location: Maryland
Posts: 19
Default Car hesitating after it warms up!

1992 lx runs fine for about 15-20 mins on the highway then it starts hesitating and sputtering when I hit the gas. Any ideas? Did a tune up not long ago and has been running fine until now. Car is drivable on my 45 min each way commute but problem seems to get worse the longer I drive. Car seems fine until it warms up. Need help. This is my daily driver.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
usbutlermc is offline   Reply With Quote
Old 07-18-2014, 10:00 AM   #2
88 orangepeel notch
4th Gear Member
 
88 orangepeel notch's Avatar
 
Join Date: Mar 2010
Vehicle: 1988 notchback
Location: Wisconsin
Posts: 1,716
Default

Pull codes, see what comes up. Maybe a bad ECT sensor. Do you have a fuel pressure gauge, or someway to check pressure? When was the last tune up done? Maybe TFI module starting to go. Could be alot of different things, just gotta narrow it down first by finding out if your losing spark or fuel.
__________________
306 with all bolt ons, letter cam, ported E7's, T5 swap, full exhaust, 3:55's, 2" drop, and the worst paint you'll ever see or feel.
Dyno'd 300/316, 2745lbs-track scale
Best ET………12.4@108, 1.66 60ft on 8" ET Drags.
24 mpg (combined)

Last edited by 88 orangepeel notch; 07-19-2014 at 07:42 AM.
88 orangepeel notch is offline   Reply With Quote
Old 07-18-2014, 02:10 PM   #3
usbutlermc
 
Join Date: Jun 2014
Vehicle: 1992,Ford,Mustang
Location: Maryland
Posts: 19
Default

Did a tune up a month ago. May have screwed something up but car was running fine for a month. Changed the plug wires out because one melted onto my header after I did the tune up. That didn't fix the hesitation problem though.
usbutlermc is offline   Reply With Quote
Old 07-22-2014, 02:14 AM   #4
fivepointohh666
 
fivepointohh666's Avatar
 
Join Date: Jul 2014
Vehicle: 1991 ford mustang gt
Location: california
Posts: 7
Default

I had exactly the same problem after 30min of driving the car would die randomly and wouldn't start till after a few min of cooling tfi module would be your cause , any misfiring or surging would come from tfi module it detects the sparks n sets the timing but heat will make it go bad , if your car runs hot it'll mess em up I switched to a 160 thermostat so I don't fry them or buy a good brand tfi module you will need a special tool costs around 5$ to remove the two screws its located on the side of the distributor
fivepointohh666 is offline   Reply With Quote
Old 07-25-2014, 09:56 AM   #5
usbutlermc
 
Join Date: Jun 2014
Vehicle: 1992,Ford,Mustang
Location: Maryland
Posts: 19
Default Didn't work

Changed the tfi and the coil. Still same problem. Car runs fine until it heats up then it runs like crap and hesitates.
usbutlermc is offline   Reply With Quote
Old 07-25-2014, 11:39 AM   #6
Js88lx
3rd Gear Member
 
Js88lx's Avatar
 
Join Date: Jan 2011
Vehicle: 94 Cobra
Location: mid Cali
Posts: 804
Default

It might be your PIP (dizzy) That was my issue! I also swapped out tfi and coil to no change! If yo buy a dizzy buy a new one not reman!! I did and it sucked kuzz it made me believe prob was something else but once I swapped dizzy AGAIN with a new one problem solved!
__________________
94 Cobra Virgin Ms Virgin
89 gt (coca) SOLD
86 5.0 vert (work in progress)
Js88lx is offline   Reply With Quote
Old 07-26-2014, 08:15 PM   #7
usbutlermc
 
Join Date: Jun 2014
Vehicle: 1992,Ford,Mustang
Location: Maryland
Posts: 19
Default Cats

Is there any way that the cats being clogged could cause the problem. My center console and underneath the car seem to be really hot when the problem start occurring.
usbutlermc is offline   Reply With Quote
Old 07-27-2014, 05:35 PM   #8
fivepointohh666
 
fivepointohh666's Avatar
 
Join Date: Jul 2014
Vehicle: 1991 ford mustang gt
Location: california
Posts: 7
Default

i strongly recommend doing a fuel pressure test , i just did mine last night turns out i had 28 psi and when under load droped to 22 or so i droped the gas tank was soo easy and replaced it now it has power it would start to bog down abit when warm , could be well worth to look into they loan them at autozone mabye your fuel pumps giving out low fuel pressure causing your car to run like crap, i didnt get a check engine light for low pressure never hurts to be sure other then that my car is running like a champ except for idle it moves around abit
fivepointohh666 is offline   Reply With Quote
Old 07-27-2014, 05:37 PM   #9
fivepointohh666
 
fivepointohh666's Avatar
 
Join Date: Jul 2014
Vehicle: 1991 ford mustang gt
Location: california
Posts: 7
Default

if you need some details on how to drop gas tank incase your fuel pump is going bad let me know ill upload some info its easy 1-2hr job strongly recommend fuel pressure test
fivepointohh666 is offline   Reply With Quote
Old 07-28-2014, 06:18 AM   #10
usbutlermc
 
Join Date: Jun 2014
Vehicle: 1992,Ford,Mustang
Location: Maryland
Posts: 19
Default

How do I do a fuel pressure test?
Quote:
Originally Posted by fivepointohh666 View Post
i strongly recommend doing a fuel pressure test , i just did mine last night turns out i had 28 psi and when under load droped to 22 or so i droped the gas tank was soo easy and replaced it now it has power it would start to bog down abit when warm , could be well worth to look into they loan them at autozone mabye your fuel pumps giving out low fuel pressure causing your car to run like crap, i didnt get a check engine light for low pressure never hurts to be sure other then that my car is running like a champ except for idle it moves around abit
usbutlermc is offline   Reply With Quote
Old 07-28-2014, 06:18 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 11:24 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup