Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Sign in using an external account
Register Forgot Password?
Search

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Sponsored by Weld Racing


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-21-2014, 01:50 PM   #1
J_Dawg
 
Join Date: Jul 2014
Vehicle: 1995 Ford Mustang GT
Location: California
Posts: 1
Question 1995 Mustang keyless entry remote will not unlock/lock when the button is pressed.

Hey everyone I had a quick question regarding the 95's keyless entry remote. I bought my car last year from the original owner and at the time, the remote worked perfectly. Every time I tried to lock/unlock the car or open the trunk, the remote worked. Now, I have to press the button multiple times to get it to function. Sometimes holding down the button on the remote will get it to unlock. Other times, I end up pressing the button for a couple of minutes and eventually it will just work.

I can't seem to find a pattern to when the remote decides to not work, but I have noticed that if the car has been sitting a while it has a harder time unlocking/locking than if I've just driven it.

I just bought a couple of batteries for the remote and I'm going to try replacing them, but if anyone has any suggestions as to what else the problem could be, I'd appreciate it.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
J_Dawg is offline   Reply With Quote
Old 07-21-2014, 11:00 PM   #2
mjr46
Wal-mart lube/tire tech
 
mjr46's Avatar
 
Join Date: Jun 2007
Vehicle: 85 mustang
Location: West Virginia
Posts: 29,801
Default

put some new batteries in it and retry
__________________

Quote:
Originally Posted by dudegirl View Post
Be polite and cordial when you talk to them, as pissing off the guys that can help you is seldom a good idea.
mjr46 is offline   Reply With Quote
Old 07-22-2014, 01:25 AM   #3
bluebeastsrt
6th Gear Member

 
bluebeastsrt's Avatar
 
Join Date: Jun 2006
Vehicle: 1995 mustang GT
Location: Jersey
Posts: 10,258
ItsUrFuneral
Default

LOL yes new batteries.
__________________
ENGINE363 fully forged dart engine on the way with more spray!TRANNY C4 with trans brake, 3800 stall, 9in. raceconverter, hurst shifter REAR Moser 35 spline kit with spool, FRPP 3.73 gearsSUSPENION UPR pro street Uppers & lower control arms, Strange 10 way dampers, coilovers up front, BBK sub frame connectors, UPR Tube K-member & A-arms10.57@123.9 (OLD 5.0)
2011 CamaroSS 12.34@110.92









bluebeastsrt is online now   Reply With Quote
Old 07-22-2014, 06:41 AM   #4
99GTvert
is my username.

 
99GTvert's Avatar
 
Join Date: May 2006
Vehicle: 1
Location: Earth
Posts: 12,013
well, its getting cold outside again...****in reached down to the 40s the other day.  almost can't wait for the snowy stuff............................almost i don't have a twitter account nor have i ever been to a twitter web page (update: i have), but if i ever did decide to take the plunge i will let you know by posting it in this awesome little box of text (update: not really)! i like tacos lol...though between crunchy tacos and soft tacos i cannot really say which one is better.  sometimes, the mess a crunchy taco leaves behind is a little annoying while the soft taco just doesn't have the same taste... cake is so much better than pie no, srsly.  **** pie. ****ing
Default

Yep, probably the battery. Let us know if replacing it helps.
__________________
99GTvert is offline   Reply With Quote
Old 07-22-2014, 06:41 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 09:26 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup