Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang > 5.0L General Discussion
Sign in using an external account
Register Forgot Password?
Search


5.0L General Discussion This section is for non-tech specific information pertaining to 5.0L Mustangs.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-25-2013, 04:39 PM   #81
ALMOST STOCK
4th Gear Member
 
ALMOST STOCK's Avatar
 
Join Date: May 2007
Vehicle: 89 Mustang GT
Location: Calif
Posts: 1,882
Default

Quote:
Originally Posted by Dfuzer View Post
What did you guys do with your O2 sensor connection? It seems to me that it should have been run across the trans area and then down instead of under the front engine and back.
When I hid my wires the 1st time the harness came out the passenger side the back toward the starter and then I fastened it to my K-member brace.
My 2nd time I hid my wires inside and behind the dash I ran the O2 harness through the trans tunnel.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________

Mustang Monthly Jan 2015- Feature
5.0 Mustang & Super Fords July 2005
ALMOST STOCK is offline   Reply With Quote
Old 09-28-2013, 01:39 PM   #82
Dfuzer
 
Dfuzer's Avatar
 
Join Date: Nov 2006
Vehicle: 1993 Mustang LX
Location: Florida
Posts: 7
Dfuzer
Default

Since I no longer have smog on this thing is it okay to get rid of the three plugs for the themacto (I think that's what they were for-right side behind the strut tower). I'm running to someone's attempt at chopping out the smog and the airbag system. Just found wires for the airbag sensor hook ups (thanks to "VeryUseful.com for the I depth wiring diagram).
__________________
Rob Walker
Dfuzer is offline   Reply With Quote
Old 09-28-2013, 03:36 PM   #83
ALMOST STOCK
4th Gear Member
 
ALMOST STOCK's Avatar
 
Join Date: May 2007
Vehicle: 89 Mustang GT
Location: Calif
Posts: 1,882
Default

The 3 solenoids (TAB TAD and EVR) you’re talking about are strictly for emissions and if you have everything emission related removed from your car you can eliminate those 3 solenoids, just make sure that any vacuum lines left by eliminating the solenoids are sealed shut so that you don't have a vacuum leak later.

Having the TAB, TAD, EVR solenoids disconnected will not cause the CEL to turn on. If you have the EVP sensor disconnected, it will cause the CEL to stay on. You do need to run the self tests, you may have something else (in addition to the EVP) that could also be causing the CEL to stay on.
__________________

Mustang Monthly Jan 2015- Feature
5.0 Mustang & Super Fords July 2005
ALMOST STOCK is offline   Reply With Quote
Old 09-29-2013, 10:52 PM   #84
Dfuzer
 
Dfuzer's Avatar
 
Join Date: Nov 2006
Vehicle: 1993 Mustang LX
Location: Florida
Posts: 7
Dfuzer
Default

Would you happen to know how to pull the pins from the MAF plug? I don't want to cut a 2" hole in a fender I just filling holes up. I'm getting there. I liked the Baro in the pass fender so I extended the wires and stuck it in there. I also mounted everything for the cruise in the drivers side. I'll post pics once I get the braided loom covering on. Once again thanks for the info.
__________________
Rob Walker
Dfuzer is offline   Reply With Quote
Old 10-20-2013, 12:19 AM   #85
Dfuzer
 
Dfuzer's Avatar
 
Join Date: Nov 2006
Vehicle: 1993 Mustang LX
Location: Florida
Posts: 7
Dfuzer
Default

Well after hiding everything in the fenders I have decided to drop the dash and do it right. I'm going to run the main harness inside the firewall. Any suggestions/tips/tricks or pics would be greatly appreciated. Thanks for info.
__________________
Rob Walker
Dfuzer is offline   Reply With Quote
Old 10-20-2013, 02:06 PM   #86
ALMOST STOCK
4th Gear Member
 
ALMOST STOCK's Avatar
 
Join Date: May 2007
Vehicle: 89 Mustang GT
Location: Calif
Posts: 1,882
Default

Quote:
Originally Posted by Dfuzer View Post
Well after hiding everything in the fenders I have decided to drop the dash and do it right. I'm going to run the main harness inside the firewall. Any suggestions/tips/tricks or pics would be greatly appreciated. Thanks for info.
Sounds exactly like what I did years ago.
My first time of hiding wires was under the pinchweld and in the fenders was in 2001, but I felt I could do better so the second time I put the wires behind the dash in 2003.

If you send me your email address in a PM I'll send you a write-up I did on hiding wire behind the dash and the picture I took of the process when I did mine.
__________________

Mustang Monthly Jan 2015- Feature
5.0 Mustang & Super Fords July 2005
ALMOST STOCK is offline   Reply With Quote
Old 10-31-2013, 04:00 PM   #87
Boosted Venom
 
Boosted Venom's Avatar
 
Join Date: Oct 2013
Vehicle: 1987 Ford Mustang custom
Location: Tx
Posts: 2
Default

Can you please email me the second link? Roadkillellis@gmail.com
This was some great reading you have me in the mood to pull mine out and start tucking wires!
Boosted Venom is offline   Reply With Quote
Old 12-10-2014, 06:57 AM   #88
leftyatm
1st Gear Member
 
Join Date: Oct 2007
Posts: 80
Default

Can anyone send me some links or write ups with photos to Leftyatm@comcast.net
leftyatm is offline   Reply With Quote
Old 12-10-2014, 12:28 PM   #89
ALMOST STOCK
4th Gear Member
 
ALMOST STOCK's Avatar
 
Join Date: May 2007
Vehicle: 89 Mustang GT
Location: Calif
Posts: 1,882
Default

Here's the link http://mustangforums.com/forum/5-0l-...ml#post7590833 and at the bottom highlighted in blue will take you to the pictures.
__________________

Mustang Monthly Jan 2015- Feature
5.0 Mustang & Super Fords July 2005
ALMOST STOCK is offline   Reply With Quote
Old 12-10-2014, 12:28 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
46, 50, bay, clean, cleanup, engine, firewall, foxbody, hide, hiding, mustang, reroute, underhood, wire, wires, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Underhood Wiring Project 50Trippin 5.0L (1979-1995) Mustang 30 01-29-2009 06:34 PM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 08:58 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup