Search



Go Back   MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang > 5.0L General Discussion
Sign in using an external account
Register Forgot Password?
Search

5.0L General Discussion This section is for non-tech specific information pertaining to 5.0L Mustangs.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Closed Thread
 
 
 
 
Thread Tools Search this Thread
Old 11-09-2007, 03:06 PM   #1
MarkNieb
1st Gear Member
 
MarkNieb's Avatar
 
Join Date: Nov 2007
Vehicle: 1997 Pontiac GTP
Location: Toldeo, Ohio
Posts: 52
Send a message via AIM to MarkNieb
Default I'm done with this car!

My car was idling like crap the other day so I figured since I just got it, it may have been awhile since anyone changed the oil out. I decided to go ahead and change the oil. I used Mobile 1 synthentic oil like I was reccomended on here. Anyways, I drain out the oil and noticed it was extremely dark and even after 10 minutes of draining, it was still coming out. I decided to go ahead and flush it to make sure all the bad stuff got out. I hooked up the hose, ran water through the engine, started it up and was waiting for the water to come out clean (The engine never went above idle so I was told this would be ok). Anyways, About 3 minutes into this, then engine starts shaking and shuts off. I figured it was all cleaned out so I plugged it up, added the oil and figured I was ready to go. WRONG! The car won't freaking start now. This car has been nothing but trouble for me, I think I am done with it.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
I wanna go fast, but I don't know how....

1994 Mustang Cobra - RIP

1997 Grand Prix GTP - Here we go!
MarkNieb is offline  
Old 11-09-2007, 03:15 PM   #2
PRO50SC
The Rogue Mod

 
PRO50SC's Avatar
 
Join Date: Feb 2006
Vehicle: 08 M109R SLAMMED
Location: Maryland Sucka's!!
Posts: 21,918
Send a message via AIM to PRO50SC
Default RE: I'm done with this car!

Quote:
ORIGINAL: MarkNieb

My car was idling like crap the other day so I figured since I just got it, it may have been awhile since anyone changed the oil out. I decided to go ahead and change the oil. I used Mobile 1 synthentic oil like I was reccomended on here. Anyways, I drain out the oil and noticed it was extremely dark and even after 10 minutes of draining, it was still coming out. I decided to go ahead and flush it to make sure all the bad stuff got out. I hooked up the hose, ran water through the engine, started it up and was waiting for the water to come out clean (The engine never went above idle so I was told this would be ok). Anyways, About 3 minutes into this, then engine starts shaking and shuts off. I figured it was all cleaned out so I plugged it up, added the oil and figured I was ready to go. WRONG! The car won't freaking start now. This car has been nothing but trouble for me, I think I am done with it.
YOU REALLY ARE A MORON. CONSIDER TAKING MASS TRANSIT!!!

YOU CAN NOT RUN WATER THROUGH THE CRANKCASE OF AN ENGINE. IT IS NOW SEIZED UP AND WILL NEED REPLACING. PLEASE FIND ANOTHER HOBBY BECAUSE YOU SUCK AT THIS ONE!!!
__________________
92 LX NOTCH PROCHARGED SOLD!!
2008 M109R SLAMMED!

RIDE IT LIKE YOU STOLE IT!!!
ROTM 08/06
PRO50SC is offline  
Old 11-09-2007, 03:18 PM   #3
Shane3662
1st Gear Member
 
Join Date: Mar 2007
Location: Hiding under your bed.
Posts: 136
Default RE: I'm done with this car!

You GOT to be kidding! No one is that stupid. I wanna see pics of the car.
__________________
"Leave the gun, take the canolli."
Shane3662 is offline  
Old 11-09-2007, 03:19 PM   #4
86_GT_Mustang
5th Gear Member

 
Join Date: May 2006
Vehicle: 86 Mustang GT
Location: Livonia MI
Posts: 2,632
Default RE: I'm done with this car!

Quote:
ORIGINAL: PRO50SC

Quote:
ORIGINAL: MarkNieb

My car was idling like crap the other day so I figured since I just got it, it may have been awhile since anyone changed the oil out. I decided to go ahead and change the oil. I used Mobile 1 synthentic oil like I was reccomended on here. Anyways, I drain out the oil and noticed it was extremely dark and even after 10 minutes of draining, it was still coming out. I decided to go ahead and flush it to make sure all the bad stuff got out. I hooked up the hose, ran water through the engine, started it up and was waiting for the water to come out clean (The engine never went above idle so I was told this would be ok). Anyways, About 3 minutes into this, then engine starts shaking and shuts off. I figured it was all cleaned out so I plugged it up, added the oil and figured I was ready to go. WRONG! The car won't freaking start now. This car has been nothing but trouble for me, I think I am done with it.
YOU REALLY ARE A MORON. CONSIDER TAKING MASS TRANSIT!!!

YOU CAN NOT RUN WATER THROUGH THE CRANKCASE OF AN ENGINE. IT IS NOW SEIZED UP AND WILL NEED REPLACING. PLEASE FIND ANOTHER HOBBY BECAUSE YOU SUCK AT THIS ONE!!!
ha
Mark you should give me your cobra
__________________

00 f150 128k 4x4 5.4
86 5.0 T-top
454ci club- member #4
98 SVT contour sold
86_GT_Mustang is offline  
Old 11-09-2007, 03:20 PM   #5
PRO50SC
The Rogue Mod

 
PRO50SC's Avatar
 
Join Date: Feb 2006
Vehicle: 08 M109R SLAMMED
Location: Maryland Sucka's!!
Posts: 21,918
Send a message via AIM to PRO50SC
Default RE: I'm done with this car!

You know this guy?
__________________
92 LX NOTCH PROCHARGED SOLD!!
2008 M109R SLAMMED!

RIDE IT LIKE YOU STOLE IT!!!
ROTM 08/06
PRO50SC is offline  
Old 11-09-2007, 03:21 PM   #6
Shane3662
1st Gear Member
 
Join Date: Mar 2007
Location: Hiding under your bed.
Posts: 136
Default RE: I'm done with this car!

Quote:
ORIGINAL: 86_GT_Mustang

Quote:
ORIGINAL: PRO50SC

Quote:
ORIGINAL: MarkNieb

My car was idling like crap the other day so I figured since I just got it, it may have been awhile since anyone changed the oil out. I decided to go ahead and change the oil. I used Mobile 1 synthentic oil like I was reccomended on here. Anyways, I drain out the oil and noticed it was extremely dark and even after 10 minutes of draining, it was still coming out. I decided to go ahead and flush it to make sure all the bad stuff got out. I hooked up the hose, ran water through the engine, started it up and was waiting for the water to come out clean (The engine never went above idle so I was told this would be ok). Anyways, About 3 minutes into this, then engine starts shaking and shuts off. I figured it was all cleaned out so I plugged it up, added the oil and figured I was ready to go. WRONG! The car won't freaking start now. This car has been nothing but trouble for me, I think I am done with it.
YOU REALLY ARE A MORON. CONSIDER TAKING MASS TRANSIT!!!

YOU CAN NOT RUN WATER THROUGH THE CRANKCASE OF AN ENGINE. IT IS NOW SEIZED UP AND WILL NEED REPLACING. PLEASE FIND ANOTHER HOBBY BECAUSE YOU SUCK AT THIS ONE!!!
ha

Shane you should give me your cobra
Dude if I had a cobra you wouldn't get it
__________________
"Leave the gun, take the canolli."
Shane3662 is offline  
Old 11-09-2007, 03:24 PM   #7
86_GT_Mustang
5th Gear Member

 
Join Date: May 2006
Vehicle: 86 Mustang GT
Location: Livonia MI
Posts: 2,632
Default RE: I'm done with this car!

Quote:
ORIGINAL: PRO50SC

You know this guy?
no but he dosent derserve it
__________________

00 f150 128k 4x4 5.4
86 5.0 T-top
454ci club- member #4
98 SVT contour sold
86_GT_Mustang is offline  
Old 11-09-2007, 03:24 PM   #8
FivePointOhh
in limbo
 
FivePointOhh's Avatar
 
Join Date: Jan 2007
Vehicle: 1989 Ford Mustang
Location: Iowa
Posts: 7,300
Default RE: I'm done with this car!

Quote:
ORIGINAL: MarkNieb

My car was idling like crap the other day so I figured since I just got it, it may have been awhile since anyone changed the oil out. I decided to go ahead and change the oil. I used Mobile 1 synthentic oil like I was reccomended on here. Anyways, I drain out the oil and noticed it was extremely dark and even after 10 minutes of draining, it was still coming out. I decided to go ahead and flush it to make sure all the bad stuff got out. I hooked up the hose, ran water through the engine, started it up and was waiting for the water to come out clean (The engine never went above idle so I was told this would be ok). Anyways, About 3 minutes into this, then engine starts shaking and shuts off. I figured it was all cleaned out so I plugged it up, added the oil and figured I was ready to go. WRONG! The car won't freaking start now. This car has been nothing but trouble for me, I think I am done with it.
i about had a brain aneurysm reading that[:@]. I honestly think he should be shot on sight. i bet Adder will die if he reads this...
FivePointOhh is offline  
Old 11-09-2007, 03:24 PM   #9
86_GT_Mustang
5th Gear Member

 
Join Date: May 2006
Vehicle: 86 Mustang GT
Location: Livonia MI
Posts: 2,632
Default RE: I'm done with this car!

Quote:
ORIGINAL: Shane3662

Quote:
ORIGINAL: 86_GT_Mustang

Quote:
ORIGINAL: PRO50SC

Quote:
ORIGINAL: MarkNieb

My car was idling like crap the other day so I figured since I just got it, it may have been awhile since anyone changed the oil out. I decided to go ahead and change the oil. I used Mobile 1 synthentic oil like I was reccomended on here. Anyways, I drain out the oil and noticed it was extremely dark and even after 10 minutes of draining, it was still coming out. I decided to go ahead and flush it to make sure all the bad stuff got out. I hooked up the hose, ran water through the engine, started it up and was waiting for the water to come out clean (The engine never went above idle so I was told this would be ok). Anyways, About 3 minutes into this, then engine starts shaking and shuts off. I figured it was all cleaned out so I plugged it up, added the oil and figured I was ready to go. WRONG! The car won't freaking start now. This car has been nothing but trouble for me, I think I am done with it.
YOU REALLY ARE A MORON. CONSIDER TAKING MASS TRANSIT!!!

YOU CAN NOT RUN WATER THROUGH THE CRANKCASE OF AN ENGINE. IT IS NOW SEIZED UP AND WILL NEED REPLACING. PLEASE FIND ANOTHER HOBBY BECAUSE YOU SUCK AT THIS ONE!!!
ha

Shane you should give me your cobra
Dude if I had a cobra you wouldn't get it
Sorry i ment mark
__________________

00 f150 128k 4x4 5.4
86 5.0 T-top
454ci club- member #4
98 SVT contour sold
86_GT_Mustang is offline  
Old 11-09-2007, 03:27 PM   #10
MarkNieb
1st Gear Member
 
MarkNieb's Avatar
 
Join Date: Nov 2007
Vehicle: 1997 Pontiac GTP
Location: Toldeo, Ohio
Posts: 52
Send a message via AIM to MarkNieb
Default RE: I'm done with this car!

So you think there is nothing I can do to get it running again? If it's going to need a whole new engine, screw that. I'll get a GTP or something.

__________________
I wanna go fast, but I don't know how....

1994 Mustang Cobra - RIP

1997 Grand Prix GTP - Here we go!
MarkNieb is offline  
Old 11-09-2007, 03:27 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Closed Thread

Tags
car, cobra, crap, day, engine, figured, flush, forums, hose, idle, idling, im, marknieb, mustang, ran, started, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm done with Jack stands - EZLift r.barn 5.0L General Discussion 50 08-25-2010 04:41 AM
OK, I'm Done Modding.......For Now. Screamin Yellow 06 GT S197 General Discussion 33 11-07-2006 07:59 PM
Well guys I belive I'm done with that website design. plainsmen Classic Mustangs (Tech) 14 05-20-2006 07:24 PM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 12:37 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup